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1 Installation 

IMPORTANT: For more information about this application, you can also consult our Knowledge Base at 
www.onpoz.com 

 

IMPORTANT: Before installing, make sure your OnPOZ Maintenance & Technical Support Plan includes 
that version of the software. Otherwise the licensing will fails and you will need to contact your reseller to 
renew it. 

1.1 System Requirements 
Feature Requirements 

Operating System Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10 or Windows 11 

Disk 300 MB of free storage space on disk  
(additional space is required during installation and later for manipulating your data) 

RAM 256MB or more 

1.2 Installing the software 
a. If you have any OnPOZ product with a version of 2.95 or less, you must manually uninstall all of them 

before installing the latest version. 

 

Manual uninstall procedure: 

a. Open Control Panel. 
b. Click Uninstall a program or Programs and Features under Programs. 
c. Select an OnPOZ product from the list and click Uninstall. 
d. Repeat previous step until all OnPOZ products has been removed. 

 

b. If you have OnPOZ 2.96 or better already installed, simply run your latest installation program. The 
previous version will be removed automatically. 

c. If you have never installed any OnPOZ product on this computer, simply run your latest installation 
program. 
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1.3 Licensing 
See appendix Licensing by GNSS Receivers and Licensing by computer for detailed information about 
the licensing mechanism. 
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2 Introduction 
This software is an application designed to edit, process and analyze raw GNSS (Global Navigation 
Satellite System) data in order to get high accuracy position results in post-mission (sub-centimeter to 
sub-foot accuracy depending on your GNSS observations). The software supports single and dual 
frequency data. 

In Differential Positioning mode, the software can process baseline vectors when GNSS raw data are 
recorded simultaneously at different sites. It can also process trajectories when kinematic GNSS raw data 
are combined with base station data. 

In Precise Point Positioning (PPP) mode, the software can achieve centimeter level accuracy when 
processing few hours of static or kinematic data recorded under good environment. 

The software supports batch processing mode. Static and kinematic data can be imported all together and 
the software will sort automatically all possible combinations according to user criteria’s. To better support 
trajectories calculation, the software can access automatically hourly or daily raw data from several Base 
Station providers all over the world. In PPP mode, the software can access automatically precise orbit and 
clock files (daily file) from several Computing Center all over the world. 

Typical calculation mode like static, rapid static, kinematic, semi-kinematic, OTF (On the Fly) and Precise 
Point Positioning are all supported by the software. 

In short, the software can be used for geodetic, survey and GIS work. 

Typical advantages of processing your field data in post-mission are the following: 

• Apply a rigorous QA procedure on your RTK (Real-Time Kinematic) results; 

• Get the best out of your GNSS data by rigorously combining a forward/backward processing. 

• Fill RTK failures; 

• Secure centimeter accuracy when there is no real-time correction infrastructure available in the 
survey area; 

• Perform sub-centimeter geodetic survey and network adjustment; 

• Significantly enhance single frequency receiver accuracy for survey or GIS applications; 

2.1 Processing Mode 
The software support two different processing modes: the typical Differential Positioning mode that 
generates baselines and trajectories (with respect to a base station), and the Precise Point Positioning 
mode (PPP) using precise orbit and clock data. 

2.1.1 Differential Positioning mode 

This is the typical post-processing mode. It is applied in these two following survey cases: 
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• When you have static observations, which means a GNSS receiver setup on a survey pole or on a 
tripod (static) recording data for few minutes (or hours). The recorded raw GNSS data will later be 
post-processed using data from a (near-by) base station to compute a baseline vector (it is the 3D 
components with respect to the base station coordinate). This is typically used to establish 
geodetic markers of high precision. 

• When you have kinematic observations, which means a receiver roving (for few minutes or hours) 
and collecting GNSS data on a regular data interval (typically 1 second). This rover receiver will 
typically record survey points (or GIS features) here and there for few seconds (or only one 
epoch). Typically such a procedure is known as “stop and go mode”. This data set will later be 
post-processed using data from a (near-by) base station to compute a trajectory (which is a series 
of 3D components with respect the base station). This is typically used by surveyors to establish 
centimeter accuracy survey points and by GIS users to establish sub-meter/sub-foot features. 

� The well-known RTK mode is a Differential Positioning mode computed in real-time. Every single position recorded in RTK 
can be recomputed in Post-Processing if the GNSS raw data is properly recorded. 

� When computing a position in kinematic mode, the post-processing algorithm takes advantage of the data before and after the 
position epoch. RTK systems take only advantage of data before the position epoch. In many situations this will help the post-
processing algorithm providing better results. 

2.1.2 Precise Point Positioning mode (PPP) 

Precise Point Positioning (PPP) is an enhanced single point positioning technique for code and carrier 
phase measurements using precise orbits and clocks instead of broadcast data. The precise orbital data 
are provided by organizations like the International GNSS Service (IGS). 

PPP is considered as a rather cost efficient technique as it enables precise positioning with a single GNSS 
receiver. By applying PPP to dual frequency measurements, centimeter to decimeter accuracies can be 
achieved. 

The convergence time to reach decimeter accuracy is typically about 30 minutes under normal conditions. 
To reach centimeter accuracies the PPP algorithms needs significantly longer (convergence time is the 
time span from start to a stable accurate solution). 

� PPP mode is an improved version of real time SBAS positioning (since PPP using precise orbits and clocks computed using real 
observations, whereas SBAS is using prediction) 

� PPP algorithm also takes advantage of working with the data before and after the fact. This will typically provide PPP results 
much more homogeneous than SBAS results. 

2.2 File Status 
Typically, in the field, GNSS data can be recorded in different modes depending on the dynamic of your 
antenna and/or your field procedure. These modes can be modified as needed once imported in the 
software. For instance, a kinematic mode could have been set by mistake in the field instead of static 
mode, so this can easily be changed in the software. Here are the 4 observation modes supported by the 
software: 

• Base: A file downloaded from a base provider. It is completely recorded in static mode (the 
antenna never moved) and its coordinate is known. So such file could be used to correct a Rover 
file in Differential Processing mode or to create a Baseline with a Static file. 

• Static: A file can be set as Static when it is completely recorded in static mode (the antenna 
never moved) and its position is unknown. Typically such a file is part of a Baseline. After 
calculation (baseline), if you can get an accurate coordinate of this station you could use it to 
correct a Rover file in Differential Processing mode. 

• Rover: A file can be set as Rover when it is recorded in motion (the antenna is roving, this is 
kinematic data). We could also describe it as a Kinematic file. Such a file could include or not 
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some static periods where point information have been collected (a rover file including point 
information is sometime referred to a stop-and-go file). 

• Semi-kinematic: A file can be set as Semi-kinematic when a rover file is recorded in motion 
using an initialization procedure. The initialization could be done on an “initialization bar” of 20 cm 
(2 minutes of data), on a known location (20 seconds of data) or on an unknown location (20-45 
minutes of data / the required time to establish accurate coordinates in static mode, the number of 
minutes depends on the baseline length). This is typically a single frequency data set that will take 
advantage of a specific ambiguity initialization process. Such a file could include or not static 
periods (point information). 

In the software, we also have the concept of Site. A site is typically a static period where a receiver 
antenna remains few seconds, minutes our hours at the same location (which is the site location). The 
same site can be occupied several times in the same project; this is creating the concept of a site 
occupation. So a Base file includes one site, a Static file also includes one site and finally, a Rover and a 
Semi-kinematic file may include many sites (few seconds or minutes each, the concept of stop-and-go 
file). 

With Static files, the software creates baselines between data set recorded simultaneously at different 
sites. A Rover file, when combined with Base or Static file, will generate a Trajectory. 

• Baseline: It is a 3D vector between two Sites coming from Static files or Base files. In a Post 
Processing environment, a baseline can be defined between two sites if they have simultaneous 
observations. The amount of data required to consider simultaneous data as sufficient to define a 
baseline (5, 10, 30, 60 minutes) is user defined. As with sites, you may create baseline 
occupations. A baseline might have been observed more than once, which means that both sites 
being part of the same baseline have been occupied at least twice. Typically a baseline is 
expected to be computed at the centimeter accuracy level. 

• Trajectory: It is a series of 3D vectors between a fixed site (base station) and each position of a 
rover file (either Rover or Semi-kinematic). As opposed to a baseline between two sites which 
provide one position (the unknown site), a trajectory can be seen as a series of positions (one per 
epoch) computed with respect to the base site. To define a trajectory, you need a rover file and 
site data recorded simultaneously (site data can be from a Base or a Static file). Depending on 
the rover data (from L1 or L1/L2 receiver), trajectories can be computed at the centimeter 
accuracy level or at the sub-foot/sub-meter level. 

While working in PPP mode, precise orbits and clocks used along Static and Rover data files will 
generate what we call a PPP-Static and a PPP-Rover, the first is cumulating all data to output only one 
position, whereas the second is computing one position per epoch. The following Tables summarize all 
possible combinations by combining different files. 

 

 

File Status BASE  STATIC ROVER SEMI-KINEMATIC 

BASE N/A Baseline Trajectory Trajectory 

STATIC Baseline Baseline Trajectory Trajectory 

ROVER Trajectory Trajectory N/A N/A 

SEMI-KINEMATIC Trajectory Trajectory N/A N/A 

Possible combinations in Differential Positioning mode 
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File Status Precise orbits 

BASE N/A 

STATIC PPP-Static 

ROVER PPP-Rover 

SEMI-KINEMATIC N/A 

Possible combinations in PPP mode 

2.3 Software Environment 

2.3.1 Starting application 

To open the software: 

• Select Start from the Windows taskbar. The start menu is displayed. 

• Select All Programs. 

• Select the OnPOZ program group. 

• Select EZSurv. EZSurv® module is displayed on the desktop. 

 

Ensure that you have a valid software license registered. See the Licensing by GNSS Receivers or 
Licensing by computer appendix for more details. 

� You can also start the application by double clicking on an SPR project file in Windows Explorer. 

� You can only start one instance of the application at a time. 

2.3.2 Selecting the language 

The first time you start EZSurv®, it will start in the language used by the installation. 

If you want to select another language later, you can: 

• Close EZSurv® if it is already running. 

• Select Start from the Windows taskbar. The start menu is displayed. 

• Select All Programs. 

• Select the OnPOZ program group. 

• Select EZSurv Language Selector. 

2.3.3 Main windows 

Depending on which initial display preferences have been set in the software, the windows appearing 
overlaid on the software may vary. The software contains a variety of windows. The main windows are: 

• Plan View; 

• Project Manager; 
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Plan View and Project Manager 
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3 GNSS Processing Workflow 
In this section, we describe in detail how to process your GNSS data. There are two ways to process 
GNSS data with the software: automatically or manually. 

� We strongly recommend that the person in charge of the GNSS processing has a basic understanding of what has 
been recorded in the field. It helps a lot when there are some data editing to do before processing. 

A post-processing project file is a file that keeps all information related to your processing session. When 
you are creating a new project, the software creates a database in order to manage all related information 
(sites, baselines, rovers, trajectories, loops, etc.). It involves several files with a specific naming 
convention. Your project file manages all these files. All you have to do is create a project file with a 
significant name (e.g. JOB112.SPR). 

The typical workflow is: 

• Creating or opening a project; 

• Importing GNSS raw Data; 

• Fixing a reference site (if working in differential mode); 

• Processing your data; 

• Analyzing the results; 

• Saving project; 

• Exporting your results; 

• Archiving project; 

3.1 Creating or opening a project 

3.1.1 New project 

When the software starts, a new project is automatically created. 

At any time, a new project can be created by selecting File > New from the menu bar, or by clicking 

 on the Main toolbar. 

You will notice that the title bar in the window displays the words: New Project. 

 
Title bar after creating a new project 
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3.1.2 Open an existing project 

Browse for project 

a. Select File > Open from the main menu, or click  on the Main toolbar. The standard Open is 
displayed. 

 
Open project 

b. Select the directory in which the post-processing project file is located. 

c. Select the project file you want to open. The file name is displayed in the File Name text box. 

d. Click OK. The dialog box closes and the project file name is displayed in the title bar of the 
software window. 

 
Title bar after opening a project 

Open recently used project 

a. Select File from the main menu and select one of the recently used projects. 

 
Recently used projects from the File menu 

 

Recently 
used 
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3.2 Importing Data 
Once you have created a new post-processing project, you are ready to import GNSS raw data files 
(observations and orbits) into your project. Data import is managed by Observations and Orbits within 
the Project Manager. 

3.2.1 Importing your Data 

Although it is a good habit to locate all GNSS data related to a specific job within the same location, the 
Project Manager allows you to import GNSS data from different locations. 

All data importing is done from the Project Manager. You can open it by selecting View > Project 
Manager from the main menu, or by pressing F3 on the keyboard. The Observations node is 
automatically selected. 

Import OnPOZ Field Data to the Project Manager 

a. From the Observations or Orbits node in the Project Manager, 

• Right-click and select Import OnPOZ Field Data… or 

• Click  in the Analysis toolbar. 

b. The Import OnPOZ Field Data is displayed. 

 

It searches for available OnPOZ field data from the following applications: 

• OnPOZ EZTag CE™ 

• OnPOZ EZField™ 

• OnPOZ GNSS Control Panel 

• OnPOZ GNSS Driver for ArcPad 

 

It will detect OnPOZ field data either collected on this computer or transferred to this computer 
using Mobile File Manager (OnPOZ Tools > Mobile File Manager). 

 
Import OnPOZ Field Data 

• Name: An icon with the relative path to the OnPOZ project. 
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� Icon: Icon indicates the state of the project. Possible values are: 

• : No icon means an unprocessed project. 

• : Indicates warnings. See Notes for more details. 

• : Indicates the project cannot be imported. See Notes for more 
details. 

• : Indicates the project is already post-processed. 

� You can see the full path as a tooltip if you place the cursor on top of a relative path. 

• Collect: Collect date. 

• Collector: Name and version of the application used to collect project. 

• Notes: More information about warnings or errors. 

c. Select the file(s) you want to import in your project. 

d. Click OK. The file header is read to ensure that it is a valid file, the associated project database 
files are updated and the Importing window is displayed detailing the progress. 

 
Importing 

e. The Observations and Orbits nodes within the Project Manager are updated with information on 
the imported data files. 

Import to the Project Manager 

a. From the Observations or Orbits node in the Project Manager, right-click and select Import… 
The Open dialog is displayed. 

b. In the Files of Type drop-down list box, select the appropriate file type. 

c. Select the file(s) you want to import in your project. The selected file name is displayed in the File 
Name text box. 

d. Click OK. The file header is read to ensure that it is a valid file, the associated project database 
files are updated and the Importing window is displayed detailing the progress. 

 
Importing 

e. The Observations and Orbits nodes within the Project Manager are updated with information on 
the imported data files. 
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Project Manager – Observations – After importing data files 

� We cannot import files recorded with an interval less than 0.01 second. 

� If you have selected the Site Validation option in Options (specifying a minimum distance between 
sites), a Site Occupation Validator dialog box may be displayed. Refer to Options – Limits – Site 
Occupation Validator for more information about this option. 

� When opening an OBS file (recorded by an OnPOZ product) for the first time, the software will create a 
backup of the POS and TAG file in a _RT1.POS and _RT1.TAG file. These files contain the Real-Time 
version of the data collected. 

� POS files are generated for Rover and Semi-kinematic when importing any observation files that do 
not already have them. These POS file will be used by the Export Features when exporting 
unprocessed positions and for faster display in the Plan View. 

� An events file may be generated during the import of u-blox™ or RINEX data. That events file can later 
be used by the Events Interpolator. 

Drag and drop files to the Project Manager 

An alternative procedure to import observations or orbits is to drag and drop selected files from 
Windows Explorer directly in the Observations or Orbits viewer in the Project Manager, 
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Importing data by dragging and dropping a file within Project Manager 

3.2.2 Determining File Status during Import 

While importing an observation file, the program will try to determine the file status (static, rover or semi-
kinematic). The file status can be changed at any time later while manipulating your data. 

If the observation is part of a known project type, it will set the file status according to the project type. 

� The file status is detected automatically for RINEX files and all projects collected with OnPOZ GNSS 
Driver for ArcPad, OnPOZ GNSS Control Panel, OnPOZ EZTag CE™, OnPOZ EZField™, Carlson 
SurvCE™, Geo-Plus VisionTerrain, MicroSurvey FieldGenius™, NavCom FieldGenius™, MicroSurvey 
Seismic Surveyor™ and MapScenes Evidence Recorder™. 

� Only the semi-kinematic project in OnPOZ EZField™ can set automatically the file status to semi-
kinematic when importing. 

If it is not part of a known project, it chooses using site information: 

• No site: It will set the file status either to static or rover according to the value set in Tools > 
Options… > Data Files. 

• One site: If the site covers the whole observation file, it will set the file status to static. Otherwise, 
it will set the file status to rover. 

• More than one site: It will be set the file status to rover. 

3.2.3 Changing File Status 

The file status is displayed as a symbol in File column of the Observations page: 
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• : indicates a static (data recorded without motion); 

• : indicates a static used as reference (data recorded without motion); 

• : indicates a rover (a kinematic file); 

• : indicates a semi-kinematic (kinematic file with initialization, typically for L1 data) ; 

• : indicates a base (file downloaded from Base Station providers); 

 

If you need to change the status, first select the file name, right-click, select the new status in the speed 
menu: 

 
Project Manager – Observations – Speed menu 

For a static, you can also switch between Use as reference or not within the same menu. This is the 
same as changing Use as reference coordinate within the Site Editor. 

 

Rules when switching file status: 

• You cannot set the status of a base. Bases are reserved for files downloaded automatically from a 
base provider. 

• Changing from static to rover or semi-kinematic will delete the attached site. 

• Changing between rover and semi-kinematic will not change the state of any site. 

• Changing from rover or semi-kinematic to static depends on how many sites the rover or semi-
kinematic has: 

o No site: It will change to static and create a site covering the whole time span. 

o One site: It will change to static and adjust the site time span to cover the whole static. 

o More than one site: It will refuse to switch. If you really want to switch to static, you will 
need to delete manually all sites within the rover or semi-kinematic and then try again. 

 

From 
To 

BASE STATIC ROVER SEMI-KINEMATIC 

BASE N/A N/A N/A N/A 

STATIC N/A N/A Remove site 

New status 

Active status 

Switch for static 
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ROVER N/A 
Special rules 

N/A No change 

SEMI-KINEMATIC N/A No change N/A 

Rules for changing file status 

� When changing the file status after processing, you might delete results attached to it (for example, changing Rover 
to Static status will destroy all trajectory results related to this file). Before destroying results, you will be prompted to 
confirm your decision. 

� Depending on the type of data, some status may not be permitted. 

3.2.4 Supported File Formats 

Files that can be imported in the software are the following: 

• Altus-PS raw binary files. 

• Ashtech™ ProMax500 raw binary files. 

• BAP Precision raw binary files. 

• Carlson SurvCE™ files (CRD and RW5) along with proper raw observations and orbits files. 

• CHC Navigation raw binary files. 

• ComNav T300 raw binary files. 

• Eos Arrow raw binary files. 

• GENEQ raw binary files (BIN). 

• Geo-Plus VisionTerrain files (MDB) along with proper raw observations and orbits files. 

• Hemisphere GNSS™ raw binary files. 

• Hi-Target raw binary files. 

• ikeGPS™ raw binary files. 

• Javad™ raw binary files. 

• Juniper Systems raw binary files. 

• Kolida raw binary files. 

• Magellan eXplorist Pro 10 raw binary files. 

• MicroSurvey FieldGenius™, NavCom FieldGenius™, MicroSurvey Seismic Surveyor™ or 
MapScenes Evidence Recorder™ files (RAW) along with proper GNSS observations and orbits 
files. 

• NavCom raw binary files. 

• NovAtel raw binary files (PDC). 

• NVS Technologies AG raw binary files (BINR). 

• OnPOZ EZTag CE™, OnPOZ EZField™ or OnPOZ GNSS Control Panel project files (GPS), 
observation files (OBS) and orbit files (ORB). 

• OnPOZ GNSS Driver for ArcPad project files (GNSSP). 

• Pentax raw binary files. 

• Precise orbit files (SP3). 

• Precise satellite clock files (CLK and CLK_30S). 

• RINEX version 2, 3.00 and 3.01 observation (yyO) and compressed observation (yyD) files. 

• RINEX version 3.02 to 3.05 observation (*O.rnx) and compressed observation (*O.crx) files. 
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• RINEX version 2, 3.00 and 3.01 orbit files: GPS (yyN), GLONASS (yyG), Galileo (yyL), BeiDou 
(yyC) and mixed GNSS (yyP). 

• RINEX version 3.02 to 3.05 orbit files: GPS (*GN.rnx), GLONASS (*RN.rnx), Galileo (*EN.rnx), 
BeiDou (*CN.rnx) and mixed GNSS (*MN.rnx). 

• RTCM v3 binary files. 

• Satlab raw binary files. 

• Septentrio™ raw binary files (SBF). 

• SiRF raw binary files. 

• South raw binary files. 

• Stonex® raw binary files. 

• Topcon raw binary files. 

• u-blox™ raw binary files. 

• UniStrong raw binary files. 

 

3.3 Fixing a Reference Site 

IMPORTANT: When processing mode is PPP, this step should be ignored. 

 

IMPORTANT: Even for users that use automatic base download, you should verify the base coordinates. 

 

If you do not select a reference site before processing, the software will select one automatically and will 
compute a point positioning solution to establish its best possible position. Although this procedure can be 
useful in some circumstances, in other cases it might generate undesirable results. 

In this section, we describe how to set a site as a base site (reference station) to process trajectories or to 
fix the first site of a network of GNSS vectors. 

To fix a reference site 

Select Edit > Site from the main menu. The Site Editor is displayed. 
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Site Editor 

a. Select the site you want to use as a reference in the Site Name drop-down list. 

b. Select the Use as reference coordinate checkbox to set the selected site as a reference. 

c. Enter the known coordinate in the Site Coordinates area of the dialog box. 

d. Click OK to save the changes and close the Site Editor. 

 

For more information about the Site Editor, see Editing – Site section. 

3.4 Processing 
There are two types of processing: 

• Automatic processing: It is usually used when the same type of data collection is done on a 
regular basis in areas where the quality of observed data is well known. 

• Manual processing: It is usually used when you are doing trials to achieve the best possible 
results (testing results with different mask angles, removing part of the data, etc.). Executing each 
step (in the proper order) of the manual processing is identical to doing an automatic processing. 

 

To launch the automatic processing 

a. Select Tools > Process Auto... from the main menu, or click  on the Main toolbar. The 
Processing... window is displayed, detailing progress. 
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Progress indicator 

To launch the manual processing 

a. Select Tools > Process Manual from the main menu and choose the step you want to execute 
from the following. Each step is described below. 

 
Process Manual menu 

3.4.1 Pre-Process 

IMPORTANT: An Internet connection is required to download files 

 

The Pre-process consists of several steps that are done in the following order: 

 

Step 
Processing Mode 

Configuration of the step 
Differential PPP 

Search for broadcast orbits Yes Yes Edit > Process Parameters, 

Search for base stations Yes No 

Tools > Base Stations > Providers Manager, 

Tools > Options… > Combinations and 
Edit > Process Parameters 

Search for precise orbits Yes Yes 
Edit > Process Parameters and 

Tools > Options… > Orbits 

Merge base stations Yes No None 

Generate PPP No Yes Tools > Options… > Combinations 

Generate baselines Yes No Tools > Options… > Combinations 

Generate trajectories Yes No Tools > Options… > Combinations 

 

Depending on the Processing Mode and your active options, some of the previous step might be 
skipped. 
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3.4.1.1 Search for… 

These steps are responsible for downloading broadcast orbits, bases and precise orbits into the project. 

Basically, it checks all project files, determine what is missing for processing statics, rovers and semi-
kinematics and then try to get files required to complete the project. If a project already has everything it 
needs then nothing is downloaded (for instance, if a project already contains a rover and a fully 
overlapping base). Any error, warning or message during this step is added to the Pre-Process Log. 

More details about each step: 

• Search for broadcast orbits: These orbits are available in one or more daily files for all satellites 
of all constellations requested in Constellations section. They can be used anywhere on the 
globe and are usually available the next day. 

• Search for base stations: This refers to observation and orbit files associated to the nearest 
base station that covers the data to be post-processed. The base station provider can be set in 
Tools > Base Stations > Providers Manager. 

• Search for precise orbits: These orbits consist of satellite coordinates and clocks corrections 
estimated by Computing Centers. They represent a more precise solution compared to broadcast 
orbits but take more time to produce (a couple of weeks for the highest precision version). The 
precise orbits provider can be set in Tools > Options… > Orbits. 

 

Each of the previous steps is controlled by the Pre-Process Parameters section within the Process 
Parameters. The step is done only when the corresponding Search for… option is checked. 

 
Process Parameters – Pre-Process Parameters 

Configuring Search for base stations 

a. Activate Search for base stations in Edit > Process Parameters. 

b. Set at least one base station provider in Tools > Base Stations > Providers Manager. For more 
details, see Base Stations chapter. 

c. Configure the combinations in Tools > Options… > Combinations. For more details, see 
Options – Combinations section. 
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Configuring Search for precise orbits 

a. Activate Search for precise orbits in Edit > Process Parameters. 

b. Choose your precise orbits provider in Tools > Options… > Orbits. For more details, see 
Options – Orbits section. 

Configuring Search for broadcast orbits 

a. Activate Search for broadcast orbits in Edit > Process Parameters. 

 

3.4.1.2 Merge Base Stations 

This step will try to merge previously downloaded base stations and static used as reference files into files 
that cover completely your data. 

When downloading files from a base station provider, they usually come in blocks of one hour or one day 
(depending on the provider). To properly cover your rover, semi-kinematic or static, it may require several 
consecutive blocks of file. Merging them will allow the next step to match your data with a single file. 

Any error, warning or message during this step is added to the Pre-Process Log. 

Example: Here is a rover lasting close to 8 hours. To fully cover it, we have imported 9 observation files, 
each lasting an hour (static used as reference). Once, the step is completed, the static used as reference 
files are merged to a single 9 hours observation file ready for the next step. 

 
Merge base stations – Before merge 

 
Merge base stations – After merge 
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3.4.1.3 Generate… 

These steps generate all possible baselines, trajectories and PPP combinations according to the 
Combinations parameters. 

Any error, warning or message during this step is added to the Pre-Process Log. 

It uses the options set in Tools > Options… > Combinations. 

  
Options – Combinations dialog 

The kind of combinations to be generated depends on the Processing Mode: 

• Differential Positioning: It will generate baselines and trajectories. 

• Precise Point Positioning: It will generate only PPP (PPP-Static or PPP-Rover). 

 

Rules for baselines generation (for Differential positioning only) 

It will try every pair of sites coming from a base or a static within the project. 

a. Both sites must not belong to a base station or a static used as reference. If only one site 
belongs to a base station or a static used as reference, it is acceptable. 

b. The site pair must overlap each other time for at least the minimum of minutes required 
(10 minutes in the above example). 

c. If there is a maximum distance active, the distance between both sites must not exceed 
the limit defined (100 km in the above example). 

d. For any site pair matching all previous requirements, a baseline is created. 

Rules for trajectories generation (for Differential positioning only) 

It will try every pair of site and rover/semi-kinematic within the project. 

a. The site must be part of a static used as reference or a base. 

b. If the site is part of a base, it must cover the rover completely to be used. 

c. If the site is part of a static used as reference, any coverage is good enough. 

d. If there is a maximum distance active, the distance between the site and the rover must 
not exceed the limit defined (500 km in the above example). The distance is calculated 
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using the approximate center of the rover so this value may not be very precise. For very 
long rovers, you may need to adjust the maximum distance accordingly. 

e. For any rover/semi-kin, if there is only one combination matching all previous 
requirements, a trajectory is created. 

f. If there is more than one combination matching all previous requirements, it will create a 
trajectory using the combination with the highest coverage. 

• If there is more than one combination with the same coverage, it will choose the 
one with the closest distance between the site and the rover. 

 

Normally, it will try to generate a single trajectory per rover/semi-kin but if the user has collected 
several statics, each covering a different part of the rover, it will generate a trajectory for each part. 

 

This is represented by a project like this: a rover with 18 sites that is covered in parts by three 
separate statics used as reference. 

 
Observations – Rover with partial coverage by multiple statics 

The situation is more obvious when looking at the Observation File Time. Here we have the first six 
sites that are covered by the first static, the following six sites by the second static and the last six 
sites by the third static. 

 

Any single trajectory could only post-process 6 out of 18 sites. To post-process all 18 sites 
successfully, we will generate three separate trajectories. 
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Observation File Time – Rover with partial coverage by multiple statics 

Rules for PPP generation (for Precise Point Positioning only) 

It will try every rover and static within the project. 

a. A static shorter than the Static minimum time span is rejected (60 minutes in the above 
example), 

b. A rover shorter than the Rover minimum time span is rejected (60 minutes in the above 
example), 

c. Reject any static or rover without precise orbits covering 100% of the time span. 

d. Reject if the precise orbits used previously does not have corresponding clocks at a 
maximum rate of 5 minutes. 

e. For any static matching all the previous requirements, a PPP-static is created. 

f. For any rover matching all the previous requirements, a PPP-rover is created. 

3.4.2 Process All Data 

This step, in differential mode, will process all the following results in order (if they are properly defined): 

• single point positioning; 

• baselines; 

• trajectories; 

In PPP mode, the software will generates all PPP-Statics as well as all PPP-Mobiles results 

It uses the parameters set in the Process Parameters. 

The summary of the post-processing is displayed in the Process Summary. 

Warnings and errors are available in specific summaries (baseline summary, trajectory summary or PPP 
summary). Please note that site average does not have a summary. 
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3.4.2.1 Process single point positioning 

This step is available only in Differential Positioning. This is typically used when you do not know the 
position of your reference station. A single point positioning using broadcast orbits provides you with a 
position at the +/- 1 - 5 meters accuracy. 

This step will search for all sites where the Compute averaged single point position is checked in the 
Site Editor (accessible thru Edit > Site). 

a. It will compute an average position. 

b. The position calculated will be set in the site coordinates. 

c. The check for Compute averaged single point position is removed. 

 
Site Editor – Compute averaged single point position 

3.4.2.2 Process all baselines 

This step is available only in Differential Positioning. 

This step will process all baselines within the project. 

They are post-processed by propagation starting at one reference point (user defined or chosen by the 
software if none is defined) until all baselines are post-processed. 

 

3.4.2.3 Process all trajectories 

This step is available only in Differential Positioning. 

This step will process all trajectories within the project. 

 

3.4.2.4 Process all PPP 

This step is available only in Precise Point Positioning. 

This step will process all PPP within the project. 

3.4.3 Generate Loops 

The loop closure is a tool provided to validate baseline and trajectory site (vector) results. Survey 
networks must include closed figures in order to best use the loop closure tool. Closed figures (or closed 
loops) consist of contiguous segments from processed baseline occupations or trajectory sites where the 
first and the last station of the figure are the same. 

Loop validation consists basically of a summation of all baseline or trajectory site components part of the 
closed loop. Since the loop starts and ends at the same point in a 3D reference system, the summation 
should be zero in all three components. The departure from zero will give you an estimate of the accuracy 
of your survey. 
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Example of a network including closed loops 

Generate Loops may be called from: 

• In manual mode with Tools > Process Manual > Generate Loops. 

• In automatic mode, the generate loops step will be done only if Automatically generate loops 
after automatic processing is checked in Tools > Options… > Loop. 

• Click the  button on the Main toolbar; 

• In the project manager while the Loops node is selected: 

o Generate loops from the Loop menu; 

o Generate loops from the speed menu; 

o Click the button on the Main toolbar; 

This step will remove any existing loops and generate new loops automatically based on the setting in 
Tools > Options… > Loop. 

The summary of the loop generation is displayed in the Loop Summary. 

IMPORTANT: When any modification is done on any baseline or any trajectory used by any existing loop, 
all loops will be removed. You will need to generate loops again manually. 

3.4.4 Adjust Network 

IMPORTANT: This step is not available in PPP. 

 

This step will do a least square adjustment of all vectors (baselines and trajectory sites) within the project 
to get a best possible accuracy for your sites. 

A network is defined as a group of vectors that connect to each other. To be able to adjust a network, you 
need redundancy, meaning multiple instances of the same vector or multiple paths to the same site. A 
simple case of redundancy is a triangle where A is linked to B, B linked to C and C linked to A. Assuming 
A is a base (a known position), you will get the best position for B and C by doing a network adjustment. 
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Adjust Network may be called from: 

• In manual mode with Tools > Process Manual > Adjust Network. 

• In automatic mode, the network adjustment step will be done only if Automatically adjust 
network after automatic processing is checked in Tools > Options… > Network. 

• Click the  button on the Main toolbar. 

 

This step uses the options set in Tools > Options… > Network. 

When the Adjust Network step is done, a notification is added in the Process Summary. 

For detailed information about your adjusted results, consult the Network Adjustment Summary. 

 

 
Options – Network 

3.4.5 Batch Export 

This step will do a Batch Export. 

Before a Batch Export can be run, you must configure it using Configure Batch Export. 

 

The Configure Batch Export can be displayed by following one of these procedures: 

o From the main menu, select Tools > Export > Configure Batch Export…; 

o From the Main toolbar, press the  button. 

 

For more details, see the section Configure Batch Export and Batch Export (in Export chapter). 

3.5 Analyzing 
For a quick report on the state of your project, use the Process Summary. 

For troubleshooting why your combinations were not created properly, use the Pre-Process Log. 
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For analyzing specific results, refer to Analysis chapter. 

3.5.1 Process Summary 

The Process Summary window is displayed automatically after a successful automatic processing. It 
is also displayed after a Process All Data (in a manual processing). 

 
Process Summary 

Process Summary has three possible variations, chosen from the combo box on the top left: 

• Last Processed: Report for what processed last time a process was requested. 

• All Processed: Report on everything that is processed in the project. 

• Project: Report on everything in the project. 

 

The Process Summary is composed of several sections that are shown when applicable: 

• Header: Always present. 

• Single Point Site: Present when the user request single point positioning on some sites 

• Baselines: Present when the project contains baselines. 

• Trajectories: Present when the project contains trajectories. 

• PPP: Present when the project contains PPP (when Processing Mode is Precise Point 
Positioning). 

• Unprocessed: Present when some rover could not be combined to produce a trajectory or a PPP. 

• Network: Present when a network adjustment was done. 

 

The status bar has two possible styles depending on the Processing Mode: 

 

 
Process Summary – Status bar for Differential Positioning 

• (Left pane): Number of single point sites in view. 

• (Middle pane): Number of baselines in view. 
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• (Right pane): Number of trajectories in view. 

 

 
Process Summary – Status bar for PPP 

• (Left pane): Number of Static PPP in view. 

• (Right pane): Number of Rover PPP in view. 

 

 
Process Summary – Speed menu 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

3.5.1.1 Single Point Sites 

This section is present when the user request single point positioning on some sites. See GNSS 
Processing Workflow – Processing – Process All Data – Process All Single Point Positioning 
section for more details. 

 

 
Process Summary – Single Point Sites 

• Site: Site name. 

• Status: Status after processing. 

• Latitude/Longitude/EllHgt: Latitude, longitude and ellipsoid height for the site position when the 
current mapping system is a geographic system. 

• X/Y/EllHgt: X Y and ellipsoid height for the site position when the current mapping system is a 
projected system. 

 

3.5.1.2 Baselines 

This section gives you the state of all processed baselines. 

For more detail information about each baseline, consult the Baseline Summary. 

 
Process Summary – Baselines 

• Baseline: Baseline name and occupation number; 
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• Solution: Solution Type. See the Solution Type Appendix for more details. When a solution has 
been computed but some warnings were found, it will display an asterisk (*) on the right of the 
solution type and a note at the bottom of the baselines section. See Baseline Summary for more 
details. 

 
Process Summary – Baseline with warning 

• Length: Distance between the two sites of the baseline (vector) after processing. 

• RMS: Root Mean Square for the vector calculated between both sites. 

• RDOP: Relative Dilution of Precision 

• Ratio: The ratio quality factor is different from zero when the solution type is Fixed, i.e. the 
carrier phase ambiguities are fixed to integer values. The smallest value for a Fixed solution is 
2.5. The largest the ratio quality factor is, the more confidence you can have in the result. A 
ratio quality factor larger than 5 means that the result can be accepted with a very good 
confidence. 

• Duration: Observation time span of the baseline (simultaneous observation time of the two 
baseline sites). 

• # Sat: Number of satellites used in the vector calculation. 

• Number of epochs: 

o Total: Total number of epochs covering the baseline. 

o Solved: Number of epochs used to calculate the baseline. 

o % Solved: Percentage of solved epochs compared to the total epochs. 

• Constellations Used: List of constellations used by the baseline. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

 

3.5.1.3 Trajectories 

This section gives you the state of all processed trajectories. 

For more detail information about each trajectory, consult the Trajectory Summary. 

 
Process Summary – Trajectories – With sites 
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Process Summary – Trajectories – Without site 

The Trajectories section is composed of a minimum of two tables and a maximum of five tables: 

• Base: Information about a base site. 

• Rovers: a table for all rovers using the same base. This table includes sites stats if any are 
present within rover. If there is no site, the number of epochs' section is more detailed. 

• Points: a table for all points (if any). 

• Discrete lines/polygons: a table for all discrete lines and discrete polygons (if any) 

• Continuous lines/polygons: a table for all continuous lines and continuous polygons (if any) 

 

The Base table is composed of the base station name and its position: 

• Base Station: Base station name. 

• Constellations: List of constellations present in the base observation file. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

• Latitude/Longitude: Latitude and longitude for the base position when the current mapping 
system is a geographic system. 

• X/Y: X and Y for the base position when the current mapping system is a projected system. 

• Ellipsoid Height: Ellipsoid height for the base position. 

• Undulation: Undulation of the geoid. The geoid model used is indicated in the header section. 

• Mean Sea Level: Mean Sea Level height of the base position. 

 

The Rover table is composed of: 

• Rover: Rover name. 

• Distance: Distance between the rover and the base site. The rover position is roughly the center 
of the rover so this is more an average distance than an exact distance. 

• Number of epochs: 

o If any site is present: 

� Total: Total number of epochs covering the rover. 

� Solved: Number of epochs covering the trajectory where a position could be 
calculated. 

� % Solved: Percentage of solved epochs compared to the total epochs. 

o If there is no site present: 

� Total: Total number of epochs covering the rover. 

� Fixed: Number of solved epochs with a Fixed solution. The percentage is also 
included between parentheses if the number is not zero. 

� Float: Number of solved epochs with a Float solution. The percentage is also 
included between parentheses if the number is not zero. 
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� PSR: Number of solved epochs with a pseudorange solution (no carrier phase). 
The percentage is also included between parentheses if the number is not zero. 

� Failed: Number of epochs that could not be processed. The percentage is also 
included between parentheses if the number is not zero. 

• Number of sites (if any site is present, otherwise this section is omitted): 

o Total: Total number of sites being observed in this rover file 

o Fixed: Number of sites with a Fixed solution. 

o Float: Number of sites with a Float solution. 

o PSR: Number of sites with a pseudorange solution (no carrier phase). 

o Failed: Number of sites that could not be processed. Please check Trajectory Summary 
for more details. 

o Unproc: Number of unprocessed sites. This is the number of sites within the rover but not 
within the trajectory. This could happen in three cases: 

� Some sites were collected (in real time mode) before or after the raw GNSS 
observation file was collected. Since there is NO observation available for these 
sites, these sites WILL NEVER be processed. Please review your collect 
procedure to avoid it. 

� The base site covers only part of the rover. It is normal that sites that are not 
within the trajectory will still be unprocessed. 

� The trajectory was manually edited to cover only part of the rover. All sites within 
the rover but outside the trajectory will not be processed. To process them again, 
please adjust the boundary of the trajectory to match the rover. 

• Constellations Used: List of constellations used by the trajectory. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

 

 
Process Summary – Trajectories – Points 

The Points table is reserved for points and point averages and is composed of: 

• Type: Always Point. 

• Feature: Feature name 

• Number of points: Stats for points of specific feature within the above rovers 

o Total: Total number of points. 

o Solved: Number of points calculated. 

o % Solved: Percentage of solved points compared to the total points. 
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Process Summary – Trajectories – Discrete lines/polygons 

The Discrete lines/polygons table is composed of: 

• Type: Either Line or Polygon. 

• Feature: Feature name 

• Label: Label for that particular line or polygon. 

• Number of points: Stats for points within a particular discrete line or polygon 

o Total: Total number of points. 

o Solved: Number of points calculated. 

o % Solved: Percentage of solved points compared to the total points. 

 

 
Process Summary – Trajectories – Continuous lines/polygons 

The Continuous lines/polygons table is composed of: 

• Type: Either Line or Polygon. 

• Feature: Feature name 

• Label: Label for that particular line or polygon. 

• Number of points: Stats for points within a particular continuous line or polygon 

o Total: Total number of points. 

o Solved: Number of points calculated. 

o % Solved: Percentage of solved points compared to the total points. 

 

3.5.1.4 PPP 

This section gives you the state of all processed PPP. 

For more detail information about each PPP, consult the PPP Summary. 

 
Process Summary – Precise Point Positioning 
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• File: Rover or static file name. 

• Type: Type of PPP: 

o Rover: A PPP result associated with a rover (many position). 

o Static: A PPP result associated with a static (one position). 

• Number of epochs: 

o Total: Total number of epochs covering the PPP. 

o Solved: Number of epochs used in the PPP calculation 

o % Solved: Percentage of solved epochs compared to the total epochs. 

• Number of sites: 

o Total: Total number of sites associated to the rover/static 

o Float: Number of sites with a Float solution (PPP results cannot be Fixed). 

o PSR: Number of sites with a pseudorange solution (no carrier phase). 

o Failed: Number of sites that could not be processed. Please check PPP Summary for 
more details. 

o Unproc: Number of unprocessed sites. It is always 0 for a static. For a rover, it is the 
number of sites within the rover but not within the PPP. This could happen is two cases: 

� Some sites were collected (in RTK mode) before or after the raw GNSS 
observation file was collected. Since there is NO observation available for these 
sites, these sites WILL NEVER be processed. Please review your collect 
procedure to avoid it. 

� The PPP was manually edited to cover only part of the rover. All sites within the 
rover but outside the PPP will not be processed. To process them again, please 
adjust the boundary of the PPP to match the rover. 

• Constellations Used: List of constellations used by the PPP. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

3.5.2 Pre-Process Log 

The Pre-Process Log is displayed by calling Analysis > Pre-Process Log or by clicking  in the 
Analysis toolbar. 

The Pre-Process Log is a log of all messages, warnings and errors that occurred during the Pre-Process 
step in processing. 

The Pre-Process Log is cumulative. It will keep track of all pre-processing operations in the current 
project since that project was created. It cannot be cleared. 

The main purpose of the Pre-Process Log is to help the users determine why a specific step failed in the 
“processing chain” in order to fix it and reprocess it again. In the example below, it indicates the two 
closest base stations were rejected because some files were missing or invalid. 
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• Step: Steps are displayed in blue and represents one or more operations. Possible steps are:

o Search for broadcast orbits

o Search for base stations

o Search for precise orbits

o Merge base stations

o Generate PPP 

o Generate baselines

o Generate trajectories

• Icon: Final state of an operation

o : Success 

o : Warning 

o : Error 

• Date/Time: Date and time of the operation.

• Item: Rover, Semi-kinematic or site name. Empty if not applicable.

• Distance: Distance between

• Provider: Provider name. Empty if not applicable.

• Station: Base station name. Empty if not applicable.

• Status: Final status of an operation

• Close: Closes the Pre-Process Log.
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Pre-Process Log 

: Steps are displayed in blue and represents one or more operations. Possible steps are:

Search for broadcast orbits 

Search for base stations 

Search for precise orbits 

Merge base stations 

Generate baselines 

Generate trajectories 

: Final state of an operation 

: Date and time of the operation. 

kinematic or site name. Empty if not applicable. 

: Distance between base and item. Empty if not applicable. 

: Provider name. Empty if not applicable. 

: Base station name. Empty if not applicable. 

: Final status of an operation 

Process Log. 

 

 

: Steps are displayed in blue and represents one or more operations. Possible steps are: 
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3.6 Saving project 

IMPORTANT: OnPOZ EZTag CE™, OnPOZ EZField™, OnPOZ GNSS Driver for ArcPad, Carlson 
SurvCE™, Geo-Plus VisionTerrain, NavCom or MicroSurvey software users must save their projects to 
update all related files after post-processing. 

 

Once you finished processing your project, you can save it. Saving a project will have the following effect: 

• Save changes to files that originally contained real-time positions recorded on the field: 

o Update POS files for all rovers or semi-kinematic; 

o Update TAG files for OnPOZ EZTag CE™ and OnPOZ EZField™ files; 

o Update shapefiles for GNSSP files; 

o Update any supported external data collector files: 

� RW5 files for Carlson SurvCE™ 

� MDB files for Geo-Plus VisionTerrain 

� RAW files for MicroSurvey FieldGenius™, MicroSurvey Seismic Surveyor™, 
MapScenes Evidence Recorder™ or NavCom FieldGenius™ 

• Keep all project files together in the directory specified by the user; 

• Update all database and result files required by the project. 

 

A project is saved in the location specified by the user. If you want to move your project to another location 
and access its content later, then you should create an archive after saving the project. Archiving a project 
is explained in the next section. 

To save a project 

a. From the main menu, select File > Save or click on  in the Main toolbar. If the project is saved 
for the first time, the Save As is displayed: 

 
Saving project 

b. Select the directory in which you want to save your project (a folder is proposed by the software). 

c. Type a new name for the main project file in the File name box (a project name is proposed by 
the software). The extension of this file will be spr. 

d. Click Save. A progress window is displayed, detailing progress. 
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Saving project – Progress bar 

e. From here, you can continue to work with the software or close it if you are finished. 

� If you continue to work in the software and post-process your data again using different process parameters, you must save 
your project again to apply changes in external files. In this situation, you do not need to specify a new project name. You 
can select File > Save to save the current project with the same name. 

� Once saved, you can open an SPR directly from Windows Explorer by double-clicking on it. It will open the software and 
open the project right away. 

� You must keep all files related to the project database in the same directory. Database files are saved in the same location 
as your project file. 

3.7 Exporting 
After post-processing, you can export sites, baselines, trajectories, PPP results and features. 

See Export chapter for details. 

3.8 Archiving Project 
Once your project is finished processing and all your results are exported, you can archive your project. 
When you save your project as an archive, all data related to your project (e.g. observations, project 
database files) are stored in one file with the spr.zip extension. The objective of an archive is to make a 
project moveable to any location without having to manage the directories in which the project’s data files 
are stored. The project archive can be opened in a folder different from the original location of the project 
(or even on another computer) and then used normally. 

Archives are created and opened through the File menu. 

3.8.1 Create an Archive 

Before creating an archive, you must first save your project in a project file. Look in section GNSS 
Processing Workflow – Saving Project for information how to save your project. If no project file exists 
before trying to create an archive, the following message box will be displayed: 

 
Error – Unable to archive a project 

To create an archive 

a. From the main menu, select File > Archive Project... or click on  in the Main toolbar. The 
Select file name for archive is displayed. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  37 

 
Select file name for archive 

b. Select the directory in which you want to save your project archive. 

c. Type a new name for the archive file in the File name box or accept the default. 

d. Click Save. The Archiving... progress window is displayed, detailing progress. 

 
Create an archive – Progress bar 

� During the archiving process, the current project is saved automatically before saving the archive. 

e. Once the archiving process is finished, the current project is closed. The archive file is available in 
the directory you have selected. 

 

The archive contains all data files related to the project. This includes: 

• Project database files; 

• Data input files collected on the field and required for post-processing, such as observations and 
orbits data files; 

• Result files if they exist; 

• All other files required by the project. 

� The archive will contain only the files required for Post Processing purpose. Extra files collected by 
your GNSS collector may NOT be included. 

The internal archive file format uses the standard ZIP format. All project files are stored in the root of the 
ZIP file. All data input files are stored in a temporary tree structure inside the archive file to insure that files 
with the same name and a different directory location are properly stored and not overlapped. All data files 
coming from a particular directory will be stored under the same directory. Observations and orbits data 
files added during automatic base download are stored with the project in the root of the ZIP file. 

� The ZIP file is encrypted with a password to insure the integrity of the data. Therefore, you can only open the archive 
with the software to restore your project files. 
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3.8.2 Open an Archive 

You can restore an archived project by opening the archive. Once the archive is opened, you have access 
to your old project and you can modify it, e.g. adding new files, re-computing data. You can archive it 
again after modifications. 

To open an archive 

a. From the main menu, select File > Open Archived Project… or click on  in the Main toolbar. 
The Select archive to open is displayed. 

 
Select archive to open 

b. Select the directory in which your project archive is located. Then select the name of the archive. 
It will be displayed in the File name box. Click Open. 

c. The Browse for Folder window is displayed, asking in which directory you want to extract the 
archive. Select a folder and click OK. 

 
Open Archive – Browse for Folder 

d. The Opening archived project progress window is displayed, detailing progress. 
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Open Archive – Progress bar 

� If another project was already opened in the software, this project will be closed before extracting the 
archive. You will be prompted to save your project if it was modified since last saved. 

e. Once the extraction is completed, the project is displayed in the software. 
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4 Process Parameters 
In the software we have tried to minimize the process parameters in order to ease the user experience. 
Process parameters are used by the software to help you to get the best out your GNSS raw data 
(pseudorange, carrier phase and doppler data). These parameters include mask angles, DOP cutoff, data 
interval, etc. When you first install the software, default values are set for all process parameters. 

� When you modify process parameters within a project, they are saved with the project and they remain the same until 
a new modification. 

� To set process parameters as default parameters (to be used every time you start the software), you have to set them 
when there is no project opened. In this case, process parameters will be set as global defaults. 

4.1 Processing Mode 

4.1.1 Setting Processing Mode for current project 

The software supports two processing modes, the Differential Positioning and the Precise Point 
Positioning (PPP) mode. You have to select your processing mode first. In the same project, you cannot 
mix differential and PPP processing, you select one or the other. The default mode is Differential 
Positioning. 

a. From the Edit menu, open Processing Mode and select the new Processing Mode. 

b. The active Processing Mode is indicated by a check mark on the left of the item. 

 
Setting Processing Mode for current project 

4.1.2 Setting default Processing Mode 

a. Close any active project using File > Close. 
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b. From the Edit Default menu, open Processing Mode and select the new default Processing 
Mode. 

c. The default processing mode is indicated by a check mark on the left of the item. 

 
Setting default Processing Mode 

4.2 Process Parameters 
All process parameters are edited using the Process Parameters dialog box. This dialog box can be 
displayed by following one of these procedures: 

• Select Edit > Process Parameters from the main menu; 

• Click  on the Main toolbar. 

4.2.1 Setting Process Parameters for current project 

 
Process Parameters for Differential Positioning 

• Solutions parameters: 

o Constellations: Selecting more than one constellation will give you extra satellites which 
usually mean a better position accuracy. This option has no effect when no data of that 
constellation has been collected. 

� GPS (G): GPS (G) are always processed. 

� GLONASS (R): When checked, GLONASS data will be processed. 

� Galileo (E): When checked, Galileo data will be processed. 

� BeiDou (C): When checked, BeiDou data will be processed. 
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o Set minimum process interval to 1 second (when applicable): This option is 
applicable only to a small data intervals like 0.01, 0.02, 0.04, 0.05, 0.1, 0.2, 0.25 and 0.5 
second. When checked, the resulting trajectory will be generated at an interval of 1 
second. This speed up the process a little and avoid generating an exceeding large 
trajectory file. 

o Activate motion detection: Automatically detect if the observed location is static or in 
movement. This should be checked when you do static or stop-and-go data collection. 
However, when observing a slowly moving object (tidal gauge), you should uncheck it. 

o Ignore survey sites in trajectories: Process trajectory without using any survey sites 
already present within the rover file. This is typically used for debugging purpose. For 
instance you may have set a site observation while you were moving. Such a situation 
may corrupt you post-processed positions. By checking this option you will be in a 
position to detect such problem. 

o Fix carrier phase ambiguities: Allow the software to launch its ambiguity fixing algorithm 
(for Survey applications). In harsh environment (under canopy) you should uncheck this 
option (otherwise it may sometimes generate bad fixes). So when processing typical GIS 
data (sub-meter/sub-foot), this option should be unchecked. 

o For dual frequency data, apply ionospheric corrections for distance longer than: 
This option applies for an L1/L2 receiver only. When checked, it applies ionospheric 
corrections if the distance separation between the known position (base station) and the 
unknown position is longer than the specified value. More specifically it will compute an 
L3 solution (ionospheric free combination). 

o For dual frequency data, use only L1 frequency data: This option applies for an L1/L2 
receiver only. When checked, the processing will ignore any L2 frequency observations 
present. 

• Cutoff parameters: 

o Mask angle: Specify the minimum mask angle to be used. A low angle allows the 
software to use more satellites, but at the same time increases the potential of including 
bad data into the processing (multipath effects). Low observations are usually noisier. A 
proper mask angle should be between 10 and 15 degrees. 

o Num. satellites: If at a specific epoch the number of satellites used to compute the 
position is lower than the specified value, this epoch is rejected. 

o Geometry cutoff: First select the type of geometry cutoff (DOP), and then enter the 
maximum value for it. If at a specific epoch the DOP value is higher than the specified 
value, this epoch is rejected; The type of geometry supported are: 

� PDOP: Position dilution of precision. Use horizontal and vertical precision; 

� GDOP: General dilution of precision. Use horizontal, vertical and time precision; 

� HDOP: Horizontal dilution of precision; Use only the horizontal precision; 

• Pre-Process Parameters: 

o Search for broadcast orbits: Download and add broadcast orbits to your project. These 
are daily orbits files for all satellites of all constellations requested in Constellations 
section so they can be used with any project. Broadcast orbits usually come with your 
data and from base stations so in most cases, you do not need these extra orbits. Please 
note that these broadcast orbits take at least a full day before being available. 

o Search for base stations: Download and add base stations from the providers defined in 
Tools > Base Providers > Providers Manager. You must keep at least one base 
provider active for this option to work. 

o Search for precise orbits: Download and add precise orbits from the providers defined 
in Tools > Options… > Orbits. Please note that precise orbits takes at least a full day 
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before being available and the best quality (final orbits) is available only about two weeks 
after collect. 

• User Default: Reset all values back to the default values. 

 

When PPP mode is selected, the Process Parameters dialog is slightly different. It is a subset of the one 
described above. 

 
Process Parameters for PPP 

4.2.2 Setting default Process Parameters 

The default Process Parameters are used for new project only. When opening an existing project, that 
project keeps its original parameters. 

Setting the default Process Parameters is almost identical to setting the Process Parameters for the 
current project. 

 

a. Close any active project using File > Close. 

b. From the Edit Default menu, select Process Parameters… 

c. Modify any parameters you want to change. 

d. Click OK. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  44 

 
Default Process Parameters for Differential Positioning 

The Factory Default button will reset all parameters to factory defaults. These are the recommended 
setting for general projects. 

 

The same procedure applied to the PPP Process Parameters. 

4.3 Rejected Satellites 
This option allows you to reject one or several satellites from the processing. Satellites can be rejected 
totally or can be rejected for a specific period of time. 

The Rejected Satellites dialog is available from the Edit > Rejected Satellites… menu. 

Reject a satellite 

a. Click Add. If this is the first satellite to be added to the list, the List of rejected PRNs and the 
PRN Rejection Setting portions of the dialog box are activated and a new record is displayed in 
the List of rejected PRNs. If other satellites exist in the list, the currently selected record will be 
copied. 

b. Select the satellite PRN number you want to reject from processing from the drop-down list on the 
right side of the dialog box. The record in the list is updated with the new information. 

• GPS satellites start with a “G”. 

• GLONASS satellites start with an “R”. 

• Galileo satellites start with an “E”. 

• BeiDou satellites start with a “C”. 

c. Select one of the following option buttons: 

• Always: This option causes the selected satellite to be rejected in all computation. 

• Time span: This option allows you to reject a portion of an orbital arc from processing. When 
selected, the boxes directly under the option button are activated, enabling you to specify the 
start/end date/time of rejected period. 
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d. Click OK to save the information and close the dialog box. 

 
Rejected Satellites 

Remove a rejected satellite 

a. Select the rejected satellite (from the List of rejected PRNs) you want to delete. The record is 
highlighted. 

b. Click Remove. The satellite is removed from the list. 

c. Click OK to save the information and close the dialog box. 
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5 Antenna Models 
Antenna models can be defined and selected in the Antenna Models Editor accessed through Edit > 
Antenna… from the main menu. 

 
Antenna Models Editor 

Antenna models are usually required when processing observations collected with survey grade receivers. 
When selecting the appropriate antenna model, it is possible to reduce slant antenna heights (measured 
in the field) to vertical heights and to account correctly for antenna phase center vertical offset. This latter 
issue is particularly important when the user is seeking for centimeter level accuracy and is using 
antennas of different models at the base and the remote receiver. Within this dialog, you have the 
functionality to define, import, edit, and delete antenna models. 

An antenna model is defined by a model name, a radius, a measurement mark offset and a vertical offset 
for L1 and L2 frequencies. The vertical offset for L2 will be zero if the antenna is single frequency. The 
radius is measured from the center to the edge of the antenna at the measurement mark (when measuring 
antenna height). The vertical carrier phase offset is the distance from the Antenna Reference Point (ARP) 
to the antenna phase center. Various reference points of measurement and methods to measure antenna 
heights are presented in next section (Antenna Models – Measuring Antenna Heights). 
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Antenna radius and phase center vertical offset parameters of a GNSS antenna 

Models can be defined by the user by clicking on New…. They can also be imported from a predefined list 
by clicking on Import…. The NGS list is the official list of antenna models calibrated by the U.S. National 
Geodetic Survey (NGS) (https://www.ngs.noaa.gov/ANTCAL/). Absolute calibration values are used; 
information about the difference between absolute and relative antenna calibration is given in next section 
(Antenna Models – Measuring Antenna Heights). The NGS list is provided with the software and 
updated on your computer through Automatic Updates (section Options – Updates). 

You can also load your own predefined antenna models file. Antenna models in the file must be NGS 
format. 

� When RINEX files are downloaded through base station providers using Automatic Download, the 
antenna model indicated in the base station file header can be automatically loaded in addition to the 
base station antenna height. It will be loaded if this antenna model matches exactly one of the antenna 
model name listed in the predefined NGS antenna models file. 

If you are creating your own model instead of using a predefined model, please refer to the technical 
specifications provided by the manufacturer of your antenna for the radius value and antenna phase 
center vertical offsets. These specifications can vary with the antenna model, hardware revision, and the 
use of chockering or other device. You can also get more information on GNSS antenna calibration at the 
U.S. National Geodetic Survey (NGS) web site (https://www.ngs.noaa.gov/ANTCAL/). 

� The antenna model highlighted in the Antenna Models Editor is the default. It means that model will 
be associated to each observation file to be imported in your project unless you specify another model 
to be associated with a particular file. To change the default model, select another model from the list 
and click OK on the Antenna Models Editor dialog. 

� There are three ways to associate an antenna model different from the default to a particular 
observation file:  
 
1) through the Site Editor window in Occupation tab (see section Editing – Site);  
2) through the Rover Editor window (see section Editing – Rover);  
3) when downloading a RINEX base station file through Automatic Download. 

Phase Center 
Radius 

Measurement 

Mark 
Antenna Reference 

Point (ARP) 

Slant Height 

(down to market) 
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5.1 Antenna Models Editor 

5.1.1 New antenna model 

From the Antenna Models Editor, click New…. The New Antenna Model is displayed. 

 
New Antenna Model 

• Model: Name of your new antenna model. 

• Radius: Radius of the antenna model. If you measure heights vertically on the field and do not 
need to correct for slant height, enter 0. 

• Measurement Mark Offset: If your measurement mark is distinct from your Antenna Reference 
Point (ARP), you need to enter the Measurement Mark Offset. If your measurement mark is 
already at the ARP, enter 0. 

• L1/L2 Offset: These values should be the vertical offset between the antenna phase center and 
the ARP for each frequency. If the antenna is single frequency instead of dual frequency, enter 0 
for the L2 Offset. 

 

Click OK. You are back to the Antenna Models Editor dialog; your new antenna model appears in 
the Antenna Models list and is highlighted as the default model. 

5.1.2 Import a predefined model from a list 

a. From the Antenna Models Editor, click Import…. The Import Antenna Model is displayed with 
antenna models as calibrated by NGS (absolute values). 
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Import Antenna Model 

b. Select the antenna model you want to import from the list. Click OK. 

c. An Import Antenna Model edit box is displayed with the name of the selected model, a blank 
Radius and Measurement Mark Offset, and the L1 Offset and L2 Offset. To identify imported 
Model names (from your custom models), a “*” is appended to your selected name. The Radius 
and Measurement Mark Offset must be edited. If you measure heights vertically on the field and 
your measurement point is at ARP, enter 0 for these two parameters. Imported L1 Offset and L2 
Offset values cannot be edited. 

� L1 Offset and L2 Offset from NGS's predefined models all refer to the Antenna Reference Point 
(ARP), which is the bottom of the antenna. If you want to use one of these predefined models but 
measure antenna height at a point that is not the ARP, see section Antenna Models – Measuring 
Antenna Heights to know how to define your antenna model. 

 
Import Antenna Model – Edit 

d. Click OK. You are back in the Antenna Models Editor and the name of your new antenna model 
appears in the Antenna Models list and is highlighted as the default model. 

5.1.3 Use a different predefined antenna models file list 

a. From the Antenna Models Editor, click Import…. The Import Antenna Model is displayed. 

b. Select the User radio in the Predefined antenna models section. 

c. Use the […] button on the right and select your file. 
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d. Click OK. 

� The file selected must be compatible with U.S. National Geodetic Survey (NGS) format. 

5.1.4 Remove an antenna model 

a. Select the antenna model to be deleted from the Antenna Models list. 

b. Click on Remove. 

c. A message box requesting a confirmation will show up. 

d. Click Yes. The model is removed from the list. 

� You cannot delete the predefined model <None> from the list. 

5.1.5 Edit an antenna model 

a. Select the antenna model to be edited from the Antenna Models list. 

b. Click Edit. The Edit Antenna Model is displayed. It is the same dialog box as the New Antenna 
Model dialog box. 

c. If the model was originally created using New…, all fields can be edited. However, if the model 
was imported from the predefined list, only the Model name, Radius and Measurement Mark 
Offset can be edited. 

d. Edit the antenna model. 

e. Click OK to save the changes. You are back in the Antenna Models Editor, the changes are 
applied, and your antenna model is highlighted in the Antenna Models list and is now the default 
model. 

5.2 Measuring Antenna Heights 
This section describes how to measure antenna heights and define the associated antenna models in 
different field situations to account correctly for antenna height during processing. 

In all situations, if your antenna is single frequency (L1) only, enter 0 for the L2 Offset. 

5.2.1 Vertical Height Measurement to Antenna Reference Point (ARP) 

This method is used if the antenna is fixed on a permanent structure, such as a pillar, or on top of a 
surveying pole. The ARP is the bottom of the antenna (typical antenna setup of a permanent Base 
Station). 

 
Vertical height measurement to Antenna Reference Point (ARP) 

L2 phase center 

L1 phase center L2 Offset 

Antenna Reference 
Point (ARP) 

Antenna height 
measured in 

the field 

L1 Offset 
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Two methods to define your model: 

• New: Enter L1 Offset and L2 Offset
provided by the manufacturer of your antenna. Set 

• Import: Import the model directly from NGS's list. Set 
0. 

� This case is standard with Base Station Providers. Refer to the information sheet included with your 
base station data, or the header of the RINEX base station observation file, for information about the 
antenna model to use with the base station

5.2.2 Slant Height Measurement to Measurement Mark

This method is used when it is not possible to measure height vertically to the bottom of the antenna, for 
instance when the antenna is on a surveying tripod. On survey grade antennas, there i
mark around the circumference of the antenna, and antenna height is measured slant to this mark. When 
you define a radius different from zero in your antenna model, this value is automatically used to transform 
the slant height into vertical height. 

Two methods to define your model: 

• New…: Enter L1 Offset and 
the Radius. Use the values provided by the manufacturer of your antenna. If the measurement 
mark is at the ARP, set the Measurement Mark 

• Import…: You can use the Import
the Radius value (use the values provided by the manufacturer of your antenna).

IMPORTANT: Read the following carefully

o If the antenna measurement mark is at the ARP

o If the antenna measurement mark is not at the ARP
the Measurement Mark 
the value is negative

L2 phase center
L1 phase center
Measurement mark
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L2 Offset with respect to the bottom of the antenna. Use the values 
provided by the manufacturer of your antenna. Set Radius and Measurement Mark 

Import the model directly from NGS's list. Set Radius and Measurement Mark 

This case is standard with Base Station Providers. Refer to the information sheet included with your 
base station data, or the header of the RINEX base station observation file, for information about the 
antenna model to use with the base station observation file. 

Slant Height Measurement to Measurement Mark 

This method is used when it is not possible to measure height vertically to the bottom of the antenna, for 
instance when the antenna is on a surveying tripod. On survey grade antennas, there is a measurement 
mark around the circumference of the antenna, and antenna height is measured slant to this mark. When 
you define a radius different from zero in your antenna model, this value is automatically used to transform 

 

 
Slant height measurement to measurement mark 

 

and L2 Offset with respect to the bottom of the antenna
. Use the values provided by the manufacturer of your antenna. If the measurement 

Measurement Mark Offset to 0. 

Import button to import L1 Offset and L2 Offset values, then input 
value (use the values provided by the manufacturer of your antenna).

Read the following carefully 

antenna measurement mark is at the ARP, set the Measurement Mark

measurement mark is not at the ARP, you have to input the proper offset in 
Measurement Mark Offset input box. If the measurement mark is above the ARP, 

negative, whereas a measurement mark under the ARP is positive

L1 Offset 

L2 phase center 
L1 phase center 
Measurement mark 

L2 Offset 

Antenna height 
measured in 

the field 

Antenna Radius at 
measurement mark 

Antenna Reference 
Point (ARP)

 

with respect to the bottom of the antenna. Use the values 
Measurement Mark Offset to 0. 

Measurement Mark Offset to 

This case is standard with Base Station Providers. Refer to the information sheet included with your 
base station data, or the header of the RINEX base station observation file, for information about the 

This method is used when it is not possible to measure height vertically to the bottom of the antenna, for 
s a measurement 

mark around the circumference of the antenna, and antenna height is measured slant to this mark. When 
you define a radius different from zero in your antenna model, this value is automatically used to transform 

to the bottom of the antenna (ARP), and enter 
. Use the values provided by the manufacturer of your antenna. If the measurement 

values, then input 
value (use the values provided by the manufacturer of your antenna). 

Measurement Mark Offset to 0. 

, you have to input the proper offset in 
input box. If the measurement mark is above the ARP, 

positive. 

Antenna Reference 
Point (ARP) 
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Antenna Measurement Mark is not at ARP Mark 

5.2.3 Height Measurement Directly to L1 Phase Center 

This method is used when the coordinates of a station are computed at the antenna phase center. This 
situation can occur with certain Base Station Providers, where their published station coordinates are at 
the antenna phase center. The height is computed at L1 phase center unless specified otherwise. 

 
Height measurement directly to L1 antenna phase center 

Two methods to define your model: 

• New…: Enter a value of 0 for the Radius, enter the L1 Offset value and then enter the L1 Offset 
value as a negative value for Measurement Mark Offset. By doing this, you bring back the 
antenna height at the ARP mark. 

• Import…: Import the model directly from NGS's list. As previously explained enter a value of 0 for 
the Radius, and then enter the L1 Offset as a negative value for Measurement Mark Offset. By 
doing this, you bring back the antenna height at the ARP mark. 

5.3 Absolute versus Relative Antenna Calibration 
There are currently two types of antenna calibration models that exist: relative and absolute calibration. 
For users seeking centimeter level accuracy, the distinction between both types of calibration is important. 

Relative calibration was the first calibration method developed: all antenna phase center offsets were 
computed with respect to a specific type of antenna, namely the Dorne Margolin AOAD/M_T antenna. 

Absolute calibration was recently adopted to be consistent with Precise Point Positioning (PPP) 
applications, where centimeter to decimeter level accuracy is reached without the use of a base station, 
and to be consistent with absolute satellite antenna phase center offsets used in PPP. 

For a given antenna model, relative and absolute phase center vertical offsets can differ by a few 
centimeters. Since the GNSS community is evolving towards using absolute antenna calibration, NGS's 
absolute antenna models list was implemented in the software instead of relative models. 

L2 phase center 

L1 phase center 

Measurement mark 
Measurement Mark Offset 

Antenna Reference Point (ARP) 

Vertical antenna height at ARP = Measured vertical height + Measurement Mark Offset 

L2 Offset 

L1 Offset 

L2 phase center 

L1 phase center 

Antenna Reference 
Point (ARP) 

Vertical antenna height with 
respect to L1 phase center 
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From a practical point of view, the following rules must be applied when seeking centimeter level 
accuracy and mixing antenna models: 

• If you are processing with a base station, ensure that antenna models at the base and 
rover/static are both absolute models, or that they are both relative models. Avoid mixing absolute 
and relative antenna models. Keep in mind that NGS's predefined models are absolute models. 

• If you are processing in Precise Point Positioning (PPP) mode (no base station), ensure that 
the antenna model at the rover is an absolute model. PPP is using absolute model for satellite 
antenna phase center offset values. 
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6 Geoid 
In GNSS positioning, heights are computed with respect to a reference ellipsoid. You must apply geoid 
undulation corrections if you want to reduce your GNSS heights to the mean sea level (orthometric 
height). These corrections are usually computed using geoid proprietary tables provided by government 
agencies. The software supports the following geoid models: 

• Predefined Geoid models; 

• Private geoid files (a proprietary format); 

• NRCan (Canada) BYN files; 

 

 
Relation between the ellipsoid and the geoid 

� If you wish to select a geoid model other than the ones available in the software, you must 
communicate with the appropriate government agency and then communicate with OnPOZ. OnPOZ 
may either incorporate this new geoid in the Predefined Geoid Models list or provide you a Private 
geoid file. 

� If you deactivate Automatically check for updates upon startup (in Tools > Options… > Update), 
your Predefined Geoid Models list may not be up to date. In that case, you can update the list right 
away using the Check for updates now (in Tools > Options… > Update). 

6.1 Setting geoid for current project 

IMPORTANT: Geoid must be set before importing any observations files in project. 

h = GPS height computed above the ellipsoid 
(ellipsoid height) 

H = Height above the geoid 
 (orthometric height or MSL) 

N = Undulation of the geoid 

h = H + N 

Topography 

Geoid surface 

Spheroid (ellipsoid) 

H 

N 
h 
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Select Edit > Geoid… from the main menu. The Geoid Manager is displayed. It allows you to select the 
active geoid for your current project and add private geoids. 

 
Edit – Geoid 

• Project Geoid:  

o None: No geoid selected. Mean Sea Level height will not be available. Only Ellipsoid 
Height will be used. 

o Undulation entered manually by the user for each site: User requires all undulations 
to be set manually. Each site will have an undulation of zero until the user has edited it 
manually. This is not recommended. It is a lot easier to use an existing geoid instead. 

o Use a geoid model: The selected model will be used to reduce your ellipsoidal heights to 
the mean sea level height. 

• Please select your geoid model: This whole section is available when Project Geoid is set to 
Use a geoid model. 

o Predefined: Tree containing all predefined geoids. If the selected geoid is not already on 
your computer, it will be downloaded on your computer after you select it and click OK.  

� : Indicates the predefined geoid is not present on your computer. 

� : Indicates the predefined geoid is present on your computer. 

o Private: List containing all private geoids you added. 

o Get More Info: Display a page with information about Predefined or Private geoids. 

o Import…: Add a private geoid. See section below for more details 

o Edit…: Edit the geoid information for the selected geoid in the Private section. 
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o Delete: Remove the selected geoid in the Private section. 

o Selected Geoid: Information about the currently selected geoid. 

� Name: The geoid name. 

� Agency / Author: The agency or author who produced the original geoid. 

� Year: The year the geoid was produced. 

 

You can close the Geoid Manager using the OK button, the Cancel button or the  on the top right. 

� The geoid models list is global. This means that adding a private geoid will make it available to any 
project. Be careful if you remove a geoid. If you open an existing project that used a geoid that is no 
longer available, it will use None instead. 

� If you do not find a suitable geoid for your area, we recommend using the World > Global > 
EMG2008 since it covers the whole planet. 

6.2 Setting default geoid 
The default Geoid is used for new project only. When opening an existing project, that project keeps its 
original geoid. 

Setting the default Geoid is almost identical to setting the Geoid for the current project. 

 

a. Close any active project using File > Close. 

b. From the Edit Default menu, select Geoid… 

c. Select the default geoid. 

d. Click OK. 

6.3 Manage private geoids 

6.3.1 Importing an existing geoid model 

Follow these steps to import an existing geoid model to the list. 

a. Open the Geoid Manager. 

b. Select Use a geoid model in Project Geoid. 

c. Select Private Tab. 

d. Click Import… to import a new geoid model file to the list. This opens a file selection dialog. 
Use the list at the bottom to filter the type of geoid file to display: 

 
 Geoid Manager – Import – filter 

e. Select a geoid file and click Open. 

f. The Import Geoid dialog opens. Fill Description, Agency / Author and Year and then click 
OK. 
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 Import Geoid 

g. The new model is added to the Private list. 

  
Geoid Manager – With a private geoid 

6.3.2 Editing a private geoid model 

Follow these steps to edit information about a private geoid model that you have previously imported to 
the list. 

a. Open the Geoid Manager. 

b. Select Use a geoid model in Project Geoid. 

c. Select Private Tab. 

d. Select the geoid you want to edit. 

e. Click Edit… 

f. The Edit Geoid dialog opens. Enter changes to the Description, Agency / Author and Year 
and then click OK. 

 
Edit Geoid 
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6.3.3 Deleting a private geoid model 

Follow these steps to delete a private geoid model that you have previously imported to the list. 

a. Open the Geoid Manager. 

b. Select Use a geoid model in Project Geoid. 

c. Select Private Tab. 

d. Select the geoid you want to delete. 

e. Click Delete. 

f. Click Yes to confirm. 

 
Geoid Manager – Delete Confirmation 
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7 Views 
The software allows you to look at raw data and/or results using different windows (or views). The main 
views supported are the following: 

• Plan View; 

• Graphical Analysis Views (raw data and results); 

• Text Views (results); 

• Project Manager. 

7.1 Toolbars 
The software uses two toolbar groups. These are floating toolbars that can be docked to the edge of the 
program window. You can resize a floating toolbar by moving the pointer over any edge until it changes to 
a double-headed arrow, and then drag the edge of the toolbar. You display the toolbar through View > 
Toolbars from the main menu. When you move your cursor over a toolbar button, its function is 
displayed. 

 

  

 

Toolbars 

7.2 Plan View 
The Plan View is used to display field data as well as post-processed results. The Plan View has two 
components: the plan view itself to display graphically the software’s data and results (sites, rovers, 
baselines, trajectories, PPP and loops) and a scale bar providing you with distance information. 

 

You can display the Plan View using View > Plan or by clicking on the  button in the Main toolbar. 

 

 
Plan View – Status bar 

• (Left pane): Coordinate information (position of the cursor) 

• (Right pane): Mapping system used 
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If you right-click anywhere in the background of the Plan View, you will get a speed menu with the basic 
command. Right-clicking on a graphic element will display extra commands on the speed menu. 

 

 
Plan View – Sites – Speed Menu 

• Normal: Set the normal mode. See the Plan View Modes section below for more details. 

• Zoom In: Set the Zoom in mode. See the Plan View Modes section below for more details. 

• Zoom Out: Set the Zoom out mode. See the Plan View Modes section below for more details. 

• Zoom Box: Set the Zoom box mode. See the Plan View Modes section below for more details. 

• Center: Set the Center mode. See the Plan View Modes section below for more details. 

• Fit All: Display all data at a maximum resolution in the Plan View window. 

 

7.2.1 Site and Rover 

Sites are displayed along with their site name using a user defined symbol ( ). If the site has been 

occupied more than once, its number of occupations is displayed in parenthesis below its symbol ( ). 
Sites within rover files (or trajectories) can be displayed separately from sites defined in static files (sites 
within rover files are referred as trajectory sites). 

Rovers include several epochs (for instance, a few hours at 1 sec data interval), and the software displays 
the position of each epoch of the trajectory as a series of symbols ( ). If you did not record positions in the 
field (so recording only raw GNSS data), the software will compute a position at epoch of the raw GNSS 
data file in order to display rover epoch positions. 

 
Plan View with sites and a rover 
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Plan View – Site – Speed Menu 

• Edit Sites…: Display the Site Editor. 

 

 
Plan View – Rover – Speed Menu 

• Edit Rover…: Display the Rover Editor. 

7.2.2 Baseline and Trajectory 

Baselines are displayed as solid lines connecting two site symbols through their centers. If a baseline has 
more than one occupation, the number of occupations is displayed in the center of the line, encircled  

(  ). 

 
Plan View with baselines 
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Plan View – Baselines – Speed Menu 

• Edit Baseline…: Display the Baseline Editor. 

• Baseline Analysis…: Display the Baseline Summary. 

 

A trajectory is displayed as dashed lines connecting its base site (reference station) when the trajectory is 
processed. Additionally, as opposed to a rover, each position of the file is connected. As you will notice, 
usually rover paths are more or less accurate since epoch files are from point positioning results. When 
you generate a trajectory, you connect the rover points. After processing trajectories, the epoch file is 
updated with the trajectory results (you will notice the benefit of processing a trajectory). 

 
Plan View with trajectory 

 
Plan View – Trajectory – Speed Menu 

• Edit Trajectory…: Display the Trajectory Editor. 

• Trajectory Analysis…: Display the Trajectory Summary. 
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7.2.3 Loops 

When the plan view and the project manager are opened simultaneously, you can select a loop in the 
project manager and that loop is displayed in the Plan View along with its loop name. 

 
Plan View with current loop highlighted 

7.2.4 Network error ellipses 

Error ellipses are the result of a network adjustment. These ellipses (for sites and vectors) are displayed 
in the Plan View window. 

The size of these ellipses gives you an indication of the quality of your network adjustment. When an 
ellipse seems to be too big, you can refer to the analysis window (text) in order to determine the cause of 
this problem. 

 
Plan View with ellipses 

� The ellipses are always shown in two dimensions, exactly like a confidence region type of 2D + 1D. 

7.2.5 Site Ellipse 

This ellipse is shown for a site when a network adjustment has been done, if this ellipse is big enough to 
be shown and if the Site ellipses option is selected in the Network page of the Tools > Options… dialog 
box. 

Site error ellipse 

Vector error ellipse 
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If the ellipse is not big enough to be shown, the usual site symbol is displayed. However, its color is 

changed to orange and the symbol itself is doubled ( ). 

7.2.6 Vector Ellipse 

This ellipse is shown only if the network adjustment has been done, if this ellipse is large enough to be 
shown and if the Vector ellipses are selected in the Network page of the Tools > Options... dialog box. 

Note that the ellipse is placed in the middle of the vector. 

7.2.7 Ellipses for trajectory positions 

The error ellipse associated to the position of each epoch of the rover will be displayed on the Plan View 
if the Trajectory Ellipses Toggle is checked in the Plan View page of the Tools > Options... dialog box. 
When unchecked, the rover symbol will be displayed instead of the ellipse. 

The ellipse is calculated in 3D (but displayed in 2D + 1D) using the variance-covariance matrix for the 
current position and the confidence level. 

7.2.8 Toggling data/results On/Off from the Plan View 

All data and/or results that can be displayed in the Plan View can be toggled On/Off using the View 
menu. Under this menu you will be able to toggle On/Off all data/results (sites, rovers, baselines, 
trajectories, loops, trajectory sites, trajectory ellipses, sites ellipses, vectors ellipses). You will notice some 
dependencies in the view: for example, if rovers are toggled off, trajectories are disabled from the menu 
(you need rovers to display trajectories). These settings are also available in the Plan View and Network 
pages of the Tools > Options... dialog box. 

 

 
View Menu – Data/Result (In Differential Positioning Mode) 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  65 

 
Options – Plan View – Display Toggles (In Differential Positioning Mode) 

 
Options – Network – Site/Vector Ellipses (In Differential Positioning Mode) 

 
View Menu – Data/Result (In Precise Point Positioning Mode) 

 
Options – Plan View – Display Toggles (In Precise Point Positioning Mode) 
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7.2.9 Plan View Modes 

These different modes are used to navigate through the Plan View. Each mode has its own cursor. The 
supported modes are the following: 

 

Button Cursor Name Details 

  
Normal It is the standard mode. When you are in a normal mode, you 

can double-click an object and a dialog box will be displayed 
allowing you to do an action on this specific object. 

  
Zoom In It is used to zoom in an area. When you zoom in, you see less 

area but you see it in more details. 

  

Zoom Out To zoom out an area. When you zoom out, you see a larger 
area with fewer details. 

 
 

Zoom Box It is used to magnify a specific area. Position the pointer to the 
left of the area in which you wish to zoom and click and hold 
down the left mouse button. Drag the pointer across the area 
that you wish to zoom. A border is displayed over the selected 
area. Release the mouse button. The selected area is 
centered and expanded in the Plan View window at a 
maximum zoom factor. 

 
 Fit all It is used to display all data at a maximum resolution in the 

Plan View window. 

  
Center It is used to center your view on a selected point (no scale 

change). 

 
 Center XY It is used to center your view around a selected point entered 

using the keyboard. 

 

All these cursor modes can be set by the View menu or by the speed menu while the cursor is over the 
Plan View (except for Center XY mode that is not available from the speed menu) or by buttons in the 
Analysis toolbar. 

 
Center Plan View 

7.3 Project Manager 
The Project Manager is accessed by selecting View > Project Manager from the main menu. It is a tool 
to control the software without the help of the main menu. All operations can be done through the Project 
Manager. The project manager concept is similar to the one used by Windows Explorer. We assume that 
users are familiar with Windows Explorer. 

 

You can display the Project Manager using View > Project Manager or by clicking on the  button in 
the Main toolbar. 
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The Project Manager window consists of two panes: 

• Selector: located on the left side of the Project Manager window, it consists of a single-column 
tree view which displays all available files (observation and orbit files) and objects (primitive and 
derived) in the project. These data folders are located under the All data items heading. Clicking 
on a data folder causes it to expand, displaying all related data items, underneath the data folder. 

• Viewer: located on the right side of the Project Manager window, it displays the data associated 
with the item selected on the Selector. 

 
Project Manager 

� Data items can be sorted alphabetically in both ascending and descending order. To reverse the order, click the Data 
items heading. 

� If the column titles are truncated, you can expand them by moving the pointer over the border separating one title from 
the next. You will notice that the pointer changes shape. Click and hold down the left mouse button while dragging the 
border to adjust size. Release the button when the title is of the desired length. 

 

There is a group of buttons in the Main toolbar that are reserved for the Project Manager: 

 
Project Manager buttons in the Main Toolbar 

The toolbar buttons are the following: 

 Add a new item. 

 Display selected item’s properties. 

 Delete the selected items. 

 Process the selected items. 

 Analyze the selected items. 

 Delete results of the selected items. 

 Export selected items. 

 

� Deleting results is basically putting a baseline, trajectory or PPP back to the unprocessed state. This is very useful in 
Network Adjustment to ignore contribution of a vector that produces undesired results. 
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In the following section, we present the content of each data item. 

7.3.1 Project Folder 

The Project folder is a summary of your project. 

• Property name: a symbol indicating where the property comes from and a name; 

• Property value: the value associated with that property; 

 

 
Project Manager – Project 

The five properties at the beginning are fixed properties. 

All the other properties depend on the content of the project. 

Properties starting with the  symbol use information not found in any folder of the Project 
Manager. 

Properties starting with any other symbol get its information from the folder with the corresponding 

symbol. For instance, the property starting with comes from the Orbits folder. 

 

� For each property with a folder symbol, you will find the same information in the status bar of that folder. 

 

 
Project Manager – Project – Status bar 

• (Left pane):Always empty 

• (Right pane): Always empty 

 

 
Project Manager – Project – Speed menu 
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• New project: Close the current project and start a new project. This is equivalent to File > New. 

• Save: Save project. This is equivalent to File > Save. 

• Save As: Save project under a new name. This is equivalent to File > Save As. 

 

7.3.2 Baselines Folder 

IMPORTANT: Baselines Folder is only available when working in Differential Positioning mode. 

 

The Baselines folder is used to display all generated baselines within your project. 

• Name: a symbol  indicating a baseline along its name and occupation number; 

• Solution Type: the solution type computed by the software. See the Solution Type appendix for 
more details. 

• RMS: the root mean square of the computed solution; 

• Start: the start time of the baseline; 

• Duration: the time span of the baseline; 

• Ant. height 1: the reduced antenna height for the fixed station; 

• Ant. height 2: the reduced antenna height for the remote station; 

 

 
Project Manager – Baselines 

You will notice that when you select the Baselines folder, a new menu item Baselines is available from 
the main menu allowing you to perform some operations on your baseline data. These operations are also 
available from a speed menu while your cursor is over the viewer pane. The Main toolbar offers you 
shortcuts to some of these functions. 

 

 
Project Manager – Baselines – Status bar 

• (Left pane):Number of post-processed baseline occupations 

• (Right pane): Number of post-processed baselines 
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Project Manager – Baselines – Speed menu 

•  / Analyse: Display the Baseline Summary. 

•  / Process: Process the selected baselines. 

•  / New baseline…: Display the New Baseline Occupation. 

•  / Export…: Display the Baseline Export. 

• Select All: Select all baselines. 

•  / Delete: Delete the selected baselines after confirmation. 

•  / Delete results: Delete results of the selected baselines after confirmation. 

•  / Properties… / (double click): Display the Baseline Editor for the selected baseline. 

 

Drag and drop 

• You can generate new baselines by selecting two or more statics (or bases) in the Observations 
folder and then dragging and dropping them over the Baselines. This will generate all 
combinations possible with the subset of files you selected. 

 
Project Manager – Creating baselines with drag and drop from Observations 

• You can generate new baselines by selecting two or more sites in the Sites folder and then 
dragging and dropping them over the Baselines. This will generate all combinations possible with 
the subset of sites you selected. 
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Project Manager – Creating baselines with drag and drop from Sites 

7.3.3 Loops Folder 

IMPORTANT: Loops Folder is only available when working in Differential Positioning mode. 

 

The Loops folder is used to display loop closure information. This information includes: 

• Name: the loop symbol and name; 

o  Indicating a closed loop 

o  Indicating an opened loop 

• PPM: The loop closure ppm (part per million) with respect to the total length of the loop; 

• Closure 2D: the closure of the loop in planimetry; 

• Closure H: the closure of the loop in altimetry; 

• Closure 3D: the closure of the loop using both planimetry and altimetry; 

• Length: the length of the loop; 

 

 
Project Manager – Loops 

You will notice that when you select the Loops folder, a new menu item Loops is available from the main 
menu allowing you to perform some operations on your Loop data. These operations are also available 
from a speed menu while your cursor is over the viewer pane. The Main toolbar offers you shortcuts to 
some of these functions. 
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Project Manager – Loops – Status bar 

• (Left pane): Either the number of loops or the percentage of failed loops (if any Failure Criteria is 
active) 

• (Right pane): Empty or the number of loops (when not shown in the left pane). 

 

 
Project Manager – Loops – Speed menu 

•  / Analyse / (double click): Display the Loop Summary Analysis. 

•  / Generate loops: This will remove any existing loops and generate new loops automatically 
based on the setting in Tools > Options... > Loop. 

•  / Export…: Display the Loop Export. 

•  / Delete loops: This will remove any existing loops. 

 

When the plan view and the project manager are opened simultaneously, you can select a loop in the 
project manager and that loop is displayed in the Plan View along with its loop name. 

 
Plan View with current loop highlighted 

7.3.4 Observations Folder 

The Observations folder is used to display information about all observation files imported into your 
project. Observation files are listed in the viewer pane along with the following information: 

• File: the file status symbol (can be changed by selecting a file and using the speed menu) and the 
file name along with its complete path: 

o : indicates a static; 
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o : indicates a static used as reference; 

o : indicates a rover; 

o : indicates a semi-kinematic; 

o : indicates a base; 

• Obs file ID: the observation file identifier; 

• Type: the type of data in observation file (RINEX for example); 

• : The list of constellations present in the file. 

o G: GPS; 

o R: GLONASS; 

o E: Galileo; 

o C: BeiDou 

• Start: the start time of the file; 

• Duration: the duration of the file; 

• Coverage: the percentage of epochs found. Anything less than 100% means there are some 
holes in your data. Use Analysis > Raw Observations views to see where these holes are. 

• Interval: the recording interval in seconds. 

• Sites: number of site occupation within the file (one for static/base, and could be many for rover 
files); 

• S/N: the serial number of the receiver used to collect data (when known). 

 

 
Project Manager – Observations 

You will notice that, when you select the Observations folder, a new menu item Observations is 
available from the main menu allowing you to perform some operations on your observation files. These 
operations are also available from a speed menu while your cursor is over the viewer pane. The Main 
toolbar offers you shortcuts to some of these functions. 

 

 
Project Manager – Observations – Status bar 

• (Left pane): Number of observation files 

• (Right pane): The number of files in the each of the following category: 
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o Rover files 

o Semi-kin files 

o Base station provider files 

o Static files 

 

 
Project Manager – Observations – Speed menu 

•  / Analyse / (double click): Display the Raw Observations > Observed Satellites. 

• Rover: Checked when selected items are rovers. It will switch all selected observation files to 
rover. 

• Static: Checked when selected items are statics. It will switch all selected observation files to 
static. 

• Base: Checked when selected items are bases. We cannot switch to or from a base. Bases are 
imported in the project from base providers. 

• Semi-kin: Checked when selected items are semi-kinematics. It will switch all selected 
observation files to semi-kinematic. 

• Use as reference: For bases, it always checked and disabled. For static, it activates or 
deactivates the Use as reference coordinate options. When it is activated, it will open the Site 
Editor to confirm the static coordinate. 

•  / Import OnPOZ Field Data…: Add OnPOZ field data files in the project. 

• Import…: Add new observation files in the project. 

•  / Export to RINEX…: Display the GNSS Data Converter to RINEX. 

• Select All: Select all observations. 

•  / Remove: Remove the selected observations after confirmation. 

•  / Properties…: Display the Rover Editor for the selected rover. 
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7.3.5 Orbits Folder 

The Orbits folder is used to display information about all orbit files imported in your project. Orbit files are 
listed in the viewer pane along with the following information: 

• File: the symbol  indicating an orbit file and the file name along with its complete path; 

• Type: the orbit file type which could be: 

o BC for broadcast orbits. 

o SP3 for precise orbits. An SP3 will also display the quality within parenthesis: 

� Final: best quality – Typically available after two weeks. 

� Rapid: medium quality – Typically available after a week. 

� Ultra: low quality – Typically available after few days. 

o CLK for precise clocks. A CLK will also display the frequency in minutes or in seconds 
within parenthesis. 

• : The list of constellations present in the file. 

o G: GPS; 

o R: GLONASS; 

o E: Galileo; 

o C: BeiDou 

• Start: the start time of the file; 

• Duration: the duration of the file (orbital arc time span); 

 

 
Project Manager – Orbits 

You will notice that when you select the Orbits folder, a new menu item Orbits is available from the main 
menu allowing you to perform some operations on your orbit files. These operations are also available 
from a speed menu while your cursor is over the viewer pane. The Main toolbar offers you shortcuts to 
some of these functions. 

 

 
Project Manager – Orbits – Status bar 

• (Left pane): Number of orbits files 

• (Right pane): The number of files in the each of the following category: 

o Broadcast orbits files 
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o Precise orbits files 

o Imported IGS broadcast orbits files 

 

 
Project Manager – Orbits – Speed menu 

•  / Analyse / (double click): Display the Precise Orbits Summary. 

•  / Import OnPOZ Field Data…: Add OnPOZ field data files in the project. 

• Import…: Add new orbits files in the project. 

•  / Export to RINEX…: Display the GNSS Data Converter to RINEX. 

• Select All: Select all orbits. 

•  / Remove: Remove the selected orbits after confirmation. 

 

7.3.6 PPP Folder 

IMPORTANT: PPP Folder is only available when working in Precise Point Positioning (PPP) mode. 

 

The PPP folder is used to display basic information about all PPP results related to your project. PPP are 
listed in the viewer pane along with the following information: 

• PPP: the symbol and the PPP name; 

o  indicates a rover PPP; 

o  indicates a static PPP; 

• Status: Indicate the post-processing status: 

o (Empty): unprocessed. 

o Success: post-processing is successful. 

o Failure: PPP could not be post-processed. For more information, display the PPP 
Summary. 

o Canceled: The user has canceled the last-processing. 

o Warning: The processing is successful but there are some warnings. For more 
information, display the PPP Summary. 

• Start: the start time of the PPP results; 

• Duration: the time span of the PPP results; 

• Ant. height: the reduced antenna height to be used in the computation; 
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Project Manager – PPP 

You will notice that when you select the PPP folder, a new menu item PPP is available from the main 
menu allowing you to perform some operations on your PPP data. These operations are also available 
from a speed menu while your cursor is over the viewer pane. The Main toolbar offers you shortcuts to 
some of these functions. 

 

 
Project Manager – PPP – Status bar 

• (Left pane): Number of PPP 

• (Right pane): The number of PPP in the each of the following category: 

o post-processed static PPP 

o post-processed rover PPP 

o post-processed site occupations within all PPP 

 

 
Project Manager – PPP – Speed menu 

•  / Analyse: Display the PPP Summary. 

•  / Process: Process the selected PPP. 

•  / New PPP…: Display the New PPP. 

•  / Export…: Display the Rover PPP Export. 

• Select All: Select all PPP. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  78 

•  / Delete: Delete the selected PPP after confirmation. 

•  / Delete results: Delete results of the selected PPP after confirmation. 

•  / Properties… / (double click): Display the PPP Editor for the selected PPP. 

 

When selecting a specific PPP on the selector pane, the viewer pane will contains PPP sites information. 
PPP sites are only available once a PPP is post-processed and when the PPP actually contains sites. 

• Occupation: the symbol  indicating a site along its name and its occupation number; 

• Start: the start time of the site occupation; 

• Duration: the time span of the site occupation; 

• Ant. height: the reduced antenna height to be used in the computation; 

• Solution type: the solution type of the PPP site occupation. See the Solution Type appendix for 
more details. 

• RMS: the root mean square of the PPP site occupation; 

 

 
Project Manager – PPP sites 

 

 
Project Manager – PPP sites – Speed menu 

•  / Analyse / (double click): Display the PPP Summary. 

•  / New PPP…: Display the New PPP. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  79 

 

 
Project Manager – PPP sites – Status bar 

• (Left pane): Number of post-processed sites. 

• (Right pane): Always empty 

 

7.3.7 Rovers Folder 

The Rovers folder is used to display basic information about all rovers related to your project. Rover files 
are listed in the viewer pane along with the following information: 

• Name: the file status symbol and the rover file name 

o : indicates a rover; 

o : indicates a semi-kinematic; 

• Start: the start time of the rover file; 

• Duration: the time span of the rover file; 

• Ant. height: the reduced antenna height to be used in the computation; 

• Ant. model: the antenna model used; 

• Sites: the number of site occupations in the rover file; 

 
Project Manager – Rovers 

You will notice that when you select the Rovers folder, a new menu item Rovers is available from the 
main menu allowing you to perform some operations on your rover data. These operations are also 
available from a speed menu while your cursor is over the viewer pane. The Main toolbar offers you 
shortcuts to some of these functions. 

 

 
Project Manager – Rovers – Status bar 

• (Left pane): Number of rovers. 

• (Right pane): Always empty 
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Project Manager – Rovers – Speed menu 

•  / Analyse: Display the Raw Observations > Observed Satellites. 

• Select All: Select all rovers. 

•  / Delete: Remove the selected rovers after confirmation. 

•  / Properties… / (double click): Display the Rover Editor. 

 

7.3.8 Sites Folder 

The Sites folder is used to display basic information about all sites related to your project. Sites are 
represented with a folder along its site name. Underneath the site folder, all occupations are displayed 
along with the following information: 

• Name: A symbol along with its name and occupation number; 

o : Indicates a reference site. 

o : Indicates a non-reference site. 

• Code: the site code (if any); 

• Start: the start time of the occupation; 

• Duration: the time span of the occupation; 

• Ant. height: the reduced antenna height to be used in the computation; 

• Ant. Model: the antenna model for the related rover or static file; 

• Obs file ID: the file ID for the related rover or static file; 

 

 
Project Manager – Sites 

You will notice that when you select the Sites folder, a new menu item Sites is available from the main 
menu allowing you to perform some operations on your site data. These operations are also available 
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from a speed menu while your cursor is over the viewer pane. The Main toolbar offers you shortcuts to 
some of these functions. 

 

 
Project Manager – Sites – Status bar 

• (Left pane): Number of site occupations. 

• (Right pane): The number of sites in the each of the following category: 

o Sites 

o Reference sites 

o Post-processed sites 

 

 
Project Manager – Sites – Speed menu 

•  / Analyse: When selecting exactly two sites, it displays the Inverse Computation. 
Otherwise, it displays the Post-Processed Coordinates. 

•  / New site…: Display the New Site Occupation. 

•  / Export…: Display the Site Export. 

• Select All: Select all sites. 

•  / Delete: Delete the selected sites after confirmation. 

• Move…: Display the Move Site Occupation. 

•  / Properties… / (double click): Display the Site Editor for the selected site. 

 

Drag and drop 

You can move occupations from one site to another. Select the site occupation you want to move, drag 
and drop it over the destination site. The site occupation is moved. 
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Project Manager – Sites – Moving a site with drag and drop 

 
Project Manager – Sites – After the site movement 

7.3.9 Trajectories Folder 

IMPORTANT: Trajectories Folder is only available when working in Differential Positioning mode. 

 

The Trajectories folder is used to display basic information about all trajectories related to your project. 
Trajectories are listed in the viewer pane along with the following information: 

• Trajectory: the symbol  indicating a trajectory along with its name; 

• Status: Indicate the post-processing status: 

o (Empty): unprocessed. 

o Success: post-processing is successful. 

o Failure: trajectory could not be post-processed. For more information, display the 
Trajectory Summary. 

o Canceled: The user has canceled the last-processing. 

o Warning: The processing is successful but there are some warnings. For more 
information, display the Trajectory Summary. 

• Start: the start time of the trajectory; 

• Duration: the time span of the trajectory; 

• Rover ant. height: the reduced antenna height to be used in the computation; 
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Project Manager – Trajectories 

You will notice that when you select the Trajectories folder, a new menu item Trajectories is available 
from the main menu allowing you to perform some operations on your trajectory data. These operations 
are also available from a speed menu while your cursor is over the viewer pane. The Main toolbar offers 
you shortcuts to some of these functions. 

 

 
Project Manager – Trajectories – Status bar 

• (Left pane): Number of post-processed trajectories. 

• (Right pane): Number of post-processed site occupations within all trajectories 

 

 
Project Manager – Trajectories – Speed menu 

•  / Analyse: Display the Trajectory Summary. 

•  / Process: Process the selected trajectory. 

•  / New trajectory…: Display the New Trajectory. 

•  / Export…: Display the Trajectory Export. 

• Select All: Select all trajectories. 

•  / Delete: Delete the selected trajectories after confirmation. 
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•  / Delete results: Delete results of the selected trajectories after confirmation. 

•  / Properties… / (double click): Display the Trajectory Editor for the selected trajectory. 

 

When selecting a specific trajectory on the selector pane, the viewer pane will contains trajectory sites 
information. Trajectory sites are only available once a trajectory is post-processed and when that 
trajectory actually contains sites. 

• Occupation: the symbol  indicating a site along with its name and occupation number; 

• Start: the start time of the site occupation; 

• Duration: the time span of the site occupation; 

• Ant. height: the reduced antenna height to be used in the computation; 

• Solution type: the solution type of the trajectory site occupation. See the Solution Type 
appendix for more details. 

• RMS: the root mean square of the trajectory site occupation; 

 

 
Project Manager – Trajectory sites 

 

 
Project Manager – Trajectory sites – Status bar 

• (Left pane): Number of post-processed sites. 

• (Right pane): Always empty 
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Project Manager – Trajectories sites – Speed menu 

•  / Analyse / (double click): Display the Trajectory Site Comparison. 

•  / New trajectory…: Display the New Trajectory. 

• Select All: Select all trajectory sites. 

•  / Delete: Delete the selected trajectory sites after confirmation. 

 

Drag and drop 

You can generate new trajectories by selecting rovers (or semi-kin) with statics (or bases) in the 
Observations folder and then dragging and dropping them over the Trajectories. This will generate all 
combinations possible with the subset of files you selected. 

 
Project Manager – Create trajectories using drag and drop 

7.4 Analysis 
There are several graphic and text view possible for analysis purpose. See Analysis chapter for detailed 
descriptions on each analysis view. 
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8 Options 
Prior to processing your data, different options can be set in order to facilitate the processing. Note that 
default settings could meet 95% of your needs. These options are the following: 

• General: options about backup files, toggling on/off some warning pop-up windows and initial 
settings of the software display, and setting measure units (metric, international feet, US survey 
feet); 

• Plan View: options to set the Plan View layout (scale bar, symbol, colors, etc.); 

• Time: options to set a time unit (UTC, local); 

• Combinations: options to set the time and distance requirement criteria for baseline, trajectory 
and PPP generation (minimum overlap, maximum distance); 

• Data files: options to configure import data (mode, reference coordinates and search for 
broadcast); 

• Limits: options to set limits for the site validator; 

• Orbits: options to define the orbit providers to use in the process; 

• Updates: options to configure and perform file updates from the OnPOZ server, such as files for 
the catalog of base stations, leap second definitions, and more. However, it is NOT for software 
updates. 

• Format: options related to external data collector files and shapefile; 

• Loop: options to configure all the parameters related to loop generation. 

• Network: options to configure all the parameters related to network adjustment. 

 

All of these options are set using Tools > Options... from the main menu. The Options is displayed with 
multiple pages. 

8.1 General 
The General options are divided in four parts: the File Handling, the Toggles, the Settings, and the Units 
section. 

8.1.1 File Handling 

• Automatically create subfolder when saving project: When inactive, it will propose to save the 
project in the same folder as your observation files. When active, it will propose to save the project 
in a specific subfolder under your observation files folder. 
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Options – General 

8.1.2 Toggles 

• Status bar: to toggle on/off the status bar. 

8.1.3 Settings 

• Give a warning when creating new sites manually: This will prompt the following warning when 
creating a new site manually. 

 
Confirmation when creating new sites manually 

• Default view(s) when starting project: This option is used to set the initial default view(s) of the 
software. The default view(s) will be displayed automatically when the application starts, a new 
project is created or an existing project is opened. 

8.1.4 Units 

• Measure: This option is used to select the measurement units to use in the software. 

• Angle: This option configures the presentation of angle (latitude and longitude mostly) 

o DMS: All angles are presented in degree, minute and second. 

o Decimal Degree: All angles are presented in degree with fraction of degree. 
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8.2 Plan View 
The Plan View options are grouped into six sections: a section to set which data and/or results are to be 
displayed on the Plan View, one to set the Plan View background color, another one to set the scale bar 
display settings, a section related to symbols, a section to set the symbol size (as well as the size of the 
displayed labels) and finally, a section to set trajectory ellipses display. 

 
Options – Plan View (in Differential Positioning mode) 

 
Options – Plan View (in Precise Point Positioning mode) 

8.2.1 Display Toggles 

• Used to set which data and/or results are to be displayed on the Plan View (see section Views – 
Plan View – Toggling Data/Results On/Off from the Plan View for more details). 
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8.2.2 Background 

• Color: This option is used to set the Plan View background color. 

8.2.3 Scale Bars 

• Horizontal: It is used to set the position of the scale bar within the Plan View. Available settings 
are the following: 

o None: no scale bar is displayed; 

o Top: at the top of the Plan View; 

o Bottom: at the bottom of the Plan View; 

• Color: It is used to set the main color of the scale bar. The second scale bar color is defined 
automatically according to Window Color and Appearance. 

• Font: Use this option to set the font used by the scale bar. 

8.2.4 Symbol Settings 

• Symbol type: This section is used to set a specific symbol to be displayed on the Plan View for 
site, rover and reference site. 

o To set a symbol, select an object from the drop-down list and select a symbol. 

o When symbol type is rover, only the first three symbols are available: 

 
Options – Plan View – Symbols for rover 

o When symbol type is site or reference site, the last six symbols are available: 

 
Options – Plan View – Symbols for site or reference 

� In the Plan View, rover symbols are red when the position is unprocessed and green when it is post-
processed. 

� In the Plan View, rover symbols are displayed half the size of site symbols. 

8.2.5 All Site Symbols Height 

The All Site Symbols Height set in this section is applied to all symbols, trajectory ellipse and texts 
displayed on the Plan View. 

• Pixels: Selecting this option will cause symbol, ellipse and text height to remain the same 
regardless of the scale. 

• Working Units: Selecting this option will cause symbol, ellipse and text height to resize according 
to the plot scale of your Plan View. 

� When Pixels option is activated, printing may be different from what you see on screen because 
printer resolution may not match screen resolution. 
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8.2.6 Trajectory Ellipse Settings 

These settings apply only if the Trajectory Ellipses toggle is checked. If unchecked, the rover symbol will 
be displayed instead of the ellipse for each position of the rover. 

• Confidence Level: This option allows you to select the confidence level of the ellipses. This will 
affect the size of the ellipses displayed. 

• Minimum Threshold: Only ellipses with a 2D major axis larger than this value will be displayed 
on the Plan View; otherwise it will display with the rover symbol. This is a way to highlight 
positions with errors larger than a given threshold. 

• Scale Factor: This value is a multiplier of any ellipse size so it can be more easily visible in the 
Plan View. 

 

The trajectory ellipse color follows the same rule as the rover symbol color, and is drawn either with a 
fixed size or relative size depending on the All Site Symbols Height active option. 
Regardless of the other options, if the trajectory ellipse is too small to be drawn, the rover symbol will be 
drawn instead. 

8.2.7 Rover PPP Ellipse Settings 

These settings apply only if the Rover PPP Ellipses toggle is checked. If unchecked, the rover symbol will 
be displayed instead of the ellipse for each position of the rover. 

• Confidence Level: This option allows you to select the confidence level of the ellipses. This will 
affect the size of the ellipses displayed. 

• Minimum Threshold: Only ellipses with a 2D major axis larger than this value will be displayed 
on the Plan View; otherwise it will display with the rover symbol. This is a way to highlight 
positions with errors larger than a given threshold. 

• Scale Factor: This value is a multiplier of any ellipse size so it can be more easily visible in the 
Plan View. 

 

The rover PPP ellipse color follows the same rule as the rover symbol color, and is drawn either with a 
fixed size or relative size depending on the All Site Symbols Height active option. 
Regardless of the other options, if the rover PPP ellipse is too small to be drawn, the rover symbol will be 
drawn instead. 

8.3 Time 
The Time options are used to set a time unit to be used everywhere in the software 

8.3.1 Date/Time Format 

This section is used to select a time unit among the three available choices: 

• GPS Time. This is the time returned by the GNSS receiver. It consists of a week number and the 
number of second since the beginning of the week in the GPS time frame. 

• UTC Time. This is the Coordinated Universal Time. 

• Local Time. The software gets the time zone from your PC. You can select this value from your 
Control Panel > Date and Time > Change time zone. 

The format of the selected time unit is displayed in the Example section. 
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Options – Time 

8.4 Combinations 
The Combinations options are used to generate automatically baselines, trajectories and PPP. 

These time criteria are used to generate all possible baselines, trajectories and PPP using all site 
occupations and rover files. This process is done by analyzing the time span of site occupations as well as 
the time span of rover files. A baseline will be generated if two different sites have been observed 
simultaneously for a minimum of time (minimum overlapping time). If a site occupation and a rover have 
been observed simultaneously for a minimum of time (minimum overlapping time), a trajectory will be 
created. If precise orbits are fully overlapping rovers or sites, a PPP will be created. 

 
Options – Combinations 
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8.4.1 Baselines 

IMPORTANT: The Baselines section is only enabled when working in Differential Positioning mode. 

 

All baselines options are regrouped under Baselines. 

Only sites coming from a base or a static will be considered. 

No baselines are generated between two references (either static used as reference or base) 

• Minimum overlap: Minimum time criteria in minutes. 

• Maximum distance between sites: Maximum distance permitted between a pair of sites to 
create a baseline. 

• Desired number of reference per static: You enter the number of references (either bases or 
static used as references) that should be connected to each static file. It does so by trying to 
download enough base stations to accommodate the requested number. Use this option when 
you want to tie your network to a National reference network as typically used by National Base 
Station providers. 

o Example: The following project includes four static (Station002 to Station005) and one 
static used as reference (Station001). Each file overlaps every other. When you set the 
Desired number of reference per static to 3, it will download two base stations to 
complete the project. Now, each static has three baselines connecting them directly to a 
reference: one to Station001 (static used as reference), one to vill (base station) and one 
to yebe (base station) 

  
Plan view before and after downloading 

8.4.2 Trajectories 

IMPORTANT: The Trajectories section is only enabled when working in Differential Positioning mode. 

 

All trajectories options are regrouped under Trajectories. 
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Only sites coming from a base or a static will be considered to connect to a rover. They will be 
referred as base site. 

� This software will not download a base that have less than complete coverage. 

� This software will not download a base when you have static used as reference in the project that 
covers at least a part of the rover. 

• Maximum distance to match reference: Represents the maximum distance between the base 
site and the rover file. When the base site-rover distance separation is longer than this value, the 
base site is ignored. 

� The distance between base site and rover is computed using the rover average position. This could 
sometimes lead to an undesired base station selection. For instance, a flight doing aerial survey may 
travel hundreds of kilometers before reaching the area of interest, so the average position of this data 
set might select a base station far away from the relevant area. In such a case you will have to force 
the base station selection (if you know which one you want to use). 

8.4.3 PPP 

IMPORTANT: The PPP section is only enabled when working in Precise Point Positioning mode. 

 

All PPP options are regrouped under PPP. 

Typically PPP cannot be used successfully with less than 60 minutes of good dataset. 

• Static minimum time span: will generate a static PPP only for statics that last at least the 
requested time. 

• Rover minimum time span: will generate a rover PPP only for rovers that last at least the 
requested time. 

8.5 Data Files 
The Data Files option is used to configure the Import process. See Importing Data section for more 
details. 
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Options – Data Files 

8.5.1 When importing an observation file containing no site 

While importing an observation file, the program will try to determine the file status (Static, Rover or 
Semi-kinematic). The file status can be changed at any time later while manipulating your data. 

� File status can easily be changed within the Observations folder of the Project Manager: select your observation file 
in the viewer pane, right-click to get the speed menu and select the new status: Rover, Static, Semi-kin. 

If the observation files have been recorded by data collection software compatible with EZSurv®, the file 
status will automatically be detected. 

� The file status is detected automatically for all observations collected with OnPOZ GNSS Driver for 
ArcPad, OnPOZ GNSS Control Panel, OnPOZ EZTag CE™, OnPOZ EZField™, Carlson SurvCE™, 
Geo-Plus VisionTerrain, MicroSurvey FieldGenius™, NavCom FieldGenius™, MicroSurvey Seismic 
Surveyor™ and MapScenes Evidence Recorder™. 

� Only the semi-kinematic project in OnPOZ EZField™ can set automatically the file status to semi-
kinematic when importing. 

If the observation files are RINEX files, the file status will be automatically detected. 

Otherwise, EZSurv® chooses using site information: 

• No site: Configurable by the user in this page. See below. 

• One site: If the site covers the whole observation file, it will set the file status to Static. Otherwise, 
it will set the file status to Rover. 

• More than one site: It will be set the file status to Rover. 

 

When a file contains no site, you can set it as a Rover or as a Static file. Usually these files are rover 
files. However, it might be a static file. That is usually the case with static files imported in native binary 
format from some GNSS receivers. 

• Create a rover: It will set the file status to Rover when it has no site. 

• Create a static: It will set the file status to Static when it has no site. 
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8.5.2 Other options 

• Automatically import coordinates from Global Site database: When active, this option will try 
to match any site you are importing to the name of a site in Global Site database. 

o For each site with a matching name: 

• It copies the position from the Global Site to that site. 

• That site is marked as Use as reference coordinate (as seen within Edit > Sites). 

 

• Automatically search for broadcast orbits if missing: When active, importing an observation 
file that does not have any orbits associated will launch the search for broadcast orbits. 

8.6 Limits 

8.6.1 Site Occupation Validator 

In the software, you cannot have two sites using the same name. However you can visit the same sites 
many times. The software takes advantages of multiple occupations of the same site. So having two 
different sites with the same name will corrupt the results which could lead to bad ambiguity fixes with 
unexpected standard deviation. 

The site validator allows you to detect these site name labeling errors. Sometimes, in the field, you can 
accidently input wrong site name (e.g. inputting an existing site name, so creating two different sites with 
the same name). By setting a minimum distance tolerance between sites, you can easily detect these 
errors. However, to use this option, your sites have to be located a few meters apart. The validator is used 
when you are importing data, when you are creating a new site or renaming a site. 

• Activate site occupation distance validation: A check mark indicates that the validator is 
activated and you will be prompted each time the software will detect a new site occupation that is 
closer than the tolerance value. 

• Distance threshold: Select or type the value to be used as the minimum distance. If two points 
fall within this distance, you will be prompted to clarify if it is two different points or it is a second 
occupation on the same point. 

 
Options – Limits 
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When you are importing data, if two sites are within the tolerance value, you will be prompted with the 
following dialog box: 

 
Site Occupation Validator 

Since the software assumes that the imported site occupation has been labeled incorrectly, and it also 
assumes that the current site occupation is probably related to an existing site, you are prompted to select 
an existing site for which this new site data could be attached. There are three alternatives: 

• if you want to consider the site as a new occupation of an existing site, select the name of the site 
in the list and click OK; this will create a new site occupation to the selected existing site; 

• if you established two sites close to each other, within the tolerance value, then the default site 
name that is highlighted is the name of your new site; click OK to import the site; 

• if you do not want to import this site, click the Skip button (or press the  button); the site will 
not be added to the Sites folder of the Project Manager; 

 

If you do not want to be prompted again, check the Do not show me this again checkbox. It will 
deactivate the site occupation validator. 

8.7 Orbits 

IMPORTANT: An Internet connection is required in order to use the Orbits options. 

 

The Orbits tab is used to define the precise orbits providers to use in the process. With this tab, you can 
add, remove and order the precise orbits providers’ parameters. 

 

• Add…: Add a new precise orbits provider. The Add Precise Orbits Provider is displayed. 

• Remove…: Remove the selected provider. 

• Properties…: Open an Internet Explorer window on the provider website. 

• Move up and Move down: Modify the order of providers in the list. The software will search in the 
order in the Precise Orbits providers list. 
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� If the Search for precise orbits checkbox is not activated in the Process Parameters, the software 
will not search for precise orbits. 

� All precise orbits providers support GPS. Only some of them support more constellations. 

 
Options – Orbits 

8.7.1 Adding a Precise Orbits Provider 

a. To add a new precise orbits provider, click Add…; 

 
Add Precise Orbits Provider 

b. Select your new provider from the list in the Add Precise Orbits Provider dialog box; 

c. Click OK. 
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8.8 Updates 

IMPORTANT: An Internet connection is required in order to use Automatic Updates. 

 

The Updates page in the Tools > Options... dialog box is used to configure Automatic Updates and for 
updating licenses using a file. 

  
Options – Updates page 

Automatic Updates are useful to ensure that important files used by the software are always up to date 
on your computer. These updates are maintained on the OnPOZ server, and include files such as licensed 
file, catalog of base stations, predefined mapping systems, predefined geoid models, leap second 
definitions, and more. It will also check for software updates. 

• Automatically check for updates upon startup: Enable (recommended) or disable Automatic 
Updates. 

• Check for updates now: Do a check for updates right away. 

 

The Automatic Updates, if enabled, are performed each time you start the software. The following 
message is displayed while updates are being checked: 

 
Automatic Updates 

Then, it will check if there are software updates. If an update is available, the progress bar will remain 
open. 

 

� You can manually check for software update using Help > Check for update…  
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Software Updates – A new version is available 

• A new version is available: Clicking the link opens the OnPOZ Support web site. You can 
download and install the latest version if your support plan is up to date. 

• Do not notify until next version: Check this if you want to stop being notified this specific 
version is available (example 2.102.738). You will only be notified again when the next Release 
will be available. 

 

Normally, licenses file are downloaded automatically from the Internet. If a particular computer cannot be 
connected to the Internet, it may be possible to copy your licenses file from another computer and import it 
here. 

a. In the Update licenses file section, click on Import licenses file… 

b. In the Select an official licenses file dialog, select your file and click Open. 

 
Update licenses file – Select an official licenses file 

c. The licenses file has been imported. Click OK. 

 
Update licenses file – Success 
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8.9 Format 
The Format page in the Tools > Options... dialog box is used to configure some options related external 
data collectors and ESRI Shapefiles. 

8.9.1 External Data Collector 

These options currently apply to these following data collection software: 

• Carlson SurvCE™; 

• Geo-Plus VisionTerrain; 

• MapScenes Evidence Recorder™; 

• MicroSurvey FieldGenius™; 

• MicroSurvey Seismic Surveyor™; 

• NavCom FieldGenius™; 

 

For more information about manipulating external data collector, see the Knowledge Base at 
www.onpoz.com  

 

Only update points that were not fixed within RTK file: if this option is checked, the software will only 
update points that were not FIXED in RTK mode but were fixed by the software. If this option is NOT 
checked, the software will update ALL points. 

 

IMPORTANT: When the project is saved after post-processing, the results are written within the 
external data collector files using the rule stated by this option. 

 

 
Options – Format 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  101 

8.9.2 ESRI Shapefile 

The ESRI Shapefile options apply only to GNSSP projects created by the OnPOZ GNSS Driver for 
ArcPad software.  

 

In the ESRI Shapefile section, click on the Set button. The ESRI Shapefile Options window will 
appear. 

 
ESRI Shapefile Options 

• Use EZSurv mapping system instead of ArcGIS coordinate system: If you have ArcGIS 10.3 
or less, it is better to use it since it will make sure the shapefiles are updated with coordinates in 
the same mapping system. Unfortunately, ArcGIS 10.4 (or better) is not supported. So, use this 
option if ArcGIS is not installed or if you have installed ArcGIS 10.4 (or better). 

• Display PRJ parameters when importing ArcPad data: When ArcGIS is not present; this will 
find the ESRI projection file associated with the project and display side by side the ESRI 
projection and the current mapping system. When ArcGIS is present, this option is ignored. 

• Apply offsets when updating: It is recommended to keep it active. When offsets are not applied, 
calculated points remain at the position given by ArcPad. All other kinds of points, lines and 
polygons will be updated with post-processed position without applying offset. 

8.10 Loop 

IMPORTANT: Loop is only available when working in Differential Positioning mode. 

 

The Loop page in the Tools > Options... dialog box is used to configure the options for the loop 
generation. 

This page is divided loosely in four sections, which are: Generate, Filter, Failure Criteria, and Summary 
section. 
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Options – Loop 

8.10.1 Generate 

• Automatically generate loops after automatic processing: When enabled, the Generate 
Loops step will be executed when requesting an automatic processing (Tools > Process 
Auto…). 

o Regardless of the state here, it will always be possible to manually request to generate 
loops (Tools > Process Manual > Generate Loops) 

• Generate all possible loops with ‘n’ segments: Exact number of segments for all loops to be 
generated. 

o It will generate all valid combinations of closed loops with the specified number of vectors. 

o When requesting two segments, it will use only common vectors to form a loop. 

o When requesting more than two segments, it will only use unique vectors to form a loop. 

o Example: Assume a project with the following vectors: A-B(1), A-B(2), B-C(1), B-C(2) and 
C-A. 

� With 2 segments, it will generate: 

• Loop 1: A-B(1), B-A(2); 

• Loop2: B-C(1),C-B(2) 

� With 3 segments, it will generate: 

• Loop1: A-B(1), B-C(1), C-A; 

• Loop2: A-B(2), B-C(1), C-A; 

• Loop3: A-B(1), B-C(2), C-A; 

• Loop4: A-B(2), B-C(2), C-A 

� With 4 segments, it will generate: 

• No loop because it is not possible to make a loop with 4 segments with 
this set of unique vectors. 

• Generate closure between reference sites (Opened loop): When enabled, it will generate 
opened loops as well as the closed loops. 
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o An opened loop is a loop that starts on a reference site and ends on another reference 
sites. 

o It will generate all valid combinations of opened loops with the specified number of 
vectors. 

8.10.2 Filter 

• Skip segments longer than: When enabled, if any segment is longer than the length specified 
here, it will not be used to generate a loop. 

� This could be used to avoid creating loops with a base station in it because these loops will have a 
very long perimeter. 

8.10.3 Failure Criteria 

If no failure criterion is enabled, it will generate all loops as described above. 

However, it at least one failure criterion is enabled; it will only keep failed loops. 

If multiple failure criteria are enabled, any loop that failed at least one criterion will be kept. 

Keeping only the failed loops is better since it may otherwise generate a very long list of loops and the 
failed ones could be lost within them. 

• PPM >: When enabled, the loop is considered a failure if the ppm is greater than the specified 
value. 

• Closure 2D >: When enabled, the loop is considered a failure if the closure horizontally is greater 
than the specified value. 

• Closure H >: When enabled, the loop is considered a failure if the closure vertically is greater 
than the specified value. 

8.10.4 Summary section 

This option applies only to the Loop Summary report. 

• Vectors used: When enabled, it will display the Vector used section in the Loop Summary. 

8.11 Network 

IMPORTANT: Network is only available when working in Differential Positioning mode. 

 

The Network page in the Tools > Options... dialog box is used to configure the options for the network 
adjustment. 

For more information about Network Adjustment, consult the Knowledge Base at  

www.onpoz.com 

This page is divided in four sections, which are: Network Adjustment, Summary Sections, Ellipses in 
Plan View, and Vectors Validation. 
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Options – Network 

8.11.1 Network Adjustment 

The Network Adjustment section contains parameters for the adjustment that will affect all reports. 

• Automatically adjust network after automatic processing: If checked, an automatic 
processing will start network adjustment after the baseline and trajectory processing. 

• Type of adjustment: It will affect the way the adjustment is performed. Possible values are: 

o  Fixed Stations: In a Fixed Stations adjustment, at least one station has to be held fixed. 
By default, the software will keep fixed all stations which have been selected as reference 
site (see section GNSS Processing Workflow – Fixing a Reference Site to know how 
to set a reference site). If none of them are checked, the program will automatically select 
one to generate a minimally constrained solution. 

o Weighted Stations: A Weighted Stations adjustment is one in which reference stations 
are kept free and are represented by a set of coordinate observations with their 
corresponding sigmas. Normally, the weighted station coordinates and their 
corresponding covariance matrix (sigmas) is from a previous network adjustment. Add the 
sigmas of the reference stations by clicking the Edit Sigmas button of the Site Editor 
(see section Editing – Site). 

o Fixed Stations with Auxiliary Parameters: This option should be selected if you want to 
solve for datum misalignment parameters through the network adjustment process. This 
type of adjustment should be used only after you have performed a minimally constrained 
adjustment and validate your network results. Then, when you enable auxiliary 
parameters and adjust your network, the Post-Processor will remove 3 rotations and a 
scale factor from the GNSS observations to make the whole network more closely fit your 
control values (a minimum of 3 fixed stations are required). 

� Obviously if you do not have a lot of control, then the estimated values for rotation and scale will not be very 
good and the parameters solved for may be meaningless. It is extremely important to check the confidence 
regions for the auxiliary parameters in the listing before accepting an adjustment. 

• Confidence level: This option is used to scale the Network Adjustment statistics. 
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• Confidence region: This option allows you to select between 2D+1D and 3D error ellipse 
calculation. 2D+1D is more appropriate when the user wants to separate planimetric and altimetric 
observations (like distance and leveling). It is given as an “historical” purpose since GNSS is a 
fully 3D system. 

8.11.2 Summary Sections 

The Summary Sections of the dialog box indicates which sections should be shown in the Network 
Adjustment Summary view. The optional sections are: 

• Misclosures; 

• Adjusted coordinates; 

• Residuals; 

• Site corrections. 

8.11.3 Ellipses in Plan View 

The Ellipses in Plan View section is used to display site and vector ellipses in the Plan View. 

• Site ellipses: Check if you want to display site ellipses when available. 

• Vector ellipses: Check if you want to display vector ellipses when available. 

• Ellipse scale factor: This is a multiplier of any ellipse size so it can be visible in the Plan View. 

8.11.4 Vectors Validation 

This section is only available when the Confidence region is 2D+1D. 

In the Network Adjustment Summary view, for each vector, a value in ppm (part per million) is given for 
relative confidence region and represents the ratio between the major axe length or height and the 
vector’s distance. The Vectors Validation section of the dialog box is used to compare this value in ppm 
with a limit set by the user. 

• Select the type of validation in the combo. Possible values are: 

o Not active: No validation 

o Horizontal: Compare with the major axe length only 

o Vertical: Compare with the height only 

• Select or type a value for the constant part and for the relative part (in part per million, ppm). A 
vector that exceeds this limit (absolute + relative) will be flagged in the Network Adjustment 
Summary view. 
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9 Base Stations 

IMPORTANT: An Internet connection is required in order to use the Base Stations. 

 

To apply differential corrections to your data, you have the capability to get GNSS data from a reference 
station (base information). If you want to use a Base Station provider as a source for your reference data, 
these options allows you to select the Base Station Provider of your choice. 

There are several base station data providers available to download from the Internet. The software 
supports several of these providers. 

� Even if these networks are very reliable, the post-processing software is not responsible for any 
missing base data or processing errors related to the use of these networks. Please make sure that 
you have an adequate base station available at the time you are doing your field data collection 
projects, otherwise you may have to redo the field data collection again. If needed, use your own base 
station. 

� If the Search for base stations checkbox is not activated in the Process Parameters, the software will 
not search for bases. 

It is also possible to use other base stations not supported by the software. But you will have to import 
them manually. And they will appear as “static used as reference” and not as a “base”. Base status is 
reserved for files download automatically by the software. 

9.1 Providers Manager 
The Base Station Providers Manager is used to select the base station providers to use in the Search 
for base stations step in Pre-Process (Tools > Process Auto… or Tools > Process Manual > Pre-
Process). 

 

The Base Station Providers Manager is available from the Tools > Base Stations > Providers 

Manager menu or by pressing the  in the Main toolbar. 
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Base Station Providers Manager 

• Grid: List of all available base providers 

o Active: Checkbox indicating which base providers are active. 

� Putting a check on a provider that needs registration will display the Provider 
Registration dialog. 

� Some providers are mutually exclusive. So putting a check on a base provider 
may deactivate another. When this happens, a message will tell you which 
provider was deactivated. 

� If you have set a favorite base provider, the symbol  will appear on that base 
provider line. 

o Area: General area of coverage for a base provider. 

o Provider: Full base provider name. 

o Datum: Full datum name for all positions within the base provider. 

o Registration: Indicate if the base provider required registration. 

o Stations: Number of base stations within the base provider. 

� If you manually disable some base stations within a provider, it will display both 
the number of active base stations and the total number of base stations like this: 

 

• Set Favorite/Reset Favorite: A favorite provider is a provider that will be searched exclusively 
unless all bases within are rejected. 

o Only one favorite is permitted at any time. 

o A favorite provider is optional. None is set by default. 

o Only an active base provider may become a favorite. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  108 

o When a favorite is set, a flag is added in the Active column: 

 

o When selecting the favorite provider, the button changes to Reset Favorite. It will remove 
the favorite flag when pressed. 

• Get Station Coordinate List: Display the Coordinate List dialog. 

• Get More Info: Display more information related to the selected base provider. See section 
below. 

• Close: Close the dialog and save your changes. 

 

� If you deactivate Automatically check for updates upon startup (in Tools > Options... > Update), 
your provider list may not be up to date. In that case, you can update the list right away using the 
Check for updates now (in Tools > Options... > Update). 

� New base providers and base stations are added from time to time. All new base providers that do not 
required registration will be active by default. All new base stations will be activated. 

9.1.1 Provider Registration 

The Provider Registration is displayed when activating a base provider that requires registration in Base 
Station Providers Manager. 

 
Provider Registration 

• Area: General area of coverage for a base provider. 

• Provider: Full base provider name. 

• User name / Password: Enter the user name and password to access the base provider. If you 
are not registered, press Get More Info to find the web site for the base provider and contact 
them. 

• Get More Info: Display more information related to the selected base provider. See section 
below. 

• OK: It will try to connect to the base provider to validate the user name and password. If the 
connection succeeded, the dialog closes and the provider is now active. 

• Cancel: Close the dialog and deactivate this provider. 
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9.1.2 Get More Info 

Display more information related to the base provider. This opens your favorite Internet Browser with extra 
information on the base provider. 

 
Base Stations on OnPOZ Technical Support Area 

You can use the Web Site field to reach the base provider official Web site and register if registration is 
required. 

9.1.3 Coordinate List 

The Coordinate List is available when pressing the Get Station Coordinate List button in Base Station 
Providers Manager. 
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Coordinate List 

• Provider: Full base provider name. 

o It is also a hyperlink to the provider web site. 

• Datum: Full datum name for all positions within the base provider. 

• Coordinate format: Choose the way the base coordinate is presented 

o Geographic – DMS: Display Latitude and Longitude in degree, minute and second. 
Display ellipsoid height in the current measure unit (Tools > Options... > General). 

o Geographic – Decimal Degree: Display Latitude and Longitude in degree and fraction of 
degree. Display ellipsoid height in the current measure unit (Tools > Options... > 
General). 

o 3D Coordinates – XYZ: Display X, Y and Z coordinates in the current measure unit 
(Tools > Options... > General). 

• Grid: 

o Active: Checkbox indicating which base stations are active 

o Station: Base station name 

o Description: Base station description 

o Latitude / Longitude / Height: Base coordinates if Coordinate format is one of the 
Geographic. 

o X / Y / Z: Base coordinates if Coordinate format is 3D Coordinates. 

o Constellations: Indicates which constellations are supported by the base station. 
Possible values are: 

� GPS 

� GLONASS 
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� Galileo 

� BeiDou 

• Select All: Set all base stations active. 

• Unselect All: Set all base stations inactive. 

• View Map: Display more information related to the selected base station. 

• Export CSV: Export the content of the grid as is in a text file where every column is separated by 
a comma. 

o It will not export the content of the Active column. 

 

 
Export CSV file 

• Close: Close the dialog 

9.2 Finder 
The Base Station Finder is a tool to help locate base stations in the area of your data. It will help you 
determine which base providers are in your area and if you need a base provider that requires registration 
to have base stations close enough for your needs. 

 

The Base Station Finder is available from the Tools > Base Stations > Finder menu or by pressing the 

 in the Main toolbar. 

 

 
Base Stations Finder – Steps to use 
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The three steps to use the Base Stations Finder: 

• Step 1: Choose your reference position 

• Step 2: Choose your parameters (optional) 

• Step 3: Press List Closest Base Stations. 

 

At any time, you can modify your reference position or the parameters and press List Closest Base 
Stations to display the updated list. 

 

 
Base Stations Finder – Results 

• Reference Position: Choose the reference position. Several sources are available: 

o Rover: Select a rover as the source for your reference position. 

� Combo box: List of all rovers in your project. 

• Only available if you have at least a rover in your project. 

� When available, it also indicates the value of the Maximum distance to match 
reference in Tools > Options... > Combinations > Trajectories. 

o Static: Select a static as the source for your reference position. 

� Combo box: List of all statics in your project. 

• Only available if you have at least a static in your project. 

� When available, it also indicates the value of the Maximum distance between 
sites in Tools > Options... > Combinations > Baselines. 

o Global Site: Select a global site as the source for your reference position. 

� Combo box: List of all global sites in your application. 
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• Only available if your Global Sites Editor is not empty (Tools > Global 
Sites…) 

o Google Earth: Select Google Earth as the source for your reference position. 

� Pick Coordinate: Choose a new position within Google Earth. 

• Only available if Google Earth radio is selected. 

o Reference position: Reference position currently selected. 

• Parameters: Other parameters that will affect the result of the search. 

o Number of base stations to display: Number of items to display in the grid 

o Flag base stations with a distance <: Add a  flag to all base stations closer than a 
particular distance. These base stations could be used if an actual Search for base 
stations is launched. 

� When Rover or Static is selected as the source for reference position, the value 
is locked to the distance that would be used in an actual Search for base 
stations. 

 

o Use only your favorite base provider: Check if you only want to see the list of the 
closest base station for your favorite provider. In an actual download, remember the 
favorite provider is used before any other. 

� Only available if you have a favorite provider. 

o Hide inactive providers: Do not display any inactive providers in the results grid. 

o Hide providers not using the current datum: Do not display base stations coming from 
provider using a datum that differs from the one selected in your current mapping system. 
Precision is always better if coordinate are in the same datum through the whole project. 

• Results: Display the results according to the reference positions and all other parameters. 

o List the Closest Base Stations: This will update the content of the grid. 

o Grid: List of base stations matching above criteria. 

� Text color: The text color indicates the state of the base provider. 

• Green: Indicate base station comes from the favorite provider. 

• Black: Indicate base station comes from an active provider. 

• Red: Indicate base station comes from an inactive provider. 

 

Active provider 

Favorite provider 

Favorite provider 

Inactive provider 

Favorite provider 

� Distance: Distance between the base station and the reference position. 

• If distance is lower than the value in Flag base stations with a distance, 
it will add a  before the distance. 

� Provider: Full base provider name. 

� Station: Base station name. 

� Datum: Full datum name for all positions within the base provider. 

� Registration: Indicate if the base provider required registration. 
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� Constellations: Indicates which constellations are supported by the base station. 
Possible values are: 

• GPS 

• GLONASS 

• Galileo 

• BeiDou 

• Close: Close the dialog. 
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10 Mapping Systems 
In the software, data is displayed and exported using the selected mapping system. If there is no selected 
mapping system, the software exports positions in WGS84 geodetic coordinates. 

The mapping systems selector and editor are accessed through Tools > Mapping Systems from the 
main menu. 

 
Mapping System Menu 

10.1 About Mapping Systems 
3D coordinates in OnPOZ software applications are usually expressed in geographic or projected 
coordinate reference systems, called mapping systems. 

• A mapping system which expresses coordinates using X, Y and height on a plane is a projected 
mapping system. For instance the Universal Transverse Mercator (UTM) mapping system is a 
popular projected mapping system used around the world. 

• A mapping system which expresses coordinates using longitude, latitude and height is a 
geographic mapping system. For instance, the fundamental geographic mapping system in GNSS 
applications is WGS84. 

10.1.1 Geodetic Datums 

Every mapping system, whether geographic or projected, is defined relative to a specific geodetic datum. 
For short, a geodetic datum is called a datum. 

• A geodetic datum is modeled using an ellipsoid, which is an approximation of the shape of the 
Earth. 

• In addition, any datum can carry a datum transformation, used to relate the datum to the WGS84 
datum. This transformation provides a mean to translate coordinates from any datum to any other 
datum, using WGS84 as the common reference. 

� While the complete definition of datum involves more parameters, for all practical purposes in the software it is modeled by an 
ellipsoid along its transformation parameters with respect to WGS84 
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� A datum transformation is defined using 15 parameters (3 translations, 3 rotations, 1 scale factor, an annual rate of change for 
each previous 7 parameters and a year of reference), which are used to translate, rotate and scale the datum’s ellipsoid with 
regards to that of the WGS84 datum. 

10.1.2 Map Projections 

All the projected mapping systems are defined based on a map projection, in addition to the geodetic 
datum described above. A map projection defines the transformation to convert geographic (longitude, 
latitude) coordinates to projected (X, Y) coordinates. Examples of map projections include Universal 
Transverse Mercator (UTM) and Stereographic. 

10.1.3 Vertical Datums 

All heights in geographic and projected mapping systems are defined as ellipsoidal heights, meaning 
heights measured relative to the ellipsoid. 

See the Geoid chapter for definitions and details about how to use geoid models to transform ellipsoidal 
heights to mean sea level heights. 

10.1.4 Earth-Centered, Earth-Fixed (ECEF) 

3D coordinates are sometimes expressed as (X, Y, Z) in a geocentric coordinate reference system, 
which is a 3D Cartesian coordinate system centered on the Earth’s mass center. Our current Mapping 
systems engine do not currently address converting to and from geocentric coordinates. 

It is also commonly known as Earth-Centered, Earth-Fixed (ECEF). 

10.2 Selecting a Mapping System 
The software comes with a set of predefined projected and geographic systems. The Mapping System 
Selector allows you to select the current mapping system for use in the software. 

� Other tools and applications, such as Export Features, also provide their own interfaces for mapping system selection. 

Open the Mapping System Selector dialog with Tools > Mapping Systems > Selector… or click on the 

 button in the Main toolbar. 
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Mapping System Selector 

To select a mapping system 

a. Choose from Predefined or Custom list by pressing the Predefined or the Custom tab at the top of 
the dialog. 

b. Navigate to the mapping system and select it. 

o In the Predefined list, open nodes until you reached the mapping system you desire. 

 
Selecting a predefined mapping system 

o In the Custom list, the list is flat so select the mapping system you desire. 

 
Selecting a custom mapping system 

� The Custom list is empty initially. Customizing a Mapping System section explains how to create and manage custom 
mapping systems. 
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c. Some extra information about the mapping system you selected is display in the Mapping 
selected section. 

d. Click OK. The dialog box closes and the selected mapping system becomes active. 

To view detailed information about a mapping system 

a. Select a mapping system if it is not already done. 

b. Press the View… button. 

 
View detailed information about a mapping system 

c. Press OK. 

10.3 Customizing a Mapping System 
In this section, we present how to customize a mapping system. 

Open the Mapping System Editor dialog with Tools > Mapping Systems > Editor… or click on the  
button in the Main toolbar. 
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Mapping System Editor 

10.3.1 Adding a new mapping system 

We first describe the general procedure and then we present how to set a UTM system. 

 

10.3.1.1 General Procedure 

To define a new mapping system, you will select a mapping system template and then enter the 
parameters for your mapping system. 

To customize a mapping system 

a. From the Mapping System Editor dialog box, click Add.... The Add Mapping System is 
displayed containing a list of all the supported mapping system templates. 

 
Add Mapping System 

b. Select the desired template from the Select a Template list. As an example, select Transverse 
Mercator (TM). 

c. Click OK. This closes the Add Mapping System and display a configuration dialog box. The title 
bar of the new dialog box displays the name of the selected mapping system template. In this case, 
it displays Transverse Mercator (TM) Configuration. 
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Transverse Mercator (TM) Configuration 

d. Enter the parameters that fit your area: 

• In the Projection Parameters or Parameters section, enter a Short Name and a Long Name 
to identify your customized mapping system. In most cases (for example when the mapping 
system template is a map projection) you will also have to input additional parameters. In this 
example (TM) you have to input a Scale factor (to define a 3 or a 6 degree zone), Origin 
Latitude, Central Meridian, False Easting and False Northing. 

• In the Datum Selected field, select a geodetic datum from the drop-down list. 

� To create a new datum, see Customizing a Datum section below. 

e. Click OK to save the new information and close the dialog box. 

f. Your new projection is listed in the Mapping System Editor dialog box ready to be used. 

� There is a template like the “TM template” for each type of supported map projection. You have to understand very well 
every specific parameter before setting them. You do not have to understand each map projection template, just 
concentrate on the one used in your area. Contact your local mapping agency to get more details about the mapping 
systems used in your area. Your local sale representative should also provide you with the necessary details about the 
most commonly used mapping system in your area. 

10.3.1.2 Setting Up a UTM Mapping System 

The UTM map projection is a used worldwide. The world is divided into 60 UTM zones of 6 degrees (known 
as zone 1 to 60). It is also divided in two hemispheres: north and south for a total of 120 combinations. 

The Mapping Systems tool allows you to set your UTM zone using the zone number and hemisphere, by 
setting a central meridian or by letting the system compute itself the zone using the first coordinate at hand 
(in your project). 

To customize a UTM map projection 

a. From the Mapping System Editor dialog box, click Add.... The Add Mapping System is 
displayed containing a list of all the supported mapping systems templates. 

b. Select Universal Transverse Mercator (UTM) and click OK. The Universal Transverse 
Mercator (UTM) Configuration is displayed. 
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Universal Transverse Mercator: Automatic setting 

c. Input a Short Name and a Long Name to identify your customized UTM map projection. 

d. Select a datum from the Datum Selected drop-down list. 

e. As you can see on the left side of the dialog box, you have the choice of three option buttons: 

• Auto: There is nothing to configure. 

• Manual: Enter your central meridian. Set the proper side of your location with respect to 
Greenwich (East or West) and select the proper Hemisphere. 

 
Universal Transverse Mercator: Manual setting 

• Zone: Enter your Zone Number and set the proper Hemisphere. 

 
Universal Transverse Mercator: Zone setting 

� If one of these simple parameters is not properly set, you can get coordinates very far from their real location. 
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f. Click OK to save the new information and to close the dialog box. You will return to the Mapping 
System Editor dialog box with your newly created UTM map projection listed. 

10.3.2 Deleting a custom Mapping System 

You can delete custom mapping systems that you no longer require from the Mapping System Editor 
dialog box. 

To delete a mapping system 

a. From the Mapping System Editor dialog box, select the mapping system you want to delete in the 
Custom Mapping Systems list and click Delete. The selected mapping system is removed from 
the list. 

b. Click OK to save the changes and close the dialog box. 

10.3.3 Customizing a Datum 

A datum is defined by an ellipsoid, and is associated with 15 transformation parameters to the WGS84 
datum. Datums are accessed from the Datum Editor. 

To customize a datum 

a. From the Mapping System Editor dialog box, click Datum... The Datum Editor is displayed. 

 
Datum Editor 

b. Click Add.... The Datum Definition is displayed. All predefined datum are listed. 
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 Datum Definition 

c. Select a datum and click OK. The Datum Editor is displayed. 

 
Datum Editor 

d. Enter a Short Name and a Long Name for your customized datum. 

e. Edit as needed the transformation parameters and their rates of change to ITRF2000 (or another 
ITRF of your choice). 

� Only very experienced users should edit transformation parameters. Wrong input might provide extremely bad 
transformation results. 
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f. If needed, select another ellipsoid. 

g. Click OK to close the dialog box. You will return to the Datum Editor with your newly customized 
datum listed. 

h. Click OK to return to the Mapping System Editor. 

10.3.4 Deleting a Datum 

You can delete a datum that you no longer require from the Datum Editor. 

� Never delete a datum currently in use by one of your mapping system. Deleting a datum used by one of your mapping 
system will delete the mapping system as well. 

To delete a datum 

a. From the Mapping System Editor dialog box, click Datum... The Datum Editor is displayed. 

b. Select the datum to be deleted and click Delete. The selected datum is removed from the list. 

c. Click OK to return to the Mapping System Editor. 

10.3.5 Setting a Local Grid Mapping System 

A local grid allows you to work on an area with a local north. But this area must be small; otherwise the 
earth curvature will introduce biases in the transformation parameters and inaccuracy in your coordinates. 
Geodetic coordinates have to be used on larger areas. This being said, local grids are still largely used by 
surveyors. They usually set a reference point to an arbitrary value (e.g., X=10000, Y=10000, H=100) with a 
reference direction on a tower (or some high target). When working in a local grid with a GPS system, we 
have to establish the relation between few points of the local system and the WGS84 system used in GPS 
positioning. 

Establishing a relation means that we need at least 3 stations where we know coordinates in both systems, 
local and geodetic. It is a 3D transformation resolving 3 translation, 3 rotations and 1 scale factor. 

To customize a local grid 

a. From the Mapping System Editor dialog box, click Add.... The Add Mapping System is 
displayed containing a list of all the supported mapping systems templates. 

b. Select the Local Grid (LCLGRID). The Local Grid Configuration is displayed. 

 
Local Grid Configuration 

c. Enter a Short name and a Long name for your local grid system. 

d. Create a new record by clicking Add. It opens the Local Grid Site Editor. An empty record is 
displayed. Fill it and save it. 

e. Enter at least three points. If you enter a bad site, you can delete it by pressing Delete. 

f. Click Compute to compute the transformation parameters. 
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g. The residuals of the adjustment are displayed in the Res X, Res Y and Res H columns (2 points 
are not enough to resolves 3 translation, 3 rotation and a scale, you need at least 3 points, using 
more than 3 points is suitable). 

h. The RMS of the calculation is displayed at the bottom of the dialog box. This number should be 
very small if you are doing surveying work (+/- few centimeters). This number is telling you “how 
good” are the consistency between both coordinate systems. 

i. You can enter additional sites and re-compute your transformation parameters. 

j. If the residuals on a specific site are too large, just remove this site from your computation by un-
checking its box at the left side of its record and recomputing a transformation. 

� Transformation parameters associated with a large RMS value should not be accepted. 

 
Local Grid Configuration – Compute 

k. When you are satisfied with your RMS value, click OK to close the dialog box. You will return to the 
Mapping System Editor dialog box with your newly local grid listed. 

 

10.3.5.1 Local Grid Site Editor 

 

 
Local Grid Site Editor 
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• Select Site: List of all sites in project. When you select one, it will fill Name and Site Coordinates 
with information related to that site. 

o User: An extra item in the list. When selected, you can fill Name and Site Coordinates 
manually (be careful when inputting manual coordinates, make sure it is in the same 
reference system that the other one). 

• Name: Name to help you identify this coordinates. 

• Site Coordinates: Geodetic coordinates in the current datum 

o Type: Solution type for the position of the site. See the Solution Type appendix for more 
details. 

o Latitude: Latitude in current datum. 

o Longitude: Longitude in current datum. 

o Ell. Height: Ellipsoid height. 

• Local Coordinates: Associated local coordinates 

o Local X: X component for local coordinates. 

o Local Y: Y component for local coordinates. 

o Local H: Height component for local coordinates. 

• OK: Save and close dialog. 

• Cancel: Close dialog without saving. 
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11 Editing 

11.1 Site 
Site editing is performed using the Site Editor. The Site Editor can be displayed by following one of these 
procedures: 

o From the main menu: 

o Select Edit > Site...; 

o From the Plan View: 

o Double-click on a site symbol; 

o While your cursor is over a site symbol, right-click and select Edit Site... in the speed 
menu. 

o From the Project Manager, when the Sites folder is selected: 

o Double-click on a site occupation; 

o Select the site to be edited (or a site occupation). From the speed menu or the Sites main 
menu, select Properties; 

 

The Site Editor is divided in two parts: 

• Site Information: Contains information related to the site itself. 

• Occupations: Contains information specifically related to each occupation of this site. 
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Site Editor 

11.1.1 Site Information 

The information on this page is specific to a site. It is used to define and modify properties that are specific 
to the selected site. Changes to this page affect all of the occupations associated to the site. 

 

• Site Name: Site name. 

• Site Processing Options: 

o Use as reference coordinate: If checked, the site coordinates displayed in the Site 
Coordinates area of the Site Editor is enabled and will be used as a fixed reference 
during processing. You may use this option in semi-kinematic processing to set your 
initialization sites. In static positioning, this option causes the software to use this site to 
start the computation of the network of vectors. For a trajectory, this option is used to fix 
the coordinate of a site that will be used as a base station (a static file set as a reference 
is equivalent to a file set as a Base). 

o Compute averaged single point position: If checked, the software will compute a 
single-point position for the site. This option could be used when you do not know your 
reference site coordinate (it provides results at +/- few meters using broadcast orbits). 

• Location: 

o Text: Display the current mapping system name. To select another mapping system, use 
Tools > Mapping Systems > Selector… from the main menu. 

o Site Coordinates: Used to edit the position of the currently selected site. The option Use 
as reference coordinate must be checked to activate the data edition. The input 
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coordinates will be held fixed in the processing. You must enter valid site coordinates. 
The more accurate your site coordinates are, the more accurate your differential results 
will be, especially if you are performing phase calculation. Absolute accuracy is directly 
related to the accuracy of your reference site. 

� Format: Format to present the following coordinates. Possible values are: 

• Geographic – DMS: Display latitude and longitude in degree, minute, 
second using current datum. Display also ellipsoid height. 

• Geographic – Decimal Degree: Display latitude and longitude in decimal 
degree using current datum. Display also ellipsoid height. 

• 3D-Cartesian – XYZ: Display X, Y and Z (geocentric) using current 
datum. 

o Only available if no geoid model is selected. 

• Mapping – XY: Display X, Y and Ellipsoid height using current mapping 
system. 

o Only available if the current mapping system is cartographic. 

� Import: Import the coordinate for this site from the Global site. See Import a 
position for more details. 

� There is an option to import coordinates from Global Site during import. If your site name matches 
a global site, it will copy the coordinates. It is available in Tools > Options... > Data Files. 

o Site Undulation: The content will depend on the current geoid. 

 
Site Editor – Site Undulation – <None> 

 
Site Editor – Site Undulation – <User undulation> 

 
Site Editor – Site Undulation – Any geoid 

� Model: Geoid model used. To select another geoid model, use Edit > Geoid… 
from the main menu. 

� Undulation: Editable only when the model is <User undulation>. 

• When the current geoid is <User undulation>, the undulation is zero by 
default for all sites. The user must set manually undulations on all sites. 
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• When the current geoid is a regular geoid, it displays the undulation value 
computed at the site position using the selected geoid model. 

�  M.S.L.: Used to display the orthometric height (or height with respect to the 
mean sea level). 

� Ellipsoid height and MSL are never active at the same time. When the geoid model is <None>, ellipsoid height is active. In 
all other case, MSL is active. 

• List reference sites only: When checked, the Site Name combo will display only sites where the 
Use as reference coordinate is checked. 

 

Site for Semi-Kinematic Survey 

Note that the next options are only applied to the rover of a semi-kinematic survey: 

• When the user enabled the Use as reference coordinate checkbox for a site, the coordinates of 
this site are used during the semi-kinematic processing. 

• When the user disabled the Use as reference coordinate checkbox for a site, the coordinates of 
the site are unknown and are computed during processing. 

• When a site was recorded as an EZBar (as provided with OnPOZ products), the icon  appears 
on the right side of the Use as reference coordinate checkbox. 

 
Site Editor with EZBar 

• Once the user click OK, all occupations of sites with the option Use as reference coordinate 
activated will have a known position. 

 

Rename a site 

You can modify the name of a site. For example, if by mistake you assign the name 78KF094 to a site 
instead of 78KP044, you can rename the site before processing it. 

 

a. From the Site Editor, click the Rename Site... button. The Rename Site is displayed. 

 
Rename Site 

b. Type a new name for the site in the Target Site text box. 

c.  Click OK. A confirmation window is displayed. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  131 

 
Rename Site confirmation 

d. Click OK to confirm the action. You are back to the Site Editor. 

Import a position 

From the Site Editor, click the Import button. The Site Import is displayed. 

 
Site Import 

 

All sites listed here come from the Global Sites; see section Export – Sites to explain how to export a 
site in the Global Sites. 

 

Select a site in the table displayed. Click the Import button. You are back to the Site Editor. Only 
coordinates are imported (they are applied to the selected site in the Site Editor). 

 

Delete a site 

a. From the Site Editor, select the site that you want to delete from the Site Name. 

b. Click Delete at the bottom of the Site Editor. A confirmation window is displayed. 
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Delete Site confirmation 

c. Click OK to confirm the deletion. You are back to the Site Editor. 

� Sites can be deleted from a project but they cannot be restored. 

� When you delete a site, you are also deleting all the results, baselines, trajectories, and loops attached 
to the site. 

� Sites can be easily deleted by using the Project Manager. Select the Sites folder from the selector 
pane. In the viewer pane, select the site(s) to be deleted, press the Del key or select Delete from the 

speed menu or click  on the Main toolbar. 

 

Edit Sigmas 

This button is enabled only when the network adjustment type is set to Weighted Stations (see 
section Options – Network for details) and Use as reference coordinate is checked. It is used to 
enter the sigmas of a reference station to be used in the network adjustment. 

 

a. From the Site Editor, select the site that you want to set as a reference station from the Site 
Name. 

b. Select the Use as reference coordinate checkbox. 

c. Click on the Edit Sigmas button. The Reference Site – Edit Sigmas is displayed. 

d. Enter the sigma value for each component: latitude, longitude and ell. height (ellipsoid height). 

 
Reference Site – Edit Sigmas 

e. Click OK to confirm your values. You are back to the Site Editor. 
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11.1.2 Occupations 

As we previously explained, a site can be observed more than once, so for a specific site, we may have 
more than one occupation. The information in this page is specific to the selected occupation. The 
properties edited here affect only the currently selected occupation. 

 

 
Site Editor – Occupations 

 

• Occupation: Used to select the site occupation you want to edit. The drop-down list contains all 
the site occupations for the currently selected site. 

• Occupation Information: 

o Obs File ID: Field indicating the observation file ID that contains the current site 
occupation data. 

o Mode: File status for the observation file. 

o Code: Code information attached to the site (if any). 

o Start Time: Used to edit the start date and time of the selected site occupation. 

o End Time: Used to edit the end date and time for the selected site occupation. 

• Antenna Measures: 

o Model: Used to select an antenna model from the drop-down list. To select a model not 

displayed in the list, select the  button. Refer to Antenna Models chapter for 
information on antenna models. 

o When the selected antenna model has a radius of zero: 
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� Height: Used to edit the antenna height entered in the field. 

o When the selected antenna model has a radius greater than zero: 

� Slant Height: Used to edit the antenna slant height entered in the field. 

� Height: Vertical antenna height as calculated by the slant height and the antenna 
model. 

• Meteorological Measures: 

o Dry Temp.: N/A. The software uses standard meteorological values. 

o Pressure: N/A. The software uses standard meteorological values. 

o Humidity: N/A. The software uses standard meteorological values. 

 

Move a site occupation 

This operation is different from renaming a site. For instance, in the field you want to observe twice the 
site B and only once the site A, but in the field, when the operator were back to site B, he named it as 
A. So in your data file you have two occupations for site A and only one for site B. If you process your 
data without correcting this “naming problem” you will have unpredictable results since you have two 
occupations of site A without the same location. In this case you need to move the site occupation 
A(2) to site B. 

When renaming a site, only the name of the site is changed, and all other information attached to the 
site is preserved (e.g. coordinates, occupations). When moving a site occupation from site A to site B, 
we take all the information related to the selected occupation of site A (e.g. start and end time, 
antenna height) and we assign it to site B (site B already exists). The occupation previously attached 
to site A is automatically removed and is now assigned to site B. In other words, this operation does 
not rename a site; it is moving all the information of a site occupation (associated to the wrong site) to 
its proper site. 

� If you move all site occupations of a site, the site will be deleted. 

� When activated, the Site Validator is used when moving a site. 

 

a. From the Site Editor, select the site that contains an occupation to move to another site. 

b. From the Occupations page, select the occupation number to be moved from the Occupations 
drop-down list. 

c. Click Move. The Move Site Occupation is displayed. 

 
Move Site Occupation 

d. If you want to move the site occupation to an existing site, check the radio To an existing site 
and select a site in the combo box below. 
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e. If you want to move the site occupation to a new site, check the radio To a new site and enter a 
new site name in the edit box below. 

f. Click OK. A confirmation pop-up window is displayed. 

 
Move Site Occupation confirmation 

g. Click OK to confirm the action. You are back to the Occupations page of the Site Editor. 

� Multiple site occupations can be moved easily by using the Project Manager. Select the Sites folder 
from the selector pane. In the viewer pane select the site occupation(s) to be moved, and drag and 
drop it on an occupation of the site in which you want to move it. 

� In the Project Manager, Sites folder, you can also move a single site occupation using the Move… 
command in the contextual menu. 

 

Delete a site occupation 

You can delete one or more site occupations from a site. Like a site, these occupations cannot be 
restored. 

� If you delete all the site occupations of a site, the site will also be deleted. 

 

a. Select the site occupation to be deleted from the Occupations drop-down list. 

b. Click Delete on the right side of the Site Editor. A confirmation pop-up window is displayed. 

 
Delete Site Occupation confirmation 

c. Click OK to confirm the deletion. You are back to the Occupations page in the Site Editor. 

� Site occupations can be deleted easily by using the Project Manager. Select the Sites folder from the 
selector pane. In the viewer pane select the site occupation(s) to be deleted, press the Del key or 

select Delete from the speed menu or click  on the Main toolbar. 
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Add a new site or new site occupation 

You may have to add new sites or new site occupations to your project. For example, during a field 
session, you may have recorded an observation file in static mode without associating a site 
occupation to this file. If you want to process this file in static mode, a site has to be associated to the 
file. 

 

a. Click New. The New Site Occupation is displayed. 

 
New Site Occupation 

b. Type a new site name or select an existing site to which you want to add a new occupation in the 
Site Name drop-down list. 

c. You may edit the Code if needed. 

d. The start and end times of the selected file are displayed in the Occupation Start and 
Occupation End boxes. You can edit this time span as needed. 

e. Select the observation file that is to be associated with the new site occupation from the Obs File 
ID drop-down list. 

f. Click Create. 

� You may be prompted to confirm the new site creation if the option Give warning when creating new 
sites manually is active in Tools > Options... > General. 

� When a new site occupation is created, the antenna model and the antenna slant height for the new 
site are taken from the observation file associated with the new occupation. 

11.2 Rover 
The Rover Editor can be displayed by following one of these procedures: 

o From the main menu: 

o Select Edit > Rover...; 

o From the Plan View: 

o Double-click on a rover; 

o While your cursor is over a rover, right-click and select Edit Rover... in the speed menu. 

o From the Project Manager, when the Rovers folder is selected: 

o Double-click on a rover; 
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o Select the rover to be edited. From the speed menu or the Rovers main menu, select 
Properties; 

 

 
Rover Editor 

 

• Rover: Rover name 

• Sites…: Display the Site Occupations dialog. See the Editing – Rover – Site Occupations 
section for more details. 

• Rover Observation File: 

o Start Time: Start date and time of the rover 

o End Time: End date and time of the rover. 

• Antenna Measures: 

o Model: Used to select an antenna model from the drop-down list. To select a model not 

displayed in the list, select the  button. Refer to Antenna Models chapter for 
information on antenna models. 

o When the selected antenna model has a radius of zero: 

� Height: Used to edit the antenna height entered in the field. 

o When the selected antenna model has a radius greater than zero: 

� Slant Height: Used to edit the antenna slant height entered in the field. 

� Height: Vertical antenna height as calculated by the slant height and the antenna 
model. 

• Meteorological Measures: 

o Dry Temp.: N/A. The software uses standard meteorological values. 

o Pressure: N/A. The software uses standard meteorological values. 

o Humidity: N/A. The software uses standard meteorological values. 

 

Changing antenna height on the rover will offer to apply the new antenna height to all site occupations 
from this rover. 
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Change Rover Antenna Height confirmation 

• Yes: All site occupations from this rover will be updated with the new antenna height. 

• No: All site occupations from this rover will keep their own antenna height. 

 

Delete rover 

a. Select the rover you want to delete from the Rover drop-down list. 

b. Click Delete. A confirmation window is displayed. 

 
Delete Rover confirmation 

c. Click OK to confirm the deletion. You are back to the Rover Editor. 

� When a rover is deleted, all results attached to this rover are deleted as well (trajectory results). 
However the observation file is not deleted, it is changed to static mode. 

11.2.1 Site Occupations 

The Site Occupations dialog is available from the Rover Editor, the Trajectory Editor and from the PPP 
Editor. 

 

a. Open the Rover Editor, Trajectory Editor or PPP Editor. 

b. Click on Sites.... The Site Occupations dialog is displayed. 
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Site Occupations 

 

• Use semi-kinematic processing: This option is checked for a semi-kinematic observation file, 
and unchecked for a rover observation file. 

o Changing this checkbox will change the observation file type as well. 

o If the Use semi-kinematic processing checkbox is unchecked, the Init and Type 
columns are not shown. 

• Site: Displays the site name and occupation number. 

• Start time: Displays the start time of the site occupation. 

• Duration: Displays the duration of the site occupation. 

• Init: Indicates an initialization/re-initialization or a regular site. 

o  indicates either an initialization or a re-initialization. 

o  indicates a regular site. 

• Type: Type of a site. Click on a type in the list in order to display this drop-down list. The possible 
values are: 

o Reference: Mark the site as a Use as reference coordinate. 

o Site: A regular site. 

o EZBar: Initialization is done on a special horizontal Initialization bar set 20 cm from an 
antenna mounted on a tripod. 

 
EZBar mounted on a tripod 
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11.3 Combinations 

11.3.1 Baseline 

IMPORTANT: Baseline is only available when working in Differential Positioning mode. 

 

A baseline’s name is derived from the two site names, separated by a hyphen. The site names appear in 
alphabetical order and include the site occupation number relating to the baseline. An example of a 
baseline name is: SiteA(02)—SiteB (SiteB has only one occupation whereas SiteA has more than one 
occupation). 

 

Baseline edition is done through the Baseline Editor. Using this editor, you can edit common observation 
time, delete baselines and baseline occupations and create new baselines. 

 

The Baseline Editor can be displayed by following one of these procedures: 

o From the main menu: 

o Select Edit > Baseline...; 

o From the Plan View: 

o Double-click on a baseline; 

o While your cursor is over a baseline, right-click and select Edit Baseline... in the speed 
menu. 

o From the Project Manager, when the Baselines folder is selected: 

o Double-click on a baseline; 

o Select the baseline to be edited. From the speed menu or the Baselines main menu, 
select Properties; 

 

 
Baseline Editor 
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• Baseline: Baseline name. 

• Baseline Occupation: 

o Occupation: Baseline occupation number. 

o Site Name: Column for the site name. 

o Site Occ.: Column for the site occupation number. 

o Obs File ID: Column for the site associated observation file identifier. 

o Site 1: Line for information about the first site of the pair forming the baseline. 

o Site 2: Line for information about the second site of the pair forming the baseline. 

o Baseline Occupation Common Times: 

� Site 1/Site 2: The Site 1 and Site 2 graphic boxes display time bars representing 
total site occupations for sites 1 and 2, respectively. They provide a visual 
representation of the time overlap. The total width of the graphic box represents 
the total time between the earliest and latest times for the site occupations. The 
following colors are used in the graphic display: 

• : Data with overlapping time. 

• : Data with overlapping time but unselected. 

• : Data without overlapping time. 

• : No data. 

� Start Time: Both the current start date/time and the limit for the baseline start 
date/time. 

� End Time: Both the current end date/time and the limit for the baseline end 
date/time. 

� Duration: Duration for both the current baseline time span and the limit time 
span. 

• List unprocessed baselines only: When checked, the Baseline combo on top will display only 
unprocessed baselines. 

 

Edit baselines occupations common time 

After processing, depending on results obtained, you may want to edit the baseline common time. For 
example, you may want to change the time span of a baseline due to extensive multipath problems. 

 

a. Select the baseline to be edited from the Baseline drop-down list. 

b. Modify the baseline occupation start and end times as needed in the Start Time and the End 

Time boxes. Please note the  section in the graph for the unselected part. 
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Baseline Editor – Baseline Occupation Common Times 

c. Click OK to save your change. 

� To reset the baseline to the original limits, enter the same start/end time displayed on the right. 

 

Delete a baseline occupation 

When you delete a baseline occupation, all results and loops attached to the baseline occupation are 
deleted as well. If you choose to delete the last baseline occupation for a baseline, the baseline will be 
removed as well. 

 

a. Select the baseline for which you want to delete an occupation from the Baseline drop-down list. 

b. Select the baseline occupation to be deleted from the Occupation drop-down list. 

c. Click Delete (the one located beside the Occupation drop-down list). A confirmation pop-up 
window is displayed. 

 
Delete Baseline Occupation confirmation 

d. Click OK to confirm the deletion. 

e. If the occupation has results attached to it, a second confirmation pop-up window is displayed. 
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Delete Baseline Occupation confirmation with attached results 

f. Click OK, once again, to confirm the deletion. The occupation is removed from the list. 

g. Click OK to close the Baseline Editor. 

Delete a baseline 

When you delete a baseline, all results and loops attached to it are deleted as well. 

 

a. Select the baseline you want to delete. 

b. Click Delete at the bottom of the dialog box. A confirmation pop-up window is displayed. 

 
Delete Baseline confirmation 

c. Click OK to confirm the deletion. 

d. If the baseline has results attached to it, a second confirmation pop-up window is displayed. 

 
Delete Baseline confirmation with attached results 

e. Click OK once again to confirm the deletion. The baseline is removed from the menu. 

f. Click OK to close the Baseline Editor. 

� Baselines and baselines occupation(s) can be deleted easily by using the Project Manager. Select the 
Baselines folder from the selector pane. In the viewer pane, select the baseline or baseline 
occupation(s) to be deleted, then press the Del key or select Delete from the speed menu or click 

 on the Main toolbar. 

 

To create a new baseline occupation 

Sometimes you may need to create baselines manually. For example, you may have generated 
baselines automatically with a minimum overlap time of 30 minutes, but for some reasons you have a 
few site occupations with only 20 minutes of overlapping time. So, these potential baselines have not 
been generated. If you want to process these baselines, you will have to create them manually. In this 
specific example, another solution would be to regenerate your baselines with an overlapping time of 
20 minutes. 
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a. Click New. The New Baseline Occupation is displayed. 

 
New Baseline Occupation 

b. For the Site 1 and Site 2 (both end of the baseline) portions of the dialog box: 

• Select the site to be part of the new baseline occupation in the Name drop-down list. 

• Select the site occupation associated with the selected site in the Occupation drop-down list. 
The name of the observation file associated with the selected site occupation is displayed 
after Obs File ID. 

c. In the Baseline Occupation Common Times area of the dialog box, you can edit the common 
observation time of the new baseline occupation. 

� If there is no common occupation time between the two selected sites, the Start Time and End Time 
boxes are dimmed. 

d. Click Create to create the new baseline occupation. You are back to the Baseline Editor and the 
new baseline information is displayed in the dialog box. 

� You can also add new baseline occupations using the Project Manager. Select the Baselines folder 
in the selector pane, in the viewer pane select New Baseline from the speed menu, the New Baseline 
Occupation is displayed. 

11.3.2 Trajectory 

IMPORTANT: Trajectory is only available when working in Differential Positioning mode. 

 

A trajectory’s name is derived from its site and rover, separated by a hyphen. The site’s name with its 
occupation number appears in parentheses first, followed by the rover’s name. An example of a trajectory 
name is: SiteA(02)—RoverC. 

Trajectory editing is done through the Trajectory Editor. Using this editor, you can edit common 
observation time, delete trajectories, create new trajectories and change process parameters. 

The Trajectory Editor can be displayed by following one of these procedures: 

o From the main menu: 
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o Select Edit > Trajectory...; 

o From the Plan View: 

o Double-click on a trajectory; 

o While your cursor is over a trajectory, right-click and select Edit Trajectory... in the speed 
menu. 

o From the Project Manager, when the Trajectories folder is selected: 

o Double-click on a trajectory; 

o Select the trajectory to be edited. From the speed menu or the Trajectories main menu, 
select Properties; 

 

 
Trajectory Editor 

 

• Trajectory: Trajectory name. 

• Trajectory Segment: 

o Base Site: Base name 

o Rover: Rover name 

o Sites…: Display the Site Occupations dialog. See the Editing – Rover – Site 
Occupations section for more details. 

o Trajectory Segment Common Times: 

� Base/Rover: The Base and Rover graphic boxes display time bars representing 
total site occupation for the Base and total observation time for the Rover. They 
provide a visual representation of the time overlap. The total width of the graphic 
box represents the total time between the earliest and latest times for base and 
rover. The following colors are used in the graphic display: 

• : Data with overlapping time. 

• : Data with overlapping time but unselected. 

• : Data without overlapping time. 

• : No data. 
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� Start Time: Both the current start date/time and the limit for the trajectory start 
date/time. 

� End Time: Both the current end date/time and the limit for the trajectory end 
date/time. 

� Duration: Duration for both the current trajectory time span and the limit time 
span. 

• List unprocessed trajectories only: When checked, the Trajectory combo on top will display 
only unprocessed trajectories. 

 

 

Edit trajectory segment common time 

After processing, depending on results obtained, you may want to edit the trajectory common time. 
For example, you may want to change the time span of a trajectory due to severe multipath problems, 
etc. 

a. Select the trajectory to be edited from the Trajectory drop-down list. 

b. Modify the start and end times as needed in the Start Time and the End Time boxes. Please note 

the  section in the graph for the unselected part. 

 
Trajectory Editor – Trajectory Segment Common Times 

c. Click OK to save your change. 

� To reset the trajectory to the original limits, enter the same start/end time displayed on the right. 

 

Delete a trajectory 

When you delete a trajectory, all results attached to it are deleted as well (residuals, position file, etc.). 

a. From the Trajectory drop-down list, select the trajectory you want to delete. 

b. Click Delete. A confirmation pop-up window is displayed. 

c. Click OK to confirm the deletion. 
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Delete Trajectory confirmation 

d. If the trajectory has results attached to it, a second confirmation pop-up window is displayed. 

 
Delete Trajectory confirmation with attached results 

e. Click OK once again to confirm the deletion. The trajectory is removed. 

� Trajectories can be deleted easily by using the Project Manager. Select the Trajectories folder from 
the selector pane. In the viewer pane, select the trajectory to be deleted, and then press the Del key or 

select Delete from the speed menu or click  on the Main toolbar. 

Create a new trajectory 

Sometimes you may need to create trajectories manually. For example, you may have generated 
trajectories automatically with coverage of 100%, but for some reasons you have a few rovers that are 
covered only by 90 or 95%. So these potential trajectories have not been generated. If you want to 
process these trajectories, you will have to create them manually. In this specific example, another 
solution would be to regenerate your trajectories with an overlapping coverage of 90%. 

a. Click New. The New Trajectory is displayed. 
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New Trajectory 

b. In the Base Site area of the dialog box, select the site to be used as the base site for the new 
trajectory in the Name drop-down list. 

c. Select the site occupation associated with the selected site in the Occupation drop-down list. The 
name of the observation file associated with the selected site occupation is displayed after Obs 
File ID. 

d. In the Rover area of the dialog box, select the rover to be used in the new trajectory in the Name 
drop-down list. 

e. In the Trajectory Segment Common Times area of the dialog box, you can edit the common 
observation time of the new trajectory. 

� If there is no common occupation time between the selected site and rover, the Start Time and End 
Time boxes are dimmed. 

f. Click Create to create the new trajectory. 

� You can also add new trajectories using the Project Manager. Select the Trajectories folder in the 
selector pane. In the viewer pane, select New trajectory... from the speed menu. The New Trajectory 
is displayed. 

� You can create a point positioning trajectory (absolute positioning) by selecting <none> in the name box of the 
Base Site area of the New Trajectory dialog box. This is not recommended because the results will be of a very low 
quality. When you do not have a base site, it is better to change the Processing Mode to Precise Point Positioning 
and download precise orbits for your rover. 

11.3.3 PPP 

IMPORTANT: PPP is only available when working in Precise Point Positioning (PPP) mode. 

 

When the file status is either rover or static, we can post-process them using a PPP. 

PPP editing is done through the PPP Editor. Using this editor, you can edit the observation time, delete 
PPP, create new PPP and change process parameters. 

The PPP Editor can be displayed by following one of these procedures: 
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o From the main menu: 

o Select Edit > PPP...; 

o From the Plan View: 

o Double-click on a PPP; 

o While your cursor is over a PPP, right-click and select Edit PPP... in the speed menu. 

o From the Project Manager, when the PPP folder is selected: 

o Double-click on a PPP; 

o Select the PPP to be edited. From the speed menu or the PPP main menu, select 
Properties; 

 

 
PPP Editor 

 

• PPP: PPP name. 

• PPP Segment: 

o Precise Orbits: Segment number from the precise orbits cache with the length covered 
by the segment in parenthesis. See Analysis – Precise Orbits section for more details 
about segment number. 

o Data File: Rover or static file name with its observation mode in parenthesis. 

o Sites…: Display the Site Occupations dialog. See the Editing – Rover – Site 
Occupations section for more details. 

o PPP Segment Common Times: 

� Orbit Segment/Data File: The Orbit Segment and Data File graphic boxes 
display time bars representing total time span for orbit segment and data file. 
They provide a visual representation of the time overlap. The total width of the 
graphic box represents the total time between the earliest and latest times for 
orbit segment and data file. The following colors are used in the graphic display: 

• : Data with overlapping time. 

• : Data with overlapping time but unselected. 

• : Data without overlapping time. 
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• : No data. 

� Start Time: Both the current start date/time and the limit for the PPP start 
date/time. 

� End Time: Both the current end date/time and the limit for the PPP end date/time. 

� Duration: Duration for both the current PPP time span and the limit time span. 

• List unprocessed PPP only: When checked, the PPP combo on top will display only 
unprocessed PPP. 

 

Edit PPP segment common time 

After processing, depending on results obtained, you may want to edit the PPP common time. For 
example, you may want to change the time span of a PPP due to severe multipath problems, etc. 

 

a. Select the PPP to be edited from the PPP drop-down list. 

b. Modify the start and end times as needed in the Start Time and the End Time boxes. Please note 

the  section in the graph for the unselected part. 

 
PPP Editor – PPP Segment Common Times 

c. Click OK to save your change. 

� To reset the PPP to the original limits, enter the same start/end time displayed on the right. 

Delete a PPP 

When you delete a PPP, all results attached to it are deleted as well. 

a. From the PPP drop-down list, select the PPP you want to delete. 

b. Click Delete. A confirmation pop-up window is displayed. 

c. Click OK to confirm the deletion. 

 
Delete PPP confirmation 
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d. If the PPP has results attached to it, a second confirmation pop-up window is displayed. 

e. Click OK once again to confirm the deletion. The PPP is removed. 

� PPP can be deleted easily by using the Project Manager. Select the PPP folder from the selector 
pane. In the viewer pane, select the PPP to be deleted, and then press the Del key or select Delete 

from the speed menu or click  on the Main toolbar. 

Create a new PPP 

Sometimes you may need to create PPP manually. For example, if you have only partial coverage for 
precise orbits. 

a. Click New. The New PPP is displayed. 

 
New PPP 

b. In the Precise Orbits area of the dialog box, select the Segment to be used. The length of the 
current segment is displayed in the Length section. 

c. In the Field Data File area of the dialog box, select the rover/static to be used in the new PPP in 
the Name drop-down list. The actual mode of the item selected in displayed in the Mode section. 

d. In the PPP Segment Common Times area of the dialog box, you can edit the common 
observation time of the new PPP. 

� If there is no common occupation time between the selected orbit segment and mobile or static file, the 
Start Time and End Time boxes are dimmed. 

e. Click Create to create the new PPP. 

� You can also add new PPP using the Project Manager. Select the PPP folder in the selector pane. In 
the viewer pane, select New PPP... from the speed menu. The New PPP is displayed. 
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12 Analysis 
You will notice that most analysis view has a toolbar containing a set of arrow buttons used to navigate 
from one item to another and a drop-down list allowing you to select a specific item to be analyzed. 

 

 
Analysis View – toolbar 

The navigation buttons are used as follows: 

• Click the  buttons to select the previous or next item in the drop-down list. 

• Click the  buttons to select the first or last item in the drop-down list. 

• Use the  drop-down list to select an item directly. 

12.1 Raw Observations 
You can view the satellite visibility for each observation file (raw data) related to your project. You can plot 
this information as Number of Observed Satellites, as Observed Satellites or as Signal-to-Noise 
Ratio. Observed Satellites provides you with a graphical view of the tracking of each recorded satellite 
signal. Tracking can be displayed for code observations (L1C/A, L1P, L2C, L2P and L5) as well as for 
carrier phase observations (L1, L2 and L5). On these plots, cycle slips as well as data gaps are also 
displayed. The Signal-to-Noise Ratio provides you with a graphical view of the power of the signal 
received (in dB) by the receiver for each recorded satellite. 

This analysis capability is very useful to detect bad satellite data. For example, when doing static 
positioning, you might have problems to get a fix ambiguity solution. By analyzing your raw data (both site 
occupations) you may realize that a specific satellite has very bad tracking (a lot of data gaps and cycle 
slips caused by obstructions). From this analysis, you may reject this satellite from the processing. 

The Signal-to-Noise Ratio might help you in detecting weak signal conditions that can be caused by bad 
antenna cables, bad connectors or simply assessing the observation environment. Low signal level 
generally means high noise, so data with low signal level might not generate the best positioning results. 

 

Using Analysis > Raw Observations from the main menu, you can display three types of information 
related to your imported files: 

• Number of Observed Satellites 

• Observed Satellites 

• Signal-to-Noise Ratio 
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12.1.1 Number of Observed Satellites 

The Number of Observed Satellites can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Raw Observations > Number of Observed Satellites; 

o From the Analysis toolbar, press the  button. 

 

 
Number of Observed Satellites 

• Data type (Top left): Data being analyzed. Possible values are: 

o L1 (E1b/c, B1) All Code Data: For each epoch, the number of satellites having L1 code 
data (L1C, L1P, E1b/c or B1). 

o L1 (E1b/c, B1) Carrier Phase Data: For each epoch, the number of satellites having L1 
carrier phase data (L1, E1b/c or B1). 

o L2 (E5b, B2) All Code Data: For each epoch, the number of satellites having L2 code 
data (L2C, L2P, E5b or B2). 

o L2 (E5b, B2) Carrier Phase Data: For each epoch, the number of satellites having L2 
carrier phase data (L2, E5b or B2). 

o L5 (E5a) All Code Data: For each epoch, the number of satellites having L5 code data 
(L2C, L2P or E5a). 

o L5 (E5a) Carrier Phase Data: For each epoch, the number of satellites having L5 carrier 
phase data (L5 or E5a). 

• Elevation Cutoff (Top right): Mask angle 

• Observation file name (Bottom left): Full path for the current observation file being analyzed. 

• Number of Satellites (vertical axis): Total number of satellites for each epoch 

• Time (horizontal axis): Covers the whole observation file from Start time (left) to End time (right). 

• Graphic (center): For each epoch, the total number of satellites 

o : Data is rejected because there is no corresponding orbit or the satellite is under the 
mask angle. 
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o : GPS contribution (L1, L2 or L5) when there are less than 4 satellites. 

o : GLONASS contribution (L1 or L2) when there are less than 4 satellites. 

o : Galileo contribution (E1b/c, E5b or E5a) when there are less than 4 satellites. 

o : BeiDou contribution (B1 or B2) when there are less than 4 satellites. 

o : GPS contribution (L1, L2 or L5) when there are exactly 4 satellites. 

o : GLONASS contribution (L1 or L2) when there are exactly 4 satellites. 

o : Galileo contribution (E1b/c, E5b or E5a) when there are exactly 4 satellites. 

o : BeiDou contribution (B1 or B2) when there are exactly 4 satellites. 

o : GPS contribution (L1, L2 or L5) when there are more than 4 satellites. 

o : GLONASS (L1 or L2) contribution when there are more than 4 satellites. 

o : Galileo (E1b/c, E5b or E5a) contribution when there are more than 4 satellites. 

o : BeiDou (B1 or B2) contribution when there are more than 4 satellites. 

 

 
Number of Observed Satellites – Status bar 

• (Left pane): Number of observation files in project. 

• (Middle pane): Size of current observation file in kilobytes. 

 

 
Number of Observed Satellites – Speed menu 

• GPS (G) at bottom: Put contribution for GPS (L1, L2 or L5) on the bottom and all other 
constellations on top. The number of satellites for the GPS constellation is directly readable. 

• GLONASS (R) at bottom: Put contribution for GLONASS (L1 or L2) on the bottom and all other 
constellations on top. The number of satellites for the GLONASS constellation is directly readable. 
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• Galileo (E) at bottom: Put contribution for Galileo (E1b/c, E5b or E5a) on the bottom and all other 
constellations on top. The number of satellites for the Galileo constellation is directly readable. 

• BeiDou (C) at bottom: Put contribution for BeiDou (B1 or B2) on the bottom and all other 
constellations on top. The number of satellites for the BeiDou constellation is directly readable. 

• L1 (E1b/c, B1) All Code Data: Display the number of satellites having L1 code data (L1C, L1P, 
E1b/c or B1). 

• L1 (E1b/c, B1) Carrier Phase Data: Display the number of satellites having L1 carrier phase data 
(L1, E1b/c or B1). 

• L2 (E5b, B2) All Code Data: Display the number of satellites having L2 code data (L2C, L2P, E5b 
or B2). 

• L2 (E5b, B2) Carrier Phase Data: Display the number of satellites having L2 carrier phase data 
(L2, E5b or B2). 

• L5 (E5a) All Code Data: Display the number of satellites having L5 code data (L1 or E5a). 

• L5 (E5a) Carrier Phase Data: Display the number of satellites having L5 carrier phase data (L5 or 
E5a). 

• Observed Satellites: Switch to the Observed Satellites view. 

• Signal-to-Noise Ratio: Switch to the Signal-to-Noise Ratio view. 

• Elevation cutoff: Display the Elevation cutoff dialog. Use this to preview satellite visibility for 
processing. The default elevation cutoff when displaying this view is the same as the Mask Angle 
in the Process Parameters. When no orbits are available within project, it will display “No orbit 
data” and the whole graphic will be grey. 

• Print...: Print this view 

 

The Elevation cutoff dialog box allows you to set the elevation mask angle. 

 
Elevation Cutoff 

12.1.2 Observed Satellites 

Using Observed Satellites view, you can analyze separately the pseudorange (on L1C, L1P, L2C, L2P 
and L5) as well as the carrier phase tracking (on L1, L2 or L5). You can detect any existing gaps in the 
recorded data. Moreover, if you are analyzing carrier phase, cycle slips are displayed within the visibility 
bar. 

The Observed Satellites can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Raw Observations > Observed Satellites; 

o From the Analysis toolbar, press the  button. 
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Observed Satellites 

• Data type (Top left): Data being analyzed. It is a combination of constellation (left) and data type 
(right) 

o Constellation (left part of the name): 

� GPS: Display only GPS satellites 

� GLONASS: Display only GLONASS satellites. 

� Galileo: Display only Galileo satellites. 

� BeiDou: Display only BeiDou satellites. 

o Data type (right part of the name): 

� B1 Code Data: Display the presence of B1 code data in satellite observation (for 
BeiDou only). 

� B1 Carrier Phase Data: Display the presence of B1 carrier phase data in satellite 
observation (for BeiDou only). 

� B2 Code Data: Display the presence of B2 code data in satellite observation (for 
BeiDou only). 

� B2 Carrier Phase Data: Display the presence of B2 carrier phase data in satellite 
observation (for BeiDou only). 

� E1b/c Code Data: Display the presence of E1b/c code data in satellite 
observation (for Galileo only). 

� E1b/c Carrier Phase Data: Display the presence of E1b/c carrier phase data in 
satellite observation (for Galileo only). 

� E5a Code Data: Display the presence of E5a code data in satellite observation 
(for Galileo only). 

� E5a Carrier Phase Data: Display the presence of E5a carrier phase data in 
satellite observation (for Galileo only). 

� E5b Code Data: Display the presence of E5b code data in satellite observation 
(for Galileo only). 

� E5b Carrier Phase Data: Display the presence of E5b carrier phase data in 
satellite observation (for Galileo only). 
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� L1C Code Data: Display the presence of L1C code data in satellite observation 
(for GPS or GLONASS). 

� L1P Code Data: Display the presence of L1P code data in satellite observation 
(for GPS or GLONASS). 

� L1 Carrier Phase Data: Display the presence of L1 carrier phase data in satellite 
observation (for GPS or GLONASS). 

� L2C Code Data: Display the presence of L2C code data in satellite observation 
(for GPS or GLONASS). 

� L2P Code Data: Display the presence of L2P code data in satellite observation 
(for GPS or GLONASS). 

� L2 Carrier Phase Data: Display the presence of L2 carrier phase data in satellite 
observation (for GPS or GLONASS). 

� L5 Code Data: Display the presence of L5 code data in satellite observation (for 
GPS only). 

� L5 Carrier Phase Data: Display the presence of L5 carrier phase data in satellite 
observation (for GPS only). 

• Elevation Cutoff (Top right): Mask angle 

• Observation file name (Bottom left): Full path for the current observation file being analyzed. 

• Satellites (vertical axis): Satellite number for each active satellite of the current constellation. 

• Time (horizontal axis): Covers the whole observation file from Start time (left) to End time (right). 

• Graphic (center): Each satellite is displayed with a different color. For each satellite, the color 
represents: 

o : Data is rejected because there is no corresponding orbit or the satellite is under the 
mask angle. 

o : Continuous data. It is represented as a solid green bar. 

o : A hole in the data. 

o : A cycle slip within data. A cycle slip is represented as a red bar and is only displayed 
on carrier phase data. 

 

 
Observed Satellites – Status bar 

• (Left pane): Number of observation files in project. 

• (Middle pane): Size of current observation file in kilobytes. 
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Observed Satellites – Speed menu – GPS, GLONASS, Galileo and BeiDou 

• GPS (G): Display only the GPS constellation. 

• GLONASS (R): Display only the GLONASS constellation. 

• Galileo (E): Display only the Galileo constellation. 

• BeiDou (C): Display only the BeiDou constellation. 

• L1C Code Data: Display only L1C code data (for GPS or GLONASS). 

• L1P Code Data: Display only L1P code data (for GPS or GLONASS). 

• L1 Carrier Phase Data: Display only L1 carrier phase data (for GPS or GLONASS). 

• L2C Code Data: Display only L2C code data (for GPS or GLONASS). 

• L2P Code Data: Display only L2P code data (for GPS or GLONASS). 

• L2 Carrier Phase Data: Display only L2 carrier phase data (for GPS or GLONASS). 

• L5 Code Data: Display only L5 code data (for GPS only). 

• L5 Carrier Phase Data: Display only L5 carrier phase data (for GPS only). 

• E1b/c Code Data: Display only E1b/c code data (for Galileo only). 

• E1b/c Carrier Phase Data: Display only E1b/c carrier phase data (for Galileo only). 

• E5b Code Data: Display only E5b code data (for Galileo only). 

• E5b Carrier Phase Data: Display only E5b carrier phase data (for Galileo only). 

• E5a Code Data: Display only E5a code data (for Galileo only). 

• E5a Carrier Phase Data: Display only E5a carrier phase data (for Galileo only). 

• B1 Code Data: Display only B1 code data (for BeiDou only). 

• B1 Carrier Phase Data: Display only B1 carrier phase data (for BeiDou only). 

• B2 Code Data: Display only B2 code data (for BeiDou only). 

• B2 Carrier Phase Data: Display only B2 carrier phase data (for BeiDou only). 

• Number of Observed Satellites: Switch to the Number of Observed Satellites view. 

• Signal-to-Noise Ratio: Switch to the Signal-to-Noise Ratio view. 

• Elevation cutoff: Display the Elevation cutoff dialog. Use this to preview satellite visibility for 
processing. The default elevation cutoff when displaying this view is the same as the Mask Angle 
in the Process Parameters. When no orbits are available within project, it will display “No orbit 
data” and the whole graphic will be grey. 
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• Print...: Print this view 

12.1.3 Signal-to-Noise Ratio 

The Signal-to-Noise Ratio can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Raw Observations > Signal-to-Noise Ratio; 

o From the Analysis toolbar, press the  button. 

 

 
Signal-to-Noise Ratio 

• Data type (Top left): Data being analyzed. It is a combination of constellation (left) and data type 
(right) 

o Constellation (left part of the name): 

� GPS: Display only GPS satellites 

� GLONASS: Display only GLONASS satellites. 

� Galileo: Display only Galileo satellites. 

� BeiDou: Display only BeiDou satellites. 

o Frequency: 

� L1: Display the presence of L1 signal-to-noise data in satellite observation (for 
GPS or GLONASS). 

� L2: Display the presence of L2 signal-to-noise data in satellite observation (for 
GPS or GLONASS). 

� L5: Display the presence of L5 signal-to-noise data in satellite observation (for 
GPS only). 

� E1b/c: Display the presence of E1b/c signal-to-noise data in satellite observation 
(for Galileo only). 

� E5b: Display the presence of E5b signal-to-noise data in satellite observation (for 
Galileo only). 
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� E5a: Display the presence of E5a signal-to-noise data in satellite observation (for 
Galileo only). 

� B1: Display the presence of B1 signal-to-noise data in satellite observation (for 
BeiDou only). 

� B2: Display the presence of B2 signal-to-noise data in satellite observation (for 
BeiDou only). 

• Observation file name (Bottom left): Full path for the current observation file being analyzed. 

• SNR Value (dB) (vertical axis): Signal-to-Noise value in decibel. 

• Time (horizontal axis): Covers the whole observation file from Start time (left) to End time (right). 

• Graphic (center): Signal-to-Noise Ratio for each satellite is displayed with a different color. 

 

 
Signal-to-Noise Ratio – Status bar 

• (Left pane): Number of observation files in project. 

• (Middle pane): Size of current observation file in kilobytes. 

 

    
Signal-to-Noise Ratio – Speed menu – GPS, GLONASS, Galileo and BeiDou 

• GPS (G): Display only the GPS constellation. 

• GLONASS (R): Display only the GLONASS constellation. 

• Galileo (E): Display only the Galileo constellation. 

• BeiDou (C): Display only the BeiDou constellation. 

• L1: Display only L1 signal-to-noise data (for GPS or GLONASS). 

• L2: Display only L2 signal-to-noise code data (for GPS or GLONASS). 

• L5: Display only L5 signal-to-noise data (for GPS only). 

• E1b/c: Display only E1b/c signal-to-noise data (for Galileo only). 

• E5b: Display only E5b signal-to-noise data (for Galileo only). 

• E5a: Display only E5a signal-to-noise data (for Galileo only). 

• B1: Display only B1 signal-to-noise data (for BeiDou only). 

• B2: Display only B2 signal-to-noise data (for BeiDou only). 

• Number of Observed Satellites: Switch to the Number of Observed Satellites view. 

• Observed Satellites: Switch to the Observed Satellites view. 

• SNR Options…: Displays the SNR Options dialog. 
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• Print...: Print this view 

12.1.4 SNR Options 

The SNR Options controls some parameters from the Signal-to-Noise Ratio view. 

 

 
SNR Options 

• Rejected satellites: It represents the list of available satellites (satellites being part of the Signal-
to-Noise window). A check mark indicates that the selected satellite will not be displayed in the 
Signal-to-Noise graph. Each column represents a constellation. The column is empty if the 
constellation is not used. 

12.2 Observation File Time 
The Observation File Time is a tool to visualize observation time spans in order to have a better 
understand of what really happened in the field. 

The Observation File Time can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Observation File Time; 

o From the Analysis toolbar, press the  button. 

 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  162 

 
Observation File Time 

• Reference (top left): Name of the site or rover file selected in the filter 

o When <All> is selected, this section is empty. 

• File/Site (vertical axis): Either a file name (for rover or semi-kinematic) or a site name (for base or 
static). 

• Time (horizontal axis): Covers the whole time span of the object selected in the top filter from 
Start time (left) to End time (right). 

• Graphic (center): Color block representing the time span covered 

o The color represent the file status: 

� : Rover 

� : Static 

� : Base 

� : Semi-kinematic 

o Site time span within rover or semi-kin are drawn the same color as a static. 

 
Observation File Time – Site within rovers 

o Multiple occupations in static or base are represented by multiple blocks on the same line: 

 
Observation File Time – Multiple occupations 

o The item selected in the filter is highlighted with a red box around each of its blocks: 

 
Observation File Time – Item selected in the filter 

 

 
Observation File Time – Toolbar 

• VCR controls (4 controls on the left): See Analysis chapter for more details. 
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• Filter (combo box): List of all rovers, semi-kinematics and sites coming from a static or a rover. 

o The value selected will determine the time span displayed (horizontal scale). 

o Any observation file that overlaps the area will be displayed. 

o There are some special values: 

� <All>: Select the time span for the whole project. 

� <User time>: Configurable time span set by the user. Normally used in very long 
or complex projects to check very specific time span. 

• Details (remaining text): 

o File status: The file status for the item currently selected in filter. 

� Empty for <All> and <User time>. 

o Start time: The precise start time for the item selected. 

o End time: The precise end time for the item selected. 

o Duration: The duration for the item selected. 

 

 
Observation File Time – Status bar 

• (First pane): Number of rovers 

• (Second pane): Number of statics 

• (Third pane): Number of bases 

• (Fourth pane): Number of semi-kinematic 

 

 
Observation File Time – Speed menu 

• User time...: Display the User Time dialog. This configures the time used in the <User time> 
item in the filter. 

• Print...: Print this view 

12.2.1 User Time 

The User Time dialog configures the time used in the <User time> item in the filter. 

 

 
User Time 

• Set user time span: Configure the start and end time to use for <Use time> in the filter. 

o Start Time: Start time. 
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o End Time: End time. 

• OK: Close the dialog, save the new user time span and select <Use time> in the filter. 

• Cancel: Close the dialog without changing the user time span. 

 

12.3 Precise Orbits 
The Precise Orbits summary regroups all usable precise orbits and precise clocks within the project into 
segments and will list all orbits files within segments. See Analysis – Precise Orbits – Segment below 
for more details about segment generation. 

The Precise Orbits can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Precise Orbits; 

o From the Analysis toolbar, press the  button. 

 

 
Precise Orbits 

• Segment: Segment number and length in parenthesis. 

• Filename(s):Precise and clock file names 

• Provider(s): Provider identifier for the precise file. This is the Data Center that produced the 
precise orbit. 

• Start time: Start time for the precise orbit. 

• Duration: Duration for the precise orbit. 

• Quality: Quality for the precise orbit file. 

o Final: best quality – Typically available after two weeks. 

o Rapid: medium quality – Typically available after a week. 

o Ultra: low quality – Typically available after few days. 

• Clock interval: Clock interval in minutes or in seconds. Fifteen minutes is the highest possible 
interval and it gives the worst accuracy in PPP mode (although it is very good for differential). The 
shorter the interval, the better accuracy will be. 

• Constellations: Constellations present in precise orbits files. Possible values are: 

o GPS 

o GLONASS 

o Galileo 
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o BeiDou 

 

 
Precise Orbits – Status bar 

•  (Left pane): Number of segments 

 

 
Precise Orbits – Speed menu 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

12.3.1 Segment 

First and foremost, a precise orbit segment is defined as a consecutive block of precise orbits. 

The first segment (in temporal order) is named “01”, the second “02” and so on. 

Some precise orbit and/or precise clock files may be rejected for various reasons but rejected files are 
never deleted from the project. 

 

 
Precise Orbits with 2 segments 

Within each segment, precise clocks and precise orbits are ordered by time. 

• If there is more than one precise orbits file at a specific time, the highest Quality file is kept and 
the rest is rejected. 

• If there is more than one precise clocks file at a specific time, the lowest Clock interval is kept 
and the rest is rejected. 

A new segment starts when a hole is detected between precise orbits files. 
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The Clock interval within a segment must remain constant. If they are not, the highest interval present in 
the segment will be applied to all files of that segment. Example: One clock file at 5 minutes and the rest 
at 30 seconds within the same segment, the clock interval finally used will be 5 minutes for the whole 
segment. 

 

For a Differential Positioning: 

• Clocks are ignored. So the Clock interval will always come from the precise orbits file and 
therefore always be 15 minutes (since in differential mode, satellite clocks parameters are not as 
crucial as in PPP mode). 

 

For Precise Point Positioning: 

• Clocks with more than a 5 minutes Clock interval are rejected. 

• A precise orbits file without a matching precise clocks file is rejected. 

12.4 Baseline Results 
There are two possible views: 

• Baseline Summary 
• Baseline Residuals 

 

Both views have a common toolbar: 

 
Baseline Results – Toolbar 

• VCR controls (5 controls on the left): See Analysis, the beginning of this chapter for more 
details. 

• Filter (last control in toolbar): Select one of the following options in the drop-down list to filter 
baselines: 

o Last Processed: When selected, only baselines processed in the last processing 
session are available in the view. 

o All Processed: When selected, all processed baselines in your project are available 
in the view. 

 

Both views have common tabs on the bottom of the view: 

• : The tabs at the bottom of the screen are used to display the various occupation 
results of a baseline, with each processed occupation shown as a separate tab. 

• : Scroll the bottom tabs when there are too many to display in the space available. 

 

Both views have common information on the status bar: 

 
Baseline Results – Status bar 

• (Left pane): Number of baselines in project. 
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12.4.1 Baseline Summary 

The Baseline Summary provides you with results on the processing along with some statistical results. 

The Baseline Summary can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Baseline Results > Baseline Summary; 

o From the Analysis toolbar, press the  button. 

 

 
Baseline Summary 

This view displays several sections: 

• Header: General information about the baseline and the project. 

• Base Station: Position and general information about the site used as base station in the 
baseline. 

• Remote Station: Position and general information about the site used as remote station in 
the baseline. 

• Baseline Results: Detailed vector information. 

• ECEF Lower Covariance Matrix: Covariance matrix 

• Rejected satellites: Present only if some satellites were rejected in Edit > Rejected 
Satellites. 

• Warnings: List of any processing problems encountered during vector calculation 

 

 
Baseline Summary – Speed menu 

• Baseline Residuals: Switch to the Baseline Residuals view. 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

12.4.1.1 Header 
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Baseline Summary – Header 

• Baseline: Baseline name. 

• Project: Full project path. 

• Processing Date: Date, time and time format in parenthesis. 

• Orbits: Indicates the type of orbits used. Possible values are: 

o Broadcast: Use broadcast orbits 

o Precise: Use precise orbits 

• Clock Model: Indicate the type of clock model used. Possible values are: 

o Broadcast: Use clock model within broadcast orbits. 

o SP3: Use clock model within SP3 files. 

o Precise: Use clock model within CLK files. 

• Mapping System: Full name of the current projection 

• Projection Template: Full name of the type of the current projection 

• Datum: Full datum name for the current projection. 

• Geoid Model: Name of the geoid model (if any) 

• Mask Angle: Mask angle applied to the satellite height above horizon when doing the processing. 

 

12.4.1.2 Base/Remote Station 

The Base Station and Remote Station tables contain the same information for the base and remote site 
respectively: 

 
Baseline Summary – Base/Remote Station 

• Base Site/Remote Site: Site name and occupation number in parenthesis for the base or remote 
site in the baseline. 
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• Observation File: Full path for observation file containing this site. 

• Antenna Model: Antenna model for the site. 

• Antenna Height: Antenna height at the site position (vertical). 

• Measurement Interval: Measurement interval when recording the site. 

• Constellations: List of constellations found in the data. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

• Latitude/Longitude: Latitude and longitude for the site position when the current mapping system 
is a geographic system. 

• X/Y: X and Y for the site position when the current mapping system is a projected system. 

• Ellipsoid Height: Ellipsoid height for the site position. 

• Undulation: Undulation at the site location. Undulation is obtained from the Geoid Model 
indicated the header section. It may be set manually in the Site Editor when Geoid Model is 
<User undulation>. 

• Mean Sea Level: Mean Sea Level height of the site position. 

• Central Meridian: Central Meridian (for UTM only) 

• Point Scale Factor: Point Scale Factor (for UTM only) 

• Combined Scale Factor: Combined Scale factor (for UTM only) 

 

12.4.1.3 Baseline Results 

The Baseline Results contains detailed information about the result vector. 
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Baseline Summary – Baseline Results 

• Solution Type: Solution Type. See the Solution Type appendix for more details. 

• Processing Mode: Algorithm used to process the baseline. Possible values are: 

o Static: Normal static processing. This algorithm is optimized for baselines with a long time 
span. 

o Rapid Static: Rapid static processing. This algorithm is optimized for baselines with a 
short time span. 

• Processing Interval: Processing interval. This value usually corresponds to the data interval but 
may be overridden in the Process Parameters. 

• Constellations Used: List of constellations used by the baseline. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

• Start time: Start time for the baseline. 

• Duration: Observation time span of the baseline (simultaneous observation time of the two 
baseline sites). 

• Total Epochs: Total number of epochs covering the baseline. 

• Solved Epochs: Number of epochs used to calculate the baseline. 

• % Solved Epochs: Percentage of solved epochs compared to the total epochs. 

• RMS: Root Mean Square of the baseline solution. 
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• Ratio Quality Factor: The Ratio Quality Factor is different from zero when the solution type is 
Fixed, i.e. the carrier phase ambiguities are fixed to integer values. The smallest value for a Fixed 
solution is 2.5. The largest the ratio quality factor is, the more confidence you can have in the 
result. A ratio quality factor larger than 5 means that the result can be accepted with a very good 
confidence. Baselines with a ratio less than 5 should be properly tested within loops or other 
external data. 

• RDOP: Relative Dilution of Precision. 

• GPS (G) Satellites Used: List of all GPS satellites used in the baseline calculation. 

• GLONASS (R) Satellites Used: List of all GLONASS satellites used in the baseline calculation. 
This line is present only if GLONASS satellites are used. 

• Galileo (E) Satellites Used: List of all Galileo satellites used in the baseline calculation. This line 
is present only if Galileo satellites are used. 

• BeiDou (C) Satellites Used: List of all BeiDou satellites used in the baseline calculation. This line 
is present only if BeiDou satellites are used. 

• ECEF Vector: Earth-Centered, Earth-Fixed vector from base to remote. 

o DX/DY/DZ: Component of the vector in each of the three axes in ECEF. 

o Dist 3D: 3D distance for the vector. 

• Geodetic Data: 

o Fwd azimuth: Forward azimuth. 

o Bwd azimuth: Backward azimuth. 

o Fwd vert angle: Forward vertical angle. 

o Bwd vert angle: Backward vertical angle. 

o Dist geo: Geodetic distance. 

• Mapping data: These columns are present when the current mapping system is a projected 
system. 

o Azimuth: Azimuth between base station and remote station. 

o Dist map: Mapping distance 

 

12.4.1.4 ECEF lower covariance matrix 

The ECEF lower covariance matrix gives the full covariance matrix. Since the matrix is symmetrical, the 
upper part can be deduced easily. 

 
Matrix 
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Baseline Summary – ECEF Lower Covariance Matrix 

12.4.2 Baseline Residuals 

These views require more experience to be properly analyzed. The architecture of the residuals window is 
almost the same as the raw analysis window. 

The Baseline Residuals can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Baseline Results > Baseline Residuals; 

o From the Analysis toolbar, press the  button. 
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Baseline Residuals 

• Data type (Top left): Data being analyzed. It is a combination of constellation (left) and data 
type (right) 

o Constellation (left part of the name): 

� GPS: Display only GPS satellites 

� GLONASS: Display only GLONASS satellites. 

� Galileo: Display only Galileo satellites. 

� BeiDou: Display only BeiDou satellites. 

o Data type (right part of the name): 

� Code: Display residuals for code observations. 

� Carrier Phase: Display residuals for the carrier phase. The solution type for 
the carrier phase is displayed in parenthesis. 

� Doppler: Display residuals for doppler observations. 

• Baseline name (Bottom left): Baseline name. 

• Residuals value (vertical axis): Residual values. The scale is configurable using the 
Residual value range in the Residuals Options dialog (from the speed menu). 

• Time (horizontal axis): Covers the whole baseline from Start time (left) to End time (right). 

• Graphic (center): Residuals for each satellite are displayed with a different color. When the 
vertical scale is fixed to a specific value (see Residuals Options), value that are out-of-bound 
are not displayed. It is also possible to reject some satellites from the graphic to help analyze 
the rest (from the speed menu). 
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Baseline Residuals – Speed menu 

• GPS (G): Display only the GPS constellation 

• GLONASS (R): Display only the GLONASS constellation. 

• Galileo (E): Display only the Galileo constellation. 

• BeiDou (C): Display only the BeiDou constellation. 

• Code: Display only code residuals (when available). 

• Carrier Phase: Display only carrier phase residuals. 

• Doppler: Display only doppler residuals (when available). 

• Baseline Summary: Switch to the Baseline Summary view. 

• Residuals options…: Display the Residuals Options dialog. See Analysis – Baselines 
Results – Residuals Options section for more details. 

• Print...: Print this view 

12.4.3 Residuals Options 

The Residuals Options controls some parameters from any residuals view. 

The Residuals Options can be displayed by following this procedure: 

a. Open a residual view: 

o From the main menu: 

� Select Analysis > Baseline Results > Baseline Residuals; 

� Select Analysis > Trajectory Results > Trajectory Residuals; 

� Select Analysis > PPP Results > PPP Residuals; 

o From the Analysis toolbar 

� Press the  button, the  button or the  button. 

b. Select Residuals options… from the speed menu within the residuals view. 
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Residuals Options 

• Residual value range: It controls the vertical scale of the Residuals graph. 

o Auto: Auto scale the current view to fit with active satellites 

o Others: All others are proposed values for the limit of the current graph. For example, “± 
0.100 m” will display a graph between -0.100 and 0.100. Any value that goes out of bound 
will be truncated at the border. 

• Rejected satellites: It represents the list of available satellites (satellites being part of the 
residuals window). A check mark indicates that the selected satellite will not be displayed in the 
Residuals graph. Each column represents a constellation. The column is empty if the 
constellation is not used. 

12.5 Trajectory Results 
The Trajectory Summary provides you with some parameters used in the processing along with 
trajectory site results (if any). You will notice that trajectory results themselves (i.e. epoch position of the 
kinematic segment) are not provided in this summary. To get epoch positions along with solution types, 
you have to export them. 

Along with this summary, the Trajectory Residuals can be displayed graphically. When working in RTK, 
a Trajectory Site Comparison report is also available to compare real-time positions with their post-
processed positions. 

All views have a common toolbar: 

 
Trajectory Results – Toolbar 

• VCR controls (5 controls on the left): See Analysis, the beginning of this chapter for more 
details. 

• Filter (last control in toolbar): Select one of the following options in the drop-down list to filter 
trajectories: 

o Last Processed: When selected, only trajectories processed in the last processing 
session are available in the view. 

o All Processed: When selected, all processed trajectories in your project are available 
in the view. 
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All views have common information on the status bar: 

 
Trajectory Results – Status bar 

• (Left pane): Number of trajectories in project. 

12.5.1 Trajectory Summary 

The Trajectory Summary can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Trajectory Results > Trajectory Summary; 

o From the Analysis toolbar, press the  button. 

 

 
Trajectory Summary 

This view displays several sections: 

• Header: General information about the trajectory and the project. 

• Base Station: Position and general information about the site used as base station in the 
trajectory. 

• Rover: General information about the rover 

• Trajectory Info: General information about the trajectory. 

• Sites – Metadata: Metadata for all trajectory sites within current trajectory (stop-and-go sites). 

• Sites – Coordinates: Coordinates for all trajectory sites within the current trajectory. 

• Sites – Vectors: Vectors for all trajectory sites within the current trajectory. 

• Rejected satellites: Present only if some satellites were rejected in Edit > Rejected 
Satellites. 

• Warnings: List of any processing problems encountered during trajectories calculation 
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Trajectory Summary – Speed menu 

• Trajectory Residuals: Switch to the Trajectory Residuals view. 

• Trajectory Site Comparison: Switch to the Trajectory Site Comparison view. 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

12.5.1.1 Header 

This section is almost identical to the header section in Baseline Summary. See Header section is 
Baseline Summary for more details. 

The baseline line is replaced with: 

• Trajectory: trajectory name. 

 

12.5.1.2 Base station 

 
Trajectory Summary – Base Station 

• Base Site: Site name and occupation number in parenthesis for the base site in the trajectory. 

• Observation File: Full path for observation file containing this site. 

• Antenna Model: Antenna model for the site. 

• Antenna Height: Antenna height at the site position (vertical). 

• Measurement Interval: Measurement interval when recording the site. 

• Constellations: List of constellations found in the data. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

• Latitude/Longitude: Latitude and longitude for the site position when the current mapping system 
is a geographic system. 

• X/Y: X and Y for the site position when the current mapping system is a projected system. 
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• Ellipsoid Height: Ellipsoid height for the site position. 

• Undulation: Undulation at the site location. Undulation is obtained from the Geoid Model 
indicated the header section. It may be set manually in the Site Editor when Geoid Model is 
<User undulation>. 

• Mean Sea Level: Mean Sea Level height of the site position. 

• Scale Factor: Scale factor (for UTM only) 

• Central Meridian: Central meridian (for UTM only) 

 

12.5.1.3 Rover 

 
Trajectory Summary – Rover 

• Rover: Rover name. 

• Observation File: Full path for observation file associated to the rover. 

• Antenna Model: Antenna model for the rover. 

• Antenna Height: Antenna height at the rover (vertical). 

• Measurement Interval: Recording interval for observations. 

• Constellations: List of constellations found in the data. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

• Distance from Base: Distance between the rover and the base site. The rover position is roughly 
the center of the rover so this is more an average distance than an exact distance. 

 

12.5.1.4 Trajectory Info 

 
Trajectory Summary – Trajectory Info 

• Processing Interval: Processing interval. This value usually corresponds to the data interval but 
may be overridden in the Process Parameters. 

• Constellations Used: List of constellations used by the trajectory. Possible values are: 
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o GPS 

o GLONASS 

o Galileo 

o BeiDou 

• Start time: Start time for the trajectory. 

• Duration: Observation time span of the trajectory (simultaneous observation time of the base site 
and the rover). 

• Total Epochs: Total number of epochs covering the trajectory. 

• Solved Epochs: Number of epochs used to calculate the trajectory 

• % Solved Epochs: Percentage of solved epochs compared to the total epochs. 

 

12.5.1.5 Sites – Metadata 

 
Trajectory Summary – Sites – Metadata 

• Site: Site name and occupation number. 

• Start time: Start time for the site 

• Duration: Site duration. If the site has a single epoch, duration is N/A (not applicable). 

• Antenna: 

o Model: Antenna model. Refer to Antenna Models chapter for information on antenna 
models. 

o Height: Vertical antenna height as calculated by the slant height and the antenna model 
or entered by the user (when antenna model radius is zero). 

o Slant: Antenna slant height (when antenna model radius is not zero). 

• Number of epochs: 

o Total: Total number of epochs covering the trajectory site. 

o Solved: Number of epochs used to calculate the trajectory site. 

o % Solved: Percentage of solved epochs compared to the total epochs. 
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12.5.1.6 Sites – Coordinates 

 
Trajectory Summary – Sites – Coordinates 

• Site: Site name and occupation number. 

• Solution: Solution type for the trajectory site. See the Solution Type appendix for more details. 

• Position: Trajectory site position. 

o Latitude/Longitude: Latitude and longitude for the trajectory site position when the 
current mapping system is a geographic system. 

o X/Y: X and Y for the trajectory site position when the current mapping system is a 
projected system. 

o EllHgt: Ellipsoid height for the trajectory site position. 

o Und: Undulation of the geoid at that position. This column is present only if geoid is <User 
undulation>. 

o MSL: Mean sea level height for the trajectory site position. This column is present when 
geoid is not <None>. 

• RMS: Root Mean Square of the trajectory site solution. 

• Standard deviation: Standard deviation for trajectory site. 

o Lat/Lon: Standard deviation in the latitude/longitude direction when the current mapping 
system is a geographic system. 

o X/Y: Standard deviation in the X/Y direction when the current mapping system is a 
projected system. 

o Hgt: Standard deviation in the height direction. 

• UTM: These columns are present when the current mapping system is UTM 

o CM: Central meridian 

o SCF: Scale factor 

 

12.5.1.7 Sites – Vectors 

 
Trajectory Summary – Sites – Vectors 

• Site: Site name and occupation number. 

• ECEF Vector: Earth-Centered, Earth-Fixed vector from base site to trajectory site 

o DX/DY/DZ: Component of the vector in each of the three axes in ECEF. 
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o Dist 3D: 3D distance for the vector. 

• Geodetic data: 

o Fwd azimuth: Forward azimuth. 

o Bwd azimuth: Backward azimuth. 

o Fwd vert angle: Forward vertical angle. 

o Bwd vert angle: Backward vertical angle. 

o Dist geo: Geodetic distance. 

• Mapping data: These columns are present when the current mapping system is a projected 
system. 

o Azimuth: Azimuth 

o Dist map: Mapping distance 

12.5.2 Trajectory Residuals 

The Trajectory Residuals can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Trajectory Results > Trajectory Residuals; 

o From the Analysis toolbar, press the  button. 

 

 
Trajectory Residuals 

• Data type (Top left): Data being analyzed. It is a combination of constellation (left) and data 
type (right) 

o Constellation (left part of the name): 

� GPS: Display only GPS satellites 

� GLONASS: Display only GLONASS satellites. 

� Galileo: Display only Galileo satellites. 

� BeiDou: Display only BeiDou satellites. 

o Data type (right part of the name): 

� Code: Display residuals for the code. 

� Carrier Phase: Display residuals for the carrier phase. The solution type for 
the carrier phase is displayed in parenthesis. 

� Doppler: Display residuals for the doppler. 

• Trajectory name (Bottom left): Trajectory name. 
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• Residuals value (vertical axis): Residual values. The scale is configurable using the 
Residual value range in the Residuals Options dialog (from the speed menu). 

• Time (horizontal axis): Covers the whole trajectory file from Start time (left) to End time (right). 

• Graphic (center): Residuals for each satellite are displayed with a different color. When the 
vertical scale is fixed to a specific value (see Residuals Options), value that are out-of-bound 
are not displayed. It is also possible to reject some satellites from the graphic to help analyze 
the rest. 

 
Trajectory Residuals – Speed menu 

• GPS (G): Display only the GPS constellation 

• GLONASS (R): Display only the GLONASS constellation. 

• Galileo (E): Display only the Galileo constellation. 

• BeiDou (C): Display only the BeiDou constellation. 

• Code: Display only code residuals 

• Carrier Phase: Display only carrier phase residuals. 

• Doppler: Display only doppler residuals 

• Trajectory Summary: Switch to the Trajectory Summary view. 

• Trajectory Site Comparison: Switch to the Trajectory Site Comparison view. 

• Residuals options…: Display the Residuals Options dialog. See Analysis – Baselines 
Results – Residuals Options section for more details. 

• Print...: Print this view 

12.5.3 Trajectory Site Comparison 

The Trajectory Site Comparison can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Trajectory Results > Trajectory Site Comparison; 

o From the Analysis toolbar, press the  button. 
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Trajectory Site Comparison 

This view displays several sections: 

• Header: General information about the trajectory and the project. 

• Base Station: Position and general information about the site used as base station in the 
trajectory. Identical to the same section Trajectory Summary. 

• Rover: General information about the rover. Identical to the same section Trajectory 
Summary. 

• Site Comparison: Main trajectory site comparison section 

 

 
Trajectory Site Comparison – Speed menu 

• Trajectory Summary: Switch to the Trajectory Summary view. 

• Trajectory Residuals: Switch to the Trajectory Residuals view. 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

12.5.3.1 Header 

This section is almost identical to the header section in Baseline Summary. See Header section is 
Baseline Summary for more details. 

The baseline line is replaced with: 

• Trajectory: trajectory name. 

 

12.5.3.2 Site Comparison 

All sites are on two lines: 
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• The first line refers to the real-time position. If there is no real-time position, then the real-time 
information is filled with N/A (not available). 

• The second line refers to the post-processed positions from the trajectory site. 

 

 
Trajectory Site Comparison – Site Comparison 

• Site: Site name and occupation number. 

• Solution: Solution type for the real-time and post-processed site position. See the Solution Type 
appendix for more details. 

• Position: Real-time and trajectory site position 

o Latitude/Longitude: Latitude and longitude for the real-time and trajectory site position 
when the current mapping system is a geographic system. 

o X/Y: X and Y for the real-time and trajectory site position when the current mapping 
system is a projected system. 

o EllHgt: Ellipsoid height for the real-time and trajectory site position. 

• Standard deviation: Standard deviation for real-time and trajectory site. 

o Lat/Lon: Standard deviation in the latitude/longitude direction when the current mapping 
system is a geographic system. 

o X/Y: Standard deviation in the X/Y direction when the current mapping system is a 
projected system. 

o Hgt: Standard deviation in the height direction. 

• Difference: If the real-time position is available, difference between the real-time and the post-
processed position. If there was no real-time position, then N/A (not available) is displayed. 

o DN/DE/DH: Difference component when the current mapping system is a geographic 
system. 

o DX/DY/DH: Difference component when the current mapping system is a projected 
system. 

� For external data collector users (like Carlson SurvCE™ or MicroSurvey/NavCom FieldGenius™), 
when using the “Fill RTK failures” mode (see section Options – Format), you can verify that your 
“post-process reference system” is well aligned with your “RTK reference system”, by comparing RTK 
and post-processed positions. 

� RTK Fixed positions should fall within few centimeters from post-processed Fixed positions. 
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12.6 PPP Results 
The PPP Summary provides you with some parameters used in the processing along with PPP site 
results (if any). You will notice that PPP results themselves (i.e. epoch position of the kinematic segment) 
are not provided in this summary. To get epoch positions along with solution types, you have to export 
them. 

Along with this summary, the PPP Residuals file can be displayed graphically. 

All views have a common toolbar: 

 
PPP Results – Toolbar 

• VCR controls (5 controls on the left): See Analysis, the beginning of this chapter for more 
details. 

• Filter (last control in toolbar): Select one of the following options in the drop-down list to filter 
PPP: 

o Last Processed: When selected, only PPP processed in the last processing session 
are available in the view. 

o All Processed: When selected, all processed PPP in your project are available in the 
view. 

 

All views have common information on the status bar: 

 
PPP Results – Status bar 

• (Left pane): Number of Static PPP in project. 

• (Right pane): Number of Rover PPP in project. 

12.6.1 PPP Summary 

The PPP Summary can be displayed by following one of these procedures: 

o From the main menu, select Analysis > PPP Results > PPP Summary; 

o From the Analysis toolbar, press the  button. 
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PPP Summary 

This view displays several tables: 

• Header: General information about the PPP and the project. 

• Rover/Static: General information about the rover (for Rover PPP) or the static (Static PPP). 

• PPP Info: General information about the PPP. 

• Sites – Metadata: Metadata for all PPP sites within current PPP. 

• Sites – Coordinates: Coordinates for all PPP sites within the current PPP. 

• Rejected satellites: Present only if some satellites were rejected in Edit > Rejected 
Satellites. 

• Warnings: List of any processing problems encountered during PPP calculation 

 

 
PPP Summary – Speed menu 

• PPP Residuals: Switch to the PPP Residuals view. 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

12.6.1.1 Header 

This section is almost identical to the header section in Baseline Summary. See Header section is 
Baseline Summary for more details. 

The baseline line is replaced with: 

• PPP: Rover PPP or Static PPP name. 
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12.6.1.2 Rover / Static 

 
PPP Summary – Rover/Static 

• Rover/Static: Rover or static name. 

• Observation File: Full path for observation file containing this rover/static. 

• Antenna Model: Antenna model for the rover/static. 

• Antenna Height: Antenna height at the rover/static position. 

• Measurement Interval: Recording interval for observations 

• Constellations: List of constellations found in the data. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

 

12.6.1.3 PPP Info 

 
PPP Summary – PPP Info 

• Processing Interval: Processing interval. This value usually corresponds to the data interval but 
may be overridden in the Process Parameters. 

• Constellations Used: List of constellations used by the PPP. Possible values are: 

o GPS 

o GLONASS 

o Galileo 

o BeiDou 

• Start time: Start time for the PPP. 

• Duration: Observation time span of the PPP. 

• Total Epochs: Total number of epochs covering the PPP. 

• Solved Epochs: Number of epochs used to calculate the PPP 

• % Solved Epochs: Percentage of solved epochs compared to the total epochs. 
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12.6.1.4 Sites – Metadata 

 
PPP Summary – Sites – Metadata 

• Site: Site name and occupation number. 

• Start time: Start time for the site 

• Duration: Site duration. If the site has a single epoch, duration is N/A (not applicable). 

• Antenna: 

o Model: Antenna model. Refer to Antenna Models chapter for information on antenna 
models. 

o Height: Vertical antenna height as calculated by the slant height and the antenna model 
or entered by the user (when antenna model radius is zero). 

o Slant: Antenna slant height (when antenna model radius is not zero). 

• Number of epochs: 

o Total: Total number of epochs covering the PPP site. 

o Solved: Number of epochs used to calculate the PPP site. 

o % Solved: Percentage of solved epochs compared to the total epochs. 

 

12.6.1.5 Sites – Coordinates 

 
PPP Summary – Sites – Coordinates 

• Site: Site name and occupation number. 

• Solution: Solution type for the PPP site. See the Solution Type appendix for more details. 

• Position: PPP site position. 

o Latitude/Longitude: Latitude and longitude for the PPP site position when the current 
mapping system is a geographic system. 

o X/Y: X and Y for the PPP site position when the current mapping system is a projected 
system. 

o EllHgt: Ellipsoid height for the PPP site position. 

o Und: Undulation of the geoid at that position. This column is present only if geoid is <User 
undulation>. 

o MSL: Mean sea level height for the PPP site position. This column is present when geoid 
is not <None>. 

• RMS: Root Mean Square of the PPP site solution. 

• Standard deviation: Standard deviation for PPP site. 
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o Lat/Lon: Standard deviation in the latitude/longitude direction when the current mapping 
system is a geographic system. 

o X/Y: Standard deviation in the X/Y direction when the current mapping system is a 
projected system. 

o Hgt: Standard deviation in the height direction. 

• UTM: These columns are present when the current mapping system is UTM 

o CM: Central meridian 

o SCF: Scale factor 

 

12.6.2 PPP Residuals 

The PPP Residuals can be displayed by following one of these procedures: 

o From the main menu, select Analysis > PPP Results > PPP Residuals; 

o From the Analysis toolbar, press the  button. 

 

 
PPP Residuals 

• Data type (Top left): Data being analyzed. It is a combination of constellation (left) and data 
type (right) 

o Constellation (left part of the name): 

� GPS: Display only GPS satellites 

� GLONASS: Display only GLONASS satellites. 

� Galileo: Display only Galileo satellites. 

� BeiDou: Display only BeiDou satellites. 

o Data type (right part of the name): 

� Code: Display residuals for the code. 

� Carrier Phase: Display residuals for the carrier phase. The solution type for 
the carrier phase is displayed in parenthesis. 

� Doppler: Display residuals for the doppler. 
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• PPP name (Bottom left): PPP name. 

• Residuals value (vertical axis): Residual values. The scale is configurable using the 
Residual value range in the Residuals Options dialog. 

• Time (horizontal axis): Covers the whole PPP file from Start time (left) to End time (right). 

• Graphic (center): Residuals for each satellite are displayed with a different color. When the 
vertical scale is fixed to a specific value (see Residuals Options), value that are out-of-bound 
are not displayed. It is also possible to reject some satellites from the graphic to help analyze 
the rest. 

 
PPP Residuals – Speed menu 

• GPS (G): Display only the GPS constellation 

• GLONASS (R): Display only the GLONASS constellation. 

• Galileo (E): Display only the Galileo constellation. 

• BeiDou (C): Display only the BeiDou constellation. 

• Code: Display only code residuals 

• Carrier Phase: Display only carrier phase residuals. 

• Doppler: Display only doppler residuals 

• PPP Summary: Switch to the PPP Summary view. 

• Residuals options…: Display the Residuals Options dialog. See Analysis – Baselines 
Results – Residuals Options section for more details. 

• Print...: Print this view 

12.7 Pre-Process Log 
The Pre-Process Log can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Pre-Process Log; 

o From the Analysis toolbar, press the  button. 

 

The Pre-Process Log is already covered in the GNSS Processing Workflow – Analyzing – Pre-
Process Log section. Please refer to that section for more details. 

12.8 Process Summary 
The Process Summary can be displayed by following one of these procedures: 
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o From the main menu, select Analysis > Process Summary; 

o From the Analysis toolbar, press the  button. 

 

The Process Summary is already covered in the GNSS Processing Workflow – Analyzing – Process 
Summary section. Please refer to that section for more details. 

12.9 Network Adjustment 
Network Adjustment views are available once a network adjustment is done. 

The network adjustment consists of a rigorous least-squares adjustment of your baselines in order to get 
the best possible position of your sites. 

The network adjustment can be performed automatically or manually. 

• Automatically: It will be part of the processing if automatic processing is called (Tools > Process 
Auto…) and Automatically adjust network after automatic processing is checked in Network 
page of Options. 

• Manually: Select Tools > Process Manual > Adjust Network from the main menu, or click  
on the Main toolbar. 

 

There are two possible views: 

• Network Adjustment Summary; 

• Network Adjustment Residuals; 

 

 
Network Adjustment – Status bar 

• (Left pane):Number of networks in project 

12.9.1 Network Adjustment Summary 

The Network Adjustment Summary can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Network Adjustment > Network Adjustment 
Summary; 

o From the Analysis toolbar, press the  button. 
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Network Adjustment Summary 

The view includes the following sections: 

• Header: General information about the network and the project. 

• Adjustment parameters: The adjustment parameters that were used to perform the network 
adjustment. 

• Adjustment results: General results about the network adjustment; 

• Auxiliary Parameters: Auxiliary parameters calculated if adjustment type is Fixed Station with 
Auxiliary Parameters. 

• A priori reference stations coordinates: This section lists the sites that were used as reference 
stations for the network adjustment. 

• Misclosures: This section displays vector misclosure per iteration for vector occupation used in 
the network adjustment. 

• Adjusted coordinates: This section lists the site coordinates obtained at the end of the last 
iteration. 

• Residuals: This section presents individual vector residuals. It is the most important section in the 
listing for analysis purposes. 

• Site corrections: This section lists all sites corrections per iteration. 

• Confidence regions: This section displays textually the error ellipses. 

• Adjustment error messages, if any. 

� If a network adjustment failed, the summary will only include the Header and Adjustment error 
messages sections. 

 

 
Network Adjustment Summary – Speed menu 
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• Network Adjustment Residuals: Switch to the Network Adjustment Residuals view. 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

• Options…: Display the Network page in Options. All other pages are locked. This is useful to 
display or hide specific Summary Sections. 

 

 
Network Adjustment Summary – Options… 

 

12.9.1.1 Header 

 

 
Network Adjustment Summary – Header 

• Network: Network name. 

• Project: Full project path. 

• Adjustment Date: Date, time and time format in parenthesis of the network adjustment. 

• Mapping System: Full name of the current projection 

• Projection Template: Full name of the type of the current projection 

• Datum: Full datum name for the current projection. 

• Geoid Model: Name of the geoid model (if any) 

• Units: Measurement units in the following report 
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12.9.1.2 Adjustment parameters 

These parameters were set using the Tools > Options... > Network page. See the Options – Network 
section for details about the options of the network adjustment. 

 

 
Network Adjustment Summary – Adjustment Parameters 

• Confidence Region Type: Value is either 2D+1D or 3D. It corresponds to the Confidence 
region in the Network page. 

• Confidence Level: It corresponds to the Confidence level region in the Network page. 

• Number of Sites: Number of sites (fixed and unfixed) present in the network. 

• Number of Vectors: Number of vectors present in the network. 

• Adjustment type: It corresponds to the Type of adjustment in the Network page. 

o Fixed: Fixed Stations 

o Weighted: Weighted Stations 

 

12.9.1.3 Adjustment Results 

This section gives general results about the network adjustment. 

 

 
Network Adjustment Summary – Adjustment Results 

• Iterations: The number of iterations (2 iterations is a common result for a stable network) 

• Residual Critical Value: The residual critical value, as computed by the adjustment, is used to 
flag suspicious residuals in the residual section. 

• Degrees of Freedom: Degrees of Freedom. The more redundancy you have, the higher this 
value will be. 

• Residuals over Critical Value: Number of residual(s) over the critical value. When this value is 0, 
it usually means a good adjustment. 

• Estimated Variance Factor: A posterior estimated variance factor 

• Chi2 Test: Result of the Chi-squared test of the estimated variance factor (passed or failed) 

 

12.9.1.4 Apriori Reference Stations Coordinates 

This section lists sites used as reference stations for the network adjustment. The name and coordinates 
of each site are displayed, 
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Network Adjustment Summary – Apriori Reference Stations Coordinates 

• UUU/SSS: Three letter code on the left of the site name to indicate if the site was fixed by the user 
(U) or by the software (S). Each letter is for respectively the latitude, longitude, and height 
components. They are normally the same for the three components. 

• Name: Site name 

• WGS84: Site position in WGS84. 

o Lat/Lon/Hgt: Latitude, Longitude and ellipsoid height 

o Und: Undulation at the site location. Undulation is obtained from the Geoid Model 
indicated the header section. It may be set manually in the Site Editor when Geoid 
Model is <User undulation>. 

o MSL: Mean Sea Level height 

• (Current datum): Site position in the current datum if the datum does not correspond to WGS84 
(European Terrestrial Reference System - 1989 in this example) 

o Lat/Lon/Hgt: Latitude, Longitude and ellipsoid height 

o Und: Undulation at the site location. Undulation is obtained from the Geoid Model 
indicated the header section. It may be set manually in the Site Editor when Geoid 
Model is <User undulation>. 

o MSL: Mean Sea Level height 

• (Projected coordinate system): Site position in a projected coordinate system (UTM in this 
example) 

o X/Y: X and Y position 

o CM: Central Meridian (for UTM only) 

o PSF: Point Scale Factor (for UTM only) 

o CSF: Combined Scale Factor (for UTM only) 

 

12.9.1.5 Auxiliary Parameters 

This section is present only if you select Fixed Stations with Auxiliary Parameters as type of 
adjustment. It should be selected if you want to solve for datum misalignment parameters through the 
network adjustment process. This type of adjustment should be used only after you have performed a 
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minimally constrained adjustment and validate your network results. Then, when you enable auxiliary 
parameters and adjust your network, the Post-Processor will remove 3 rotations and a scale factor from 
the GNSS observations to make the whole network more closely fit your control values (a minimum of 3 
fixed stations are required). 

� Obviously if you do not have a lot of control, then the estimated values for rotation and scale will not be very good and the 
parameters solved for may be meaningless. It is extremely important to check the confidence regions for the auxiliary 
parameters in the listing before accepting an adjustment. 

 

 
Network Adjustment Summary – Auxiliary Parameters 

• Rotation around X axis: Rotation in second with its standard deviation. 

• Rotation around Y axis: Rotation in second with its standard deviation. 

• Rotation around Z axis: Rotation in second with its standard deviation. 

• Scale Parameter: Scale in part per million with its standard deviation. 

 

12.9.1.6 Misclosures 

This section displays misclosure per iteration of each vector occupation being part of the network 
adjustment. 

This section is only displayed if selected in the Network page of Tools > Options.... 

 

 
Network Adjustment Summary – Misclosures 

• Vector: Vector name 

• dx/dy/dz: Vector component. 

• StdDev: Standard deviation of the three component of vector. 

• Misclosure per iteration: A column for each iteration with the misclosure component at that 
iteration. 

 

12.9.1.7 Adjusted coordinates 

This section lists the site coordinates obtained at the end of the last iteration. 

This section is only displayed if selected in the Network page of Tools > Options.... 

See Apriori Reference Stations Coordinates for details about position information. 
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Network Adjustment Summary – Adjusted Coordinates 

12.9.1.8 Residuals 

This section presents the residuals of the adjusted vectors. It is the most important section in the listing for 
analysis purposes. 

This section is only displayed if selected in the Network page of Tools > Options.... 

 

 
Network Adjustment Summary – Residuals 

• Vector: It contain the following fields: 

o Vector name 

o Baseline occupation number: Empty for a trajectory site. 

o Solution type: Solution type. See the Solution Type appendix for more details. 

� Solution type may help to determine which vector is the cause of high residuals within a group of 
vectors with high residuals. 

• dx/dy/dz: Vector component (original values). 

• StdDev: Standard deviation of the three component of vector. 

• Residual: The residual value for each vector component. 

• StdRes: The standardized residual for each component. A large standardized residual (larger 
than the statistical critical value) usually indicates a problem with that measurement. 

o Residuals that are over the critical value are shown as flagged (which is a series of 
symbols “*************>”). Note that these symbols are placed on the left of the 
standardized residual value. 
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12.9.1.9 Site corrections 

This section lists site corrections per iteration. 

This section is only displayed if selected in the Network page of Tools > Options.... 

 

 
Network Adjustment Summary – Site Corrections 

• Start Coordinates: Site Name. 

• X/Y/H: X, Y and ellipsoid height coordinates of each site at the start of the adjustment. 

• Corrections per iteration: Display the corrections applied after each iteration for every 
component. 

 

12.9.1.10 Confidence regions 

This section displays textually the error ellipses. The content of the section will depend on the confidence 
region (either 2D+1D or 3D). 

 

 
Network Adjustment Summary – 2D+1D Confidence Regions 

 
Network Adjustment Summary – 3D Confidence Regions 

• Expansion Factor: 2D+1D or 3D expansion factor as selected by the user 
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• Confidence Level: It corresponds to the Confidence level in the Tools > Options… > Network 
page. 

• Site: A list of all sites, with their associated error ellipse parameters 

o Site: Site name 

o Ellipses components (for 2D+1D): 

� Major: Length of major axis 

� Az: Azimuth of major axis. 

� Minor: Length of minor axis. 

� Vert: Vertical height 

o Ellipses components (for 3D): 

� Major: Length of major axis. 

� Az: Azimuth of major axis. 

� VAng: Vertical angle of major axis. 

� Med.: Length of medium axis. 

� Az: Azimuth of medium axis. 

� VAng: Vertical angle of medium axis. 

� Minor: Length of minor axis. 

� Az: Azimuth of minor axis. 

� VAng: Vertical angle of minor axis. 

• Vector: A list of all vectors, with their associated error ellipse parameters in ppm factor (part per 
million). Vectors can be flagged ("Warning") if they exceed a maximum limit (absolute in mm + 
relative in ppm) set in the Tools > Options... > Network page. 

o Vector: Vector name 

o PPM: Part per million. 

o Distance: Vector distance 

o Ellipses components: Same as the Site section above. 

 

12.9.2 Network Adjustment Residuals 

The Network Adjustment Residuals can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Network Adjustment > Network Adjustment 
Residuals; 

o From the Analysis toolbar, press the  button. 
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Network Adjustment Residuals 

• Confidence level (top left): Current confidence level 

• Number of residuals (top right): Number of residuals used in the program 

• Network (bottom left): Current network number 

• Relative frequency (Y axis): Relative frequency for a particular class 

• Classes (X axis): Residuals in classes of 0.5 (standardized residual is unit less) 

• Graph: Residuals are grouped in classes with color representing good, limit or bad residuals. The 
graph also displays the normal distribution curve and two vertical lines representing the critical 
values. 

o : Good residuals 

o : Residuals not so good, very close to the critical value 

o : Bad residuals outside critical value. 

o : Normal distribution curve 

o : Critical values 

 

 

Network Adjustment Residuals – Speed menu 

• Network Adjustment Summary: Switch to the Network Adjustment Summary view. 

• Print...: Print this view 

• Options…: Display the Network page in Options. All other pages are locked. This is useful to 
display or hide specific Summary Sections. 

12.10 Loop Summary 
The Loop Summary can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Loop Summary; 

o From the Analysis toolbar, press the  button. 
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Loop Summary 

The Loop Summary is a text summary containing: 

• Header: General information about the loops and the project. 

• Statistics for ALL loops: Best, worst and average information found for all loops. 

• Loops: If there is no failed criterion, this is the list of all loops in decreasing order of ppm. If 
there is at least a failed criterion, this is the list of all failed loops in decreasing order of ppm. 

• Vector Used: List of all vectors used in the above Loops section. 

 

 
Loop Summary – Status bar 

• (Left pane): Number of loops in project. 

 

 
Loop Summary – Speed menu 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

12.10.1 Header 

 
Loop Summary – Header 
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• Project: Project name 

• Segments per loop: Number of segments per loop as defined in the Loop page in Tools > 
Options.... 

 
Options – Loop – Number of segments 

• Failed criteria: List of failed criteria enabled in the Loop page in Tools > Options.... 

 
Options – Loop – Failure Criteria 

• Number of loops: Total number of loops produced before failure criteria are applied. 

• Number of failed loops: Number of failed loops with the percentage of failed loops out of the 
total number of loops. Present only when at least a failed criterion is enabled. 

12.10.2 Statistics for ALL loops 

 
Loop Summary – Statistics for ALL loops 

• Length: Average length of all loops. 

• Closure 2D: This is the best, worst and average value found for the closure in planimetry in all 
loops. 

• Closure H: This is the best, worst and average value found for the closure in altimetry in all loops. 

o The best and worst are compared in absolute values (regardless of sign). 

o The average is done using absolute value so it will always be positive. 

• PPM: This is the best, worst and average value found for the ppm in all loops. 

12.10.3 Loops 

If there is no failed criterion, this is the list of all loops. 

If there is at least a failed criterion, this is the list of all failed loops. 

The list is sorted by decreasing order of ppm. 
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Loop Summary – A loop 

• Loop: Loop name, type and ppm value. 

o Name: Loop name. 

o Type: Type of the loop. 

� Closed: This is a loop that starts and ends on the same site. 

� Open: This is a loop between two reference points. 

o ppm: ppm (part per million) with respect to the total length of the loop. 

• Segment: List of all vectors part of the loop. The vector may be reversed to form a closed figure 
and the name of both components will be swapped when it happens. 

• Occ: List of corresponding occupations for the vectors. 

• Solution: Solution type for the vector. See the Solution Type appendix for more details. 

• ECEF Vector: Vector in Earth-Centered, Earth-Fixed coordinates. If the vector is reversed, all 
signs are of the vector are reversed. 

• Length: Length of the vector. 

• Closure: This line contains the sum of the DX, DY and DZ components taken individually and the 
sum of the length of all segments. 

• Closure 2D: Horizontal closure of the loop. 

• Closure H: Vertical closure of the loop. 

• Closure 3D: Vertical and horizontal closure of the loop. 

12.10.4 Vector used 

This is a list of all vectors used in loops, sorted by decreasing order of the number of occurrence. 

This section is displayed when the corresponding option is enabled in the Loop page in Tools > 
Options.... 

 
Options – Loop – Summary section 
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Loop Summary – Vector used 

• Vector: Baseline or trajectory site name with occupation number is parenthesis. 

• Count: Number of occurrences this vector is used in the loops. 

• Solution: Solution type for the vector. See the Solution Type appendix for more details. 

• Length: Length of the vector. 

• RMS: Root mean square for the vector. 

• RDOP: Relative Dilution of Precision of the vector. 

• Ratio: The ratio quality factor is different from zero when the solution type is Fixed, i.e. the 
carrier phase ambiguities are fixed to integer values. The smallest value for a Fixed solution is 
2.5. The largest the ratio quality factor is, the more confidence you can have in the result. A 
ratio quality factor larger than 5 means that the result can be accepted with a very good 
confidence. 

• Duration: Duration of the vector. 

• # Sat: Number of satellites for the vector. 

� When the vector is a trajectory site, RDOP, Ratio and # Sat are filled with N/A because it is not 
applicable. 

12.11 Survey Sites 
There are two possible views: 

• Field Coordinates: Original site coordinates before any post-processing. 

• Post-Processed Coordinates: Post-processed coordinates (when available). 

 

All views have common information on the status bar: 

 
Survey Sites – Status bar 

• (Left pane): Number of sites in project. 

• (Right pane): Number of references in project. 

12.11.1 Field Coordinates 

The Site Coordinates of all sites within your project can be displayed by following one of these 
procedures: 

o From the main menu, select Analysis > Survey Sites > Field Coordinates; 

o From the Analysis toolbar, press the  button. 
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The field coordinate is a report of original field coordinates for all sites in project. 

 
Field Coordinates 

� If you open an existing project created prior to 2.88, positions will be filled with N/A since field 
coordinates were not kept. 

 
Field Coordinates – Speed menu 

• Post-Processed Coordinates: Switch to the Post-Processed Coordinates view. 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

The Field Coordinates is composed of: 

• Header: General information about the project. 

• Sites table 

• References table 

 

Each table is displayed only when it is not empty. 

 

12.11.1.1 Header 

 
Field Coordinates – Header 

• Project: Full project path. 

• Geoid Model: Name of the geoid model (if any) 

• Mapping System: Full name of the current projection 
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• Projection Template: Full name of the type of the current projection 

• Datum: Full datum name for the current projection. 

 

12.11.1.2  Common columns 

Here is the definition of common columns. These columns appear is several tables so they are defined 
here once: 

• Site: Site name with occupation number in parenthesis when applicable. 

o When present, occupation number is always two digits. Example: Site(01). 

• Code: Code name. 

• Solution: Solution type. See the Solution Type appendix for more details. 

• Position: 

o Latitude/Longitude: Latitude and longitude for the site position when the current 
mapping system is a geographic system. 

o X/Y: X and Y for the site position when the current mapping system is a projected system. 

o EllHgt: Ellipsoid height for the site position. 

o Und: Undulation of the geoid at that position. This column is present only if geoid is <User 
undulation>. 

o MSL: Mean sea level height for the site position. This column is present when geoid is not 
<None>. 

• Standard deviation: Values are at “N/A” when they are exactly 0. 

o Lat/Lon: Standard deviation in the latitude/longitude direction when the current mapping 
system is a geographic system. 

o X/Y: Standard deviation in the X/Y direction when the current mapping system is a 
projected system. 

o Hgt: Standard deviation in the height direction. 

• Source: Source of position. Possible values are: 

o Base Provider: from an automatic base download. 

o Baseline: from a baseline results. 

o Field: from the field (not post-processed yet). 

o Network: from a least-squares adjustment of your baselines (these are the best possible 
positions). 

o PPP: from a PPP result. 

o Single Point Position: from a point positioning solution. 

o Trajectory: from site coordinates computed within a trajectory. 

o User: from user input (e.g. reference site). 

• Provider: Full provider name. 

o N/A: Not available. For static used as reference or base provider that could not be 
resolved. 

 

12.11.1.3  Sites 

This table displays the field coordinates of all site occupations that are NOT used as reference in the 
project. 

This table displays Site, Code, Solution, Position and Standard deviation. 
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Field Coordinates – Sites 

12.11.1.4  References 

This table displays the current coordinates of all reference sites in the project. 

This table displays Site, Position, Source and Provider. 

 
Field Coordinates – References 

12.11.2 Post-Processed Coordinates 

The Site Coordinates of all sites within your project can be displayed by following one of these 
procedures: 

o From the main menu, select Analysis > Survey Sites > Post-Processed Coordinates; 

o From the Analysis toolbar, press the  button. 

If the processing has not been done yet, this view is empty. 

 
Post-Processed Coordinates 
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Field Coordinates – Speed menu 

• Field Coordinates: Switch to the Field Coordinates view. 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

The Post-Processed Coordinates is composed of: 

• Header: Same as Field Coordinates. 

• Unprocessed sites table 

• Sites from Trajectories table 

• Sites from PPP table 

• Sites from Baselines table 

• Adjusted Results table 

• References table 

 

Each table is displayed only when it is not empty. 

 

12.11.2.1  Unprocessed sites 

All site occupations that are not part of a reference site, a trajectory, a PPP, a baseline and where the site 
Source is not Network ends up in this table. 

This table contains only field coordinates. 

This table displays Site, Code, Solution, Position and Standard deviation. 

 
Post-Processed Coordinates – Unprocessed sites 

12.11.2.2  Sites from Trajectories 

It displays all site position calculated from trajectory sites. 

• It skips any site used as reference. 

• It skips any site occupation where the site source is already Network. 

It displays the following columns: Site, Code, Solution, Position, Standard deviation and From. 

• From: Indicates the base site of the trajectory. If the trajectory does not contain a base site, the 
column indicates Single Point Positioning. 
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Post-Processed Coordinates – Sites from Trajectories 

If there are multiple occupations of the same site, it will add an extra column on the right to mark which 
site(s) has multiple occupations. In that case, it will also add a note at the bottom of the table. 

 
Post-Processed Coordinates – Sites from Trajectories – Multiple occupations 

� When the note is present, you can improve some of your site positions with Tools > Process Manual 
> Adjust Network. 

12.11.2.3 Sites from PPP 

It displays all site position calculated from PPP sites. 

• It skips any site used as reference. 

• It skips any site occupation where the site source is already Network. 

It displays the following columns: Site, Code, Solution, Position and Standard deviation. 

 
Post-Processed Coordinates – Sites from PPP 

12.11.2.4 Sites from Baselines 

For every site, it finds all baselines that use this site and display one line per site with at least one post-
processed baseline. 

• It skips any site used as reference. 

• It skips any site where the site source is already Network. 

It includes the following columns: Site, Solution, Position, Standard deviation and Baseline count. 

• Baseline count: Indicates the number of post-processed baselines attached to this site. 

When Baseline count is 1, it displays the full position like all other table. But if it is greater than 1, 
Solution and Standard deviation are * to indicate this is only a rough position that will need network 
adjustment. 

The note “* Not adjusted” is present when at least one site have more than one processed baseline. 
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Post-Processed Coordinates – Sites from Baselines 

� When the note is present, you can improve some of your site positions with Tools > Process Manual 
> Adjust Network. 

12.11.2.5 Adjusted Results 

It includes all sites where the source is Network. 

It displays the following columns: Site, Position, Standard deviation and Source. 

 
Post-Processed Coordinates – Adjusted Results 

12.11.2.6  References 

This table displays the current coordinates of all reference sites in the project. 

This table displays Site, Position, Source and Provider. 

 
Post-Processed Coordinates – References 

12.12 Inverse Computation 
The Inverse Computation is a Survey report related to site and the vector parameters between two 
specific sites. Some parameters depend on the selected mapping systems, full parameters are displayed 
when a Transverse Mercator is selected. 

 

The Inverse Computation can be displayed by following one of these procedures: 

o From the main menu, select Analysis > Inverse Computation; 

o From the Analysis toolbar, press the  button. 
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o From the Project Manager, when the Sites node is active and when selecting exactly two sites 
and doing this: 

o Analyse from speed menu; 

o Analyse from the Site menu; 

o Click  from the Analysis toolbar; 

 
Request Inverse Computation using Project Manager – Sites 

 

 
Inverse Computation 

The Inverse Computation has a toolbar: 

 
Inverse Computation – Toolbar 

• From drop down list: Select a first site for the vector. 

o List of sites and optionally of global sites as well. 

o (Please select a site): Initial selection letting the user knows a site must be selected. 

• : This will swap the selection in the “from” drop down list with the “to” drop down list. 

• To drop down list: Select the second site for the vector. 

o List of sites and optionally of global sites as well. 

o (Please select a site): Initial selection letting the user knows a site must be selected. 
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Before a report is generated, two different sites must be selected in the toolbar. 

 

The report is divided in several sections: 

• Header: General information about the project. 

• Site parameters 

• Vector parameters 

 

 

 
Inverse Computation – Speed menu 

• Global Sites: Append Global Sites or not in both toolbar drop down lists. 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

12.12.1.1 Header 

 
Inverse Computation – Header 

• Project: Full project path. 

• Mapping System: Full name of the current projection 

• Projection Template: Full name of the type of the current projection 

• Datum: Full datum name for the current projection. 

• Geoid Model: Name of the geoid model (if any) 
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12.12.1.2 Site parameters 

 
Inverse Computation – Site parameters 

This is a three columns table: 

• First column is label only 

• Second column contains information on the first site of the vector (“From”). 

• Third column contains information on the second site of the vector (“To”). 

 

• Site Name: Site or global site name. 

• Mapping – X, Mapping – Y: X and Y for the site position when the current mapping system is a 
projected system. 

• Undulation: Undulation at the site location. Undulation is obtained from the Geoid Model 
indicated the header section. It may be set manually in the Site Editor when Geoid Model is 
<User undulation>. 

• Mean Sea Level: Mean sea level height for the site. 

• Latitude, Longitude, Ellipsoid Height: Latitude, longitude and ellipsoid height for the site. 

• 3D-Cartesian – X, 3D-Cartesian – Y, 3D-Cartesian – Z: Geocentric position in the current 
datum. 

• Mapping Scale Factor: Mapping scale factor (for Transverse Mercator mapping system only) 

• Convergence: Convergence (for Transverse Mercator mapping system only) 
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12.12.1.3 Vector parameters 

 
Inverse Computation – Vector parameters 

• Mapping Azimuth: Mapping Azimuth. Only present when the mapping is not geographic. 

• Forward Geodetic Azimuth: Forward azimuth (first site to second site) 

• Backward Geodetic Azimuth: Backward azimuth (second site to first site) 

• t-T Correction: Also known as Arc to chord. It is the difference in angle between the initial 
direction of the curved geodesic and the straight line grid bearing (for Transverse Mercator 
mapping system only). 

• ECEF – DX, ECEF – DY, ECEF – DZ: Earth-Centered, Earth-Fixed vector from first site to second 
site. 

• Delta Height (MSL): Difference in the mean sea level height between base and remote. Only 
present when the mapping is not geographic 

• Delta Height (Ell.): Difference in the ellipsoid height between base and remote. 

• Scale Factor section (for Transverse Mercator mapping system only): 

o Line Scale Factor: Line scale factor for the vector. 

o Elevation Scale Factor: Elevation scale factor for vector. 

o Combined Scale Factor: This is the Line Scale Factor multiplied by the Elevation 
Scale Factor. 

• Mapping Distance: Mapping distance for the vector. Only present when the mapping is not 
geographic (calculated with grid coordinates). 

• Geodetic Distance: Geodetic distance for the vector (on the ellipsoid). This is the Mapping 
Distance divided by the Line Scale Factor. 

• 3D Distance: 3D distance for the vector (calculated with ECEF coordinates). This is the Geodetic 
Distance divided by the Elevation Scale Factor. 

• Ground Distance: Ground distance for the vector (for Transverse Mercator mapping system 
only). This is the Mapping Distance divided by the Combined Scale Factor 
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12.13 GIS Feature Summary 
The GIS Feature Summary is provided to make sure that all points related to a feature have been 
properly computed by the software. It may happen, in some circumstances that a GNSS point could not be 
processed. In this situation, the field position will be used if the process failed. The GIS Feature Summary 
provides you with a quick reference to analyze this problem. 

 

The GIS Feature Summary can be displayed by following one of these procedures: 

o From the main menu, select Analysis > GIS Feature Summary; 

o From the Analysis toolbar, press the  button. 

 

 
GIS Feature Summary 

The GIS Feature Summary has a toolbar: 

 
GIS Feature Summary – Toolbar 

• VCR controls (5 controls on the left): See Analysis, the beginning of this chapter for more 
details. 

o The first drop-down list may have an extra item: 

� <All Features Files>: Display a combined report of all feature files instead of 
one from a single feature file. This item is present when there is more than 
one feature file in the project. 

• Filter (second drop-down control in toolbar): Select one of the following options in the drop-
down list to filter trajectories: 

o All: Display all features within a single report. 

o All Processed: Display only processed features. 

o Unprocessed: Display only unprocessed features. 

• Feature file: Full path of the feature file displayed. 

 

The summary is divided in several sections: 

• Header 

• Observation Files 
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• Points 

• Lines 

• Polygons 

 

 
GIS Feature Summary – Status bar 

• (Left pane): Number of point features in feature file. 

• (Middle pane): Number of line features in feature file. 

• (Right pane): Number of polygon features in feature file. 

 

 

 
GIS Feature Summary – Speed menu 

• Show Auto-Vertices in Lines or Polygons: Show or hide detailed information for auto-vertices 
in lines or polygons. 

• Save As...: Save this view as a text file. 

• Print...: Print this view 

 

12.13.1.1 Header 

 
GIS Feature Summary – Header 

• Project: Full project path. 

• Time Format: Format of time in the report. Possible values are: 

o GPS 

o LOCAL 

o UTC 

• Mapping System: Full name of the current projection 

• Projection Template: Full name of the type of the current projection 

• Datum: Full datum name for the current projection. 
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12.13.1.2 Observation Files 

 
GIS Feature Summary – Observation Files 

• Observation File ID: Observation files identifier corresponding with the feature file. 

• Feature File: Feature file name with full path. 

• Data collector: 

o Name: Data collector name used to collect the feature file. 

o Version: Version of data collector used to collect the feature file. 

 

12.13.1.3 Points 

 
GIS Feature Summary – Points 

• Feature: Feature name 

• Label: Feature label 

• Start time: Start time for point 

• Duration: Duration for point or N/A (not applicable) if point has a single epoch. 

• Solution: Solution type. See the Solution Type appendix for more details. 

• Position: 

o Latitude/Longitude: Latitude and longitude for the point position when the current 
mapping system is a geographic system. 

o X/Y: X and Y for the point position when the current mapping system is a projected 
system. 

o EllHgt: Ellipsoid height for the point position. 

o Und: Undulation of the geoid at that position. This column is present only if geoid is <User 
undulation>. 

o MSL: Mean sea level height for the point position. This column is present when geoid is 
not <None>. 

• Standard deviation: Standard deviation for point position 

o Lat/Lon: Standard deviation in the latitude/longitude direction when the current mapping 
system is a geographic system. 

o X/Y: Standard deviation in the X/Y direction when the current mapping system is a 
projected system. 

o Hgt: Standard deviation in the height direction. 
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12.13.1.4 Lines/Polygons 

Lines and Polygons sections are identical except that type will be either Line or Polygon. Lines and 
polygons are built with vertices. Each vertex represents a position. 

 

 
GIS Feature Summary – Lines 

Each line or polygon starts with a special line with information in the first two columns only: 

• Feature: Feature name 

• Label: Feature label 

 

It is followed by the list of vertex for that line or polygon. The content of the vertex section is identical to 
the Point Features table except for the first two columns: 

 

• Feature: Continuous and discrete state 

o : Vertex that starts a continuous section. 

o : Vertex in a continuous section. 

o : Vertex that ends a continuous section. 

o : Vertex in a discrete section. 

• Label: Source of vertex 

o Point: A point was collected within the line. 

o Manual: A manual vertex was collected. 

o Continuous: A vertex was collected because the line/polygon was switched to 
continuous. 

o Discrete: A vertex was collected because the line/polygon was switched to discrete. 

o Pause: A vertex was collected because the line/polygon was paused. It could be to collect 
something else nearby before resuming the line/polygon. 

o Resume: A vertex was collected because the line/polygon was resumed. Usually found 
right after a Pause vertex. 

o Auto: A vertex was automatically collected in a continuous segment either at a fixed 
interval or at a fixed distance. 

� When Show Auto-Vertices in Lines or Polygons is not active, it only displays 
the number of auto-vertices in parenthesis without any more details. 

� When Show Auto-Vertices in Lines or Polygons is active, it displays auto-
vertices like any other vertex. 

o Open: Start of the line/polygon. 

o Close: End of the line/polygon. 
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13 Export 
This is usually the last step of a processing session. With the software, you can export site coordinates, 
baseline components, epoch positions (trajectories or PPP), as well as feature data. 

It is also possible to export observation and orbit files in the RINEX format. 

13.1 Profile Editor 
The profile editor is available from several export dialogs. 

When the Export profile section is present, press the  button to enter the Profile Editor. 

 
Export – Export profile 
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Profile Editor 

• Profile name: List all profiles currently available for a particular export. 

o <CSV Default>: Default profile. You can use it as template for creating your own profile. 
Edit the fields section as you see fit, then press Save As to keep it under a new name. 

o A confirmation is asked before changing profile when the current profile was modified. 

• Save: Save the current profile. 

• Save As: Save the current profile under a new name. 

 
Profile Save As 

• Delete: Delete the current profile after a confirmation. 

• Fields: Check list containing all possible fields to export. Each item corresponds to a column or a 
group of related columns. For more details, consult the CSV Export appendix. 

o You can select or unselect a field by clicking on an already highlighted item. 

• Move Auto: Move automatically all selected fields on the top of the list while preserving their 
relative order. All unselected fields are moved to the bottom and sorted in alphabetical order. 

• Move Up: Move up the highlighted field. 

• Move Down: Move down the highlighted field. 

• Select: Select the highlighted field. 

• Unselect: Unselect the highlighted field. 

� Some fields are required and therefore cannot be unselected. However, you can still move them around. 

• Close: Close the Profile Editor. A confirmation is asked before closing when the current profile 
was modified. 

13.2 Baselines 
Baselines are exported either to a CSV file, a standard GeoLab™ format or SurvNET™ format. You can 
export all processed baselines or a subset of your baselines. 

 

Select Tools > Export > Baselines... from the main menu. The Baseline Export is displayed. 
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Baseline Export 

• Filter: 

o Last processed: If selected, only baselines computed in the last process will be 
displayed in the Baseline list. 

o All Processed: If selected, all baselines that have been processed will be displayed 
in the Baseline list. 

• Expand All: to view all baseline occupations. The  signs preceding the main records are 
replaced by  signs and occupations are listed below the related baseline. 

• Compress All: to view hide all baseline occupations. The  signs are replaced by  signs, 
and occupations are hidden. 

 

a. Select the baselines or baseline occupations you want to export. 

The Baseline list has five columns: 

• Occupations: Baseline name on the first line and occupation number on the second line 

• Start Time: Baseline start time. 

• Duration: Observation time span of the baseline (simultaneous observation time of the 
two sites). 

• Solution: Solution type. See the Solution Type appendix for more details. 

• RMS: Root Mean Square for the vector calculated between both sites. 

� To select more than one baseline or baseline occupation, drag the pointer across the lines, or press and hold down the 
Ctrl key while clicking each line. You can select a range of baselines by selecting the first item and then hold down the 
Shift key while selecting the last item. 

b. Select the Export profile you want. Press the  button to enter the Profile Editor. 

• <CSV Default>: Default export to CSV. For more details, consult the CSV Export 
appendix. 
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• <GeoLab>: Export to GeoLab™ 

• <SurvNET>: Export to SurvNET™ 

• All the other profiles are user defined CSV exports. For more details, consult the CSV 
Export appendix. 

c. Click OK. A standard Windows is displayed to select an output file. 

 
Baseline Export – Save 

d. Select the directory that you want to export in the new data file. 

e. Type a new name for the data file in the File name box or accept the default name. 

f. Click OK. The data export process starts. 

 

 
Baseline Export – CSV 
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Baseline Export – GeoLab™ 

 

 
Baseline Export – SurvNET™ 

13.3 Trajectories 
Select Tools > Export > Trajectories... from the main menu. The Trajectory Export is displayed. 
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Trajectory Export 

Filter: 

• Last processed: If selected, only trajectories computed in the last process will be displayed 
in the Trajectory list. 

• All Processed: If selected, all trajectories that have been processed will be displayed in the 
Trajectory list. 

 

a. Select the trajectories you want to export. 

The Trajectory list has four columns: 

• Trajectory: Trajectory name 

• Start Time: Trajectory start time. 

• Duration: Trajectory duration 

• Site Occs: Number of site occupations within the trajectory. 

� To select more than one trajectory, drag the pointer across the lines, or press and hold down the Ctrl key while clicking 
each line. You can select a range of trajectories by selecting the first item and then hold down the Shift key while 
selecting the last item. 

b. Select the Export profile you want. Press the  button to enter the Profile Editor. 

• <ASCII Brief – Geographic>: Export to ASCII file: 

o Export in geographic format (according to the selected datum) 

o Does not include standard deviation and GDOP columns. 

• <ASCII Brief – Mapping>: Export to ASCII file: 

o Only available when the current mapping system is not geographic. 

o Export using current mapping system. 
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o Does not include standard deviation and GDOP columns. 

• <ASCII Detailed – Geographic>: Export corresponding to actual: 

o Export in geographic format (according to the selected datum) 

o Includes standard deviation and GDOP columns. 

• <ASCII Detailed – Mapping>: Export corresponding to actual: 

o Only available when the current mapping system is not geographic. 

o Export using current mapping system. 

o Includes standard deviation and GDOP columns. 

• <CSV Default>: Default export to CSV. For more details, consult the CSV Export 
appendix. 

• <GPX>: Exports in a GPX file. 

• All the other profiles are user defined CSV exports. For more details, consult the CSV 
Export appendix. 

c. Select the Sampling Interval you want. It always propose Processed interval but if you can 
reduce the sampling interval further if you do not need as much positions. 

 
Trajectory Export – Sampling interval 

d. Click OK. A standard Windows is displayed to select an output file 

 
Trajectory Export – Save 

e. Select the directory where to export your data 

f. Type a new name for the data file in the File name box or accept the default name. 

g. Click OK. The data export process starts. 

13.3.1 ASCII 

Trajectories are exported in text files with a header providing the basic information used to compute the 
trajectory. 
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Trajectory Export – ASCII header 

 

 
Trajectory Export – ASCII data 

Columns exported in text file (comma separated values): 

• Date: Date for position in YYYY/MM/DD format where YYYY is the year, MM is the month and DD 
is the day. 

• Time: Time for position in a 24 hours format 

• Solution Code: Solution type as a numeric code. See the Solution Type appendix for more 
details. 

• Number of satellites: Total number of satellites in all constellations used by the processing of the 
position. 

• Planimetric position: 
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o X, Y: When the Export Profile is <ASCII Brief – Mapping> or <ASCII Detailed – 
Mapping>. 

o Lat, Lon: When the Export Profile is <ASCII Brief – Geographic> or <ASCII Detailed – 
Geographic>. 

• Altimetric: 

o Ellipsoid height: Ellipsoid height. 

o MSL: Mean Sea Level height. 

• Standard deviation columns: Not always present: 

o StdX/StdY/StdHgt: When the Export Profile is <ASCII Detailed – Mapping>. 

o StdLat/StdLon/StdHgt: When the Export Profile is <ASCII Detailed – Geographic>. 

• GDOP: Global Dilution of Precision. Present only when Export Profile is <ASCII Detailed – 
Mapping> or <ASCII Detailed – Geographic>. 

13.4 Rover PPP 
This export will only use Rover PPP. Static PPP are exported as regular sites in Tools > Export > Sites. 

Select Tools > Export > Rover PPP... from the main menu. The Rover PPP Export is displayed. 

 

 
Rover PPP Export 

Rover PPP Export is identical to the Trajectory Export. Please check in the Export – Trajectories 
section for details. 

13.5 Sites 
Select Tools > Export > Sites... from the main menu. The Site Export is displayed. 
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Site Export 

a. Select the export you want. 

• Post-Processed Coordinates: This will export the current post-processed coordinates. This 
will display the same sites and occupations as Analysis > Survey Sites > Post-Processed 
Coordinates. 

• Field Coordinates: This will export the original field coordinates. This will display the same 
sites and occupations as Analysis > Survey Sites > Field Coordinates. 

Selecting another Export will adjust available filter and site list. Available filters are: 

• From Rovers: If selected, only sites coming from a rover or semi-kin that are not marked as a 
reference will be displayed within the Site list. 

• All Sites: If selected, all sites will be displayed within the Site List. 

• All Processed: If selected, all sites that have been processed will be displayed within the Site 
list. 

b. Select the sites you want to export. 

The Site list will have either 3 or 5 columns depending on selected Export type. Possible 
columns are: 

• Name: Site name and occupation number (when applicable) 

• Source: Source of position. Possible values are: 

• Base Provider: from an automatic base download. 

• Baseline: from a baseline results. 

• Field: from the field (not post-processed yet). 
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• Network: from a least-squares adjustment of your baselines (these are the best 
possible positions). 

• PPP: from a PPP result. 

• Single Point Position: from a point positioning solution. 

• Trajectory: from site coordinates computed within a trajectory. 

• User: from user input (e.g. reference site). 

• Reference: 

• Yes: Indicates a reference site. 

• No: Indicates a non-reference site. 

• Software: Indicates a site the application has chosen as reference when 
generating baselines because no other reference was available. 

• Solution: Solution type. See the Solution Type appendix for more details. 

• From: Indicates the base site of the trajectory (when Source is Trajectory). 

� To select more than one site, drag the pointer across the lines, or press and hold down the Ctrl key while clicking each 
line. You can select a range of sites by selecting the first item and then hold down the Shift key while selecting the last 
item. 

c. Select the Export profile you want. Press the  button to enter the Profile Editor. 

• <CSV Default>: Default export to CSV. For more details, consult the CSV Export 
appendix. 

• <DroneDeploy>: Exports in a DroneDeploy file. 

• <DroneMapper>: Exports in a DroneMapper file. 

• <DXF>: Exports in an AutoCAD DXF (Drawing eXchange Format) file. 

• <EZSurv Global Sites>: Export to the global site file. This is an internal database in 
your software. The Global Sites database can be accessed through the Site Editor 
and be used to retrieve base station coordinates (refer to Editing – Site section). So 
you can export some of your sites in this database (sites to be used in future 
processing sessions). 

• <GPX>: Exports in a GPX file. 

• <Pix4D without Accuracy>: Exports in a Pix4D file (without the accuracy column). 

• <UTM Ground Coordinates>: Exports UTM Ground Coordinates. See section below 
more details. 

• All the other profiles are user defined CSV exports. For more details, consult the CSV 
Export appendix. 

d. Click OK. 

e. If the sites selected require network adjustment, a confirmation is displayed. It is highly 
recommended to press No, exit the Export, and do a Network Adjustment (Tools > Process 
Manual > Adjust Network) before exporting again. 
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f. A standard Windows is displayed to select an output file (this dialog box is not displayed if the 
Global Sites file is selected). 

 
Site Export – Save 

g. Select the directory where to export your data. 

h. Type a new name for the data file in the File name box or accept the default name. 

i. Click OK. 

j.  The data export process is launched. 

13.5.1 UTM Ground Coordinates 

IMPORTANT: A UTM mapping system is required to export ground coordinates. 

 

Grid coordinates obtained from GNSS processing are computed from latitude and longitude at the 
ellipsoid level on a plane surface. A problem arises when a user attempts to utilize these coordinates in 
the field with conventional surveying equipment. The problem is due to a scale difference between the grid 
distances between points and their corresponding ground distances measured. The following diagram 
helps to illustrate this concept: 
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Ground Distance versus Geodetic/Grid Distance 

 

The UTM Ground Coordinates export tool allows to convert your grid coordinates into a surface defined 
by a reference elevation in order to fit distances measured on the field. 

 

 
Site Export – <UTM Ground Coordinates> 

When you select <UTM Ground Coordinates> in Export profile, it activates the Ground Coordinates 
section and fill the Reference Elevation and Point Scale Factor with the last used value in this project. 

• Reference Elevation: This is the reference elevation to use as ground. 

• Point Scale Factor: This is the point scale factor to use on every site you export. 

• Pick Coordinate: Displays Reference Elevation dialog to help you calculate a Reference 
Elevation and Point Scale Factor. 

� If you want ground coordinates to be compatible in two different projects, write down the Reference Elevation and 
Point Scale Factor from the first project and enter these same values in the second project. 

 

13.5.1.1 Reference Elevation 

This dialog calculates an average Reference Elevation and Point Scale Factor based on selected sites. 

Downloaded bases are not listed here. 

 

Ground Distance 

Geodetic Distance 

Grid Distance 

Ground 

Ellipsoid 

Grid 

Center of Earth 
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Site Export – Reference Elevation 

Table: 

• Name: Site name and occupation number (when applicable) 

• Reference: 

• Yes: Indicates a reference site. 

• No: Indicates a non-reference site. 

• Software: Indicates a site the application has chosen as reference when generating 
baselines because no other reference was available. 

• Solution: Solution type. See the Solution Type appendix for more details. 

• Ell Hgt: Ellipsoid Height for site. 

• MSL: Mean Sea Level height for site. 

• Delta: For selected sites, it contains the difference between Ell Hgt and Reference Elevation. It is 
empty otherwise. 

• This is used to detect one of more sites that have an ellipsoid height way outside the 
average of the rest.  

Ground Coordinates: These are calculated fields and therefore not editable. 

• Reference Elevation: This is the average Ell Hgt of selected sites. 

• Point Scale Factor: This is the average Point Scale Factor of selected sites. 

 

When you are satisfied with your selection, click OK so close this dialog and return Reference Elevation 
and Point Scale Factor to Site Export dialog. 
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13.5.1.2 Export 

 
Site Export – <UTM Ground Coordinates> – Export 

• Project: Full project path. 

• Processing Date: Date, time and time format in parenthesis (when post-processed) 

• Mapping System: Full name of the current projection. The suffix “(Ground 
Coordinates)” is added as a reminder that positions in this export are ground 
coordinates. 

• Datum: Full datum name for the current projection. 

• Geoid Model: Name of the geoid model (if any) 

• Measure Unit: Indicate the name of the measurement unit 

� Metric 

� International Feet 

� US Survey Feet 

• Export: Indicates which site coordinates are used for export. Possible values are: 

� Post-Processed Coordinates 

� Field Coordinates 

• Reference Elevation: This is the reference elevation used as ground. 

• Point Scale Factor: This is the point scale factor used on every site you export 

• Combined Scale Factor: Combined Scale factor used to convert UTM coordinates to 
ground coordinates. 

• UTM GROUND COORDINATES RESULTS: Ground coordinates for all selected sites. 

� SiteName: Site name 

� X / Y: X and Y for the ground coordinates in the current measure unit. 

� EllHgt: Ellipsoid height for the ground coordinates in the current measure unit. 

� MSL: Mean sea level height for the ground coordinates in the current measure 
unit. 

� Und: Undulation of the geoid at that ground coordinates in the current measure 
unit. 
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� StdDevX / StdDevY: Standard deviation for the site position in the current 
measure unit. 

� StdDevHgt: Standard deviation for the site height in the current measure unit. 

13.6 Features 

IMPORTANT: This section is mostly for OnPOZ Field Applications. 

 

Use the Tools > Export > Features… menu to export features (points, sites, lines and polygons) from 
TAG files as well as GNSS positions from POS files. 

Export Features is also available from OnPOZ Tools. 

13.6.1 Introducing Export Features 

Export Features is a software application for exporting features (points, lines and polygons) as well as 
trajectory positions to formats such as ESRI Shapefile, AutoCAD DXF, ASCII CSV and Google Earth 
KMZ. 

Export Features provides an easy-to-use graphical user interface as well as a command-line interface 
(see Export Features Command-line interface appendix for more details) for inclusion into automated 
application workflows. It also includes reusable export profiles to enable exporting to the same output 
specifications across all your projects over time. 

 

13.6.1.1 Input and Output Files 

Export Features accepts TAG and POS files. The output options are ESRI Shapefile, AutoCAD DXF, 
ASCII CSV and Google Earth KMZ. 

 
Inputs and Outputs 

Export Features 

TAG 

POS 

SHP 

DXF CSV 

SHP files can are used in GIS 
software programs such as 

ArcView or MapInfo. 

ASCII CSV files are used in 
programs such as Microsoft Excel 
and text editors. 

DXF files are used in CAD software 
programs such as AutoCAD or 
MicroStation. 

Google Earth KMZ files are used by 
Google Earth. KMZ 
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13.6.1.2 Output Layers 

Export Features can create the following types of output layers from TAG files: 

• Points layers from point features; 

• Sites layers from site features; 

• Lines layers from line features; 

• Polygons layers from polygon features; 

• Vertices layers from all vertices of line or polygon features. 

• GNSS Positions layers from positions in the POS files. 

� For Points, Lines and Polygons output layers, the attribute data is written in the table record for each point, line and 
polygon entity. 

� For Points, Vertices and GNSS Positions output layers, there is an option to include the coordinates and the GNSS 
metadata (time, number of satellites, DOP, accuracy, solution and standard deviations) as part the table record for each 
location. 

Export Features can create the following types of output layers from POS files: 

• GNSS Positions layers from positions in the POS files. 

 

13.6.1.3 Graphical User Interface Overview 

Export Features is designed to let you create reusable export profiles for your most frequent export tasks. 
The following picture illustrates the steps for exporting features and positions. 

 

 

 

 

 
Export Features – Overview 

 

3 – Create or 

select a reusable 
export profile with 
all your preferred 
options 

4 – Configure all 
the options for the 
selected export 
profiles 

5 – Export using 
the selected 
profile 

1 – Choose the 
set of input TAG 
and POS files to 
export 

2 – Choose a 
destination folder 
and folder options 
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13.6.2 Graphical User Interface 

 

13.6.2.1 The Files Section 

The Files section is where you will specify the set of input files to export, as well as the output folder and 
related output settings. If you want to export the current project, you must save it prior to export it. 

 

13.6.2.2 Selecting Input Files 

Use the Input Files area to select the input TAG and POS files. 

 
Export Features – Source 

� When called from Tools > Export > Features, the Input Files section is automatically filled with all TAG and POS files from your 
project. 

To add an input file 

a. Click the  button. This opens a file selection dialog box with a listing of available GPS projects: 

 
Export Features – Select input files to add 

b. To list TAG or POS files instead of GPS projects, use the filter combo box at the bottom right of 
the dialog box. 

 
Export Features – Select input files to add – filter 

c. Select one or more of the following types of file(s) from a folder on your disk, and then click Open: 

• A TAG file adds a TAG file and its associated POS file to the list of input files. 
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• A POS file adds only a POS file to the list of input files, without the TAG file. 

• A GPS project adds the POS file for that project and the TAG file if it is available. 

� To select more than one file use the Ctrl or Shift key, while clicking on the file names. 

� Alternatively, you can drag and drop files to the Input Files area. 

d. This adds TAG and POS file(s) to the list. For any TAG file in the list, the associated POS file is 
automatically considered as an additional input but it is not listed. 

 
Export Features – Source 

To remove an input file 

a. Select a TAG or POS file from the Input Files list. 

b. Click the X button. This removes the selected file from the list. 

 

13.6.2.3 Selecting an Output Folder and Related Settings 

Use the Output Folder area to select the output folder, as well as some related settings. The folder name 
and these settings are not saved as part of the export profile (described in the Options section below) but 
are saved as the current settings until you change them. 

 
Export Features – Destination 

To select the output folder 

a. Click the  button. This opens a folder selection dialog box: 

 
Export Features – Browse for Folder 

b. Select a folder and click OK. 

c. The selected folder will be shown under Output Folder: 
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Export Features – Destination 

d. Check the Create subfolders box if you want the data to be exported to a subfolder of the 
selected output folder. This is recommended. 

To merge the content of all input files to the output 

a. Check the Merge all input files box if you need that all input files be merged into a single 
output data set. 

13.6.2.4 The Options Section 

The Options section is where you will edit the options for your export profiles. An export profile is required 
in order to perform any export operation. 

 

13.6.2.5 Creating a New Export Profile 

Export Features comes with the <Factory Defaults> export profile, which is setup to export to SHP with 
some preset options. You can use this profile as a template to create and edit your own profiles. 

To create an new export profile 

a. Select <Factory Defaults> from the list (or any other profile you may already have) and click 
Save As… 

b. Enter the name of your new profile then click OK. 

 
Export Features – Profile Save As 

c. Your new profile will be shown as the currently selected profile, and is ready to be edited. 

 
Export Features – Profile 

 

13.6.2.6 Editing the Options for a Profile 

To edit and save a profile 

a. Use the Profile field to select the profile to edit: 

 
Export Features – Profile 
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b. Proceed to edit the options (as described in sections below) and click Save when done. 
Alternatively use Save As… to save to a new profile. Note that if you have selected the <Factory 
Defaults> profile only the Save As… button will be available. 

 
Export Features – Profile – <Factory Default> 

To edit the choice of output file format 

a. Select the Format page. 

b. Select the desired format from the Output format list: 

 
Export Features – Format 

To edit the choice of output layers settings 

a. Select the Output Layers page. 

  
Export Features – Output Layers 

b. Check the Output coordinates box if you wish to have the coordinates of the points and 
vertices included in the output tables. This is always checked if the Output format is ASCII 
CSV. 

c. Check the Output metadata box if you wish to output GNSS metadata columns to points and 
vertices tables. This is always checked if the Output format is Google Earth KMZ. 

d. Check the Output milliseconds box if you wish to output an extra column for the fraction of 
second of the GNSS time. 

e. Check the Output parent-child relations box if your dictionary includes parent-child 
relations. This will export extra columns to link tables together. 

f. Check the Output line/polygon vertices layers box if you wish to output special vertices 
layers for line and polygon features, in addition to the usual line and polygon feature layers. A 
vertex layer contains one point for each position of line or polygon features along with its 
GNSS metadata. 

g. Check the Output position layer box if you wish to output all GNSS positions from POS file. 

To edit the spatial reference of the output 

a. Select the Spatial Reference page. 
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b. Use the Output coordinate system  button to select the desired output coordinate 
system. This will display the Mapping System Selector. See chapter Mapping Systems for 
details. 

 
Export Features – Spatial Reference 

c. Use the ESRI spatial reference model file if you want your ESRI Shapefile exports to include 
a PRJ file. When a model file is selected, its content is copied as is. You must choose an 

ESRI spatial reference that corresponds to your Output coordinate system. Use the  

button to select a new model file. Use the  button to remove the model file. 

d. Under Height, select None (2D) to output 2D positions or select either Ellipsoidal or MSL 
Geoid to output 3D positions. 

e. If you have selected MSL Geoid, select a geoid model from the list of geoid currently 

available on your hard disk. You can also use the  button to open the Geoid Manager in 
order to download a predefined geoid or import a private geoid models. See chapter Geoid for 
details. 

To edit the filters settings 

Please note the filters settings only apply to positions, not to lines or polygons. 

a. Select the Filters and Offsets page. 

b. Use the Num sat field to select the minimum number of satellites required for a position to be 
present on output. 

  
Export Features – Filters and Offsets 

c. Check the DOP box (PDOP, GDOP, HDOP or VDOP depending on the DOP setting in the 
Preferences page) to prevent output of positions that exceed the DOP value specified on the 
right. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  240 

d. Check the Accuracy box (1 Sig. Hor. (39%), 2 Sig. Hor. (86%) or 3 Sig. Hor. (99%) 
depending on the Accuracy level setting in the Preferences page) to prevent output of 
positions with accuracies that are worse than the accuracy value specified on the right. 

To edit the offset settings 

a. Select the Filters and Offsets page. 

b. Use the Apply Points, Lines and Polygons Offsets to apply points, lines and polygon 
offsets that were captured with OnPOZ EZTag CE™ on the field. 

c. Use the Apply bearing correction to apply a final correction on any bearing used in point 
offsets. This can be used to adjust a wrong magnetic declination entered in OnPOZ EZTag 
CE™ at collect time. Enter a value in decimal degree. That value will be added to all bearings 
in any offset parameters. The final offset position will be adjusted accordingly. 

� Sometimes, magnetic declination is given relative to East or West. For East, enter a positive value. For West, enter a 
negative value. 

To edit other preferences 

a. Select the Preferences page. 

b. Use the DOP field to select the type of DOP to use in the Filters and Offsets page as well as 
in the output data columns. Select between PDOP (3D position), GDOP (3D position + time), 
HDOP (2D horizontal position) and VDOP (1D vertical position). 

 
Export Features – Preferences 

c. Use the Accuracy field to select the type of horizontal accuracy confidence level to be used in 
the Filters and Offsets page as well as in the output data columns. Select between 1 Sig. 
Hor. (39%) (1 times horizontal (2D) variance), 2 Sig. Hor. (86%) (2 times horizontal (2D) 
variance) and 3 Sig. Hor. (99%) (3 times horizontal (2D) variance). 

d. Use the Time field to select the type of time to use in the output data columns. Select between 
GNSS week and second, UTC date/time and Local date/time. 

e. Use the Measure field to select the measurement units for output. Select between Metric, 
International Feet, and US Survey Feet. 

Save your changes to the current export profile 

a. Click the Save or Save As… button to save your changes to the current profile. 

 

13.6.2.7 Selecting an Export Profile 

Before exporting, select the profile that you want to use for the export process. The selected profile will be 
remembered across sessions, until you change it. 

To select the profile to use for exporting 
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a. Select a profile from the Profile list: 

 
Export Features – Profile 

 

13.6.2.8 Starting the Export Process 

Once you have selected the input files, the output folder and the profile, you are ready to export your data. 

To export the input files to the output folder using the selected profile 

a. Click the Export button. 

 
Export Features – Export 

b. Wait until the export process displays the Export Features – Report window indicating either 
success or failure for all the exported files. Use Open Export Folder… to open a Windows 
Explorer window in the folder used for export, Save As… to save the report or Print… to print 
it. Click OK to close this window. 

 
Export Features – Report 

13.6.3 Understanding the output 

13.6.3.1 GNSS Metadata 

GNSS Metadata is always included in the GNSS Positions output layers, and is optional for Point, Site and 
Vertices output layers. This option is configured with the Output metadata check box in the Output 
layers page. 

GNSS Metadata contains the following columns: 

• Two columns to contain the starting time of capture of the GNSS location. The pair of columns will 
be as follows, depending on the selection made in the Time field of the Preferences page: 

o GNSSWeek and GNSSSec if GNSS week and second is selected; 

o UTCDate and UTCTime if UTC date/time is selected; 

o LocalDate and LocalTime if Local date/time is selected; 
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• The Sats column contains the number of satellites used for computing this location; 

• A DOP column contains the DOP value associated with this location. It will be PDOP, GDOP, 
HDOP or VDOP, depending on the choice of DOP in the Preferences page. 

• An accuracy column contains the horizontal (2D) accuracy value associated with this location. The 
title of the column will be HOR_1SIGMA, HOR_2SIGMA or HOR_3SIGMA, and will match the 
choice of Accuracy level filter in the Preferences page. 

• The Solution column contains a value that indicates the type of solution used for computing this 
location. Possible values are: 

o USER: the location was set manually by the user; 

o OFFSETTED: Offsetted point from one or two reference points 

o GNSS: the location was computed in real-time, using GNSS only; 

o DGNSS: the location was computer in real-time, using GNSS and real-time corrections 
such as WAAS or RTCM; 

o RTK FLOAT: the location was computed in real-time, using RTK; 

o RTK FIXED: the location was computed in real-time, using RTK; 

o PP RAW: the location was computed after post-processing, using a pseudorange 
solution; 

o PP FLOAT: the location was computed after post-processing, using a float ambiguity 
solution; 

o PP FIXED: the location was computed after post-processing, using a fixed ambiguity 
solution; 

o PP POLYNOMIAL: the location was computed after post-processing and then 
interpolated using a polynomial. This is only produced by the Events Interpolator.  

o PP NETWORK: the location was computed after post-processing and then adjusted by 
Network Adjustment. 

• Three columns contain the standard deviation values for the location. These will be StdDevX, 
StdDevY and StdDevHgt if output is in a projected coordinate system, or StdDevLon, 
StdDevLat and StdDevHgt if output is in a geographic coordinate system. 

� The StdDevHgt column will not be present in 2D outputs. 

� The content of any standard deviation column is multiplied by the current accuracy factor meaning 1 for 1 Sig. Hor. (39%), 
2 for 2 Sig. Hor. (86%) and 3 for 3 Sig. Hor. (99%). 

Milliseconds are optional for GNSS Positions, Point, Site and Vertices output layers. This option is 
configured with the Output milliseconds check box in the Output layers page. It is only available when 
Output Metadata is requested and if GNSS week and second is not selected in Time field of the 
Preferences page. 

Milliseconds contain the following column: 

• Column to contain the millisecond of the starting time of capture of the GNSS location. The 
column will be named as follows, depending on the selection made in the Time field of the 
Preferences page: 

o UTCMSec if UTC date/time is selected; 

o LocalMSec if Local date/time is selected; 
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Output Parent-Child relations are never included in the GNSS Positions output layers, and are optional for 
Point, Site and Vertices output layers. This option is configured with the Output Parent-Child relations 
check box in the Output layers page. 

Output Parent-Child relations contain the following columns: 

• FeatureID: The GUID associated to this feature, 

• ParentID: The GUID of the parent (if any) 

• ParentFeat: The parent table name (if any) 

• ParentAttr: The attribute name in the parent table that owns this feature (if any). 

 

13.6.3.2 ESRI Shapefile Output Layers 

Each ESRI Shapefile output layer contains three or four files with extensions SHP, SHX, DBF and PRJ. 
The SHP contains the geometry, the SHX is a geometry index file and the DBF contains attribute data. 
The PRJ is optional. When present, the PRJ contains the ESRI spatial reference. 

 

13.6.3.3 AutoCAD DXF Output Layers 

Each AutoCAD DXF output layer contains a single file with extension DXF, containing both the attribute 
data and the geometry. This format supports some customizing; see Customizing Export Features 
Output appendix for more details. 

 

13.6.3.4 ASCII CSV Output Layers 

Each ASCII CSV output layer contains a single file with extension CSV, containing attribute data. 

 

13.6.3.5 Google Earth KMZ Output Layers 

The Google Earth KMZ output is intended to be used for viewing and analyzing the GNSS and GIS layers 
in the free Google Earth software. Google Earth allows viewing GIS layers with high resolution images as 
background layers. 

It is recommended to use the latest version of Google Earth, freely downloadable at 
https://www.google.com/earth/versions/#download-pro. 

All the layers are exported in a single KMZ file containing KML files. 

This format supports some customizing; see Customizing Export Features Output appendix for more 
details. 

When double-clicking on the exported KMZ files, you project is automatically displayed in Google Earth. 
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Google Earth 

Since this type of output is used for analysis purpose, the GNSS metadata is always exported. 

Since the Google Earth software only deals with a geographic coordinate system, the layers are always 
exported in the WGS84 referential system. 

 

Exploring the layer tree 

Each layer is intended to be displayed using two different types of representation: 

• By horizontal accuracy criteria 

• By GNSS Solution type criteria 

For each type of representation, data are grouped using range of values. 

The type of horizontal accuracy level you selected in the Export Features preference screen is used in 
the layer tree. 

These renders are mutually exclusive. Clicking on the option group in the layer tree, you can choose from 
one type of representation to another one depending on your analysis. 
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Google Earth – Selecting by horizontal accuracy or by solution type 

Click on the GNSS Project node to display more information about the current project. 

 
Google Earth – GNSS Project 

Viewing the GNSS/GIS data 

On the map view, clicking the symbol displays a Google Earth balloon containing the GNSS and GIS data 
for the current selected feature. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  246 

 
Google Earth – GNSS/GIS Properties 

13.7 Loops 
Select Tools > Export > Loops... from the main menu. The Loop Export is displayed. 

 
Loop Export 
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a. Select the loops you want to export. 

The Loop list has four columns: 

• Name: Loop name; 

• PPM: The loop closure ppm (part per million) with respect to the total length of the loop; 

• Closure 2D: the closure of the loop in planimetry; 

• Closure H: the closure of the loop in altimetry. 

� To select more than one loop, drag the pointer across the lines, or press and hold down the Ctrl key while clicking 
each line. You can select a range of loops by selecting the first item and then hold down the Shift key while selecting 
the last item. 

b. Select the Export profile you want. Press the  button to enter the Profile Editor. 

• <CSV Default>: Default export to CSV. For more details, consult the CSV Export 
appendix. 

• All the other profiles are user defined CSV exports. For more details, consult the CSV 
Export appendix. 

c. Click OK. A standard Windows is displayed to select an output file. 

 
Loop Export – Save 

d. Select the directory where to export your data. 

e. Type a new name for the data file in the File name box or accept the default name. 

f. Click OK. 

g. The data export process is launched. 

13.8 Configure Batch Export 
With the Configure Batch Export, you can configure several exports to be run at the touch of a button or 
done automatically after a Process Auto. 

 

The Configure Batch Export can be displayed by following one of these procedures: 

o From the main menu, select Tools > Export > Configure Batch Export…; 

o From the Main toolbar, press the  button. 

 

The Configure Batch Export is displayed. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  248 

 
Configure Batch Export 

Batch Export: You can configure one export of each type: 

• Baselines: This is the same export as Baseline Export where: 

o Filter is set at All Processed. 

o All baselines are selected. 

• Trajectories: This is the same export as Trajectory Export where: 

o Filter is set at All Processed. 

o All trajectories are selected. 

• Rover PPP: This is the same export as Rover PPP Export where: 

o Filter is set at All Processed. 

o All trajectories are selected. 

• Sites: This is the same export as Site Export where: 

o Export is set to Post-Processed Coordinates. 

o Filter is set at All Processed. 

o All sites are selected. 

• Features: This is the same export as Export Features where: 

o All TAG and POS files from the current project are selected. 

• Loops: This is the same export as Loop Export where: 

o All loops are selected. 

 

To activate an export, you must click on the checkbox at the top of the group you desire. 
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Configure Batch Export – Trajectories 

• Profile: Select the Export profile you want. Press the  button to enter the Profile 
Editor. 

� Profiles in batch export are limited to CSV types. Export Features is the only export here supporting all profiles. If you 
need a non-CSV export, you must call a specific export in Tools > Export. 

• Sampling interval: Select the Sampling Interval you want. It always propose 
Processed interval but if you can reduce the sampling interval further if you do not need 
as much positions. 

 
Configure Batch Export – Trajectories – Sampling interval 

 

• Merge all input files: It will produce a single export file combining information from all 
items found. 

o When unchecked, it will produce one export file per item found. 

• Create subfolders: The data will be exported to a subfolder of the selected output folder. 

 
Configure Batch Export – Features – Create subfolders 

 

Output folder: 

• Folder: Select the Output folder you want. Press the  button to select a folder using Browse 
for Folder. 

• Create unique subfolder by date: The data will be exported to a subfolder of the selected output 
folder. The subfolder will be named YYYYMMDD where YYYY is the current year, MM is the 
current month and DD is the current day. If a folder with that name already exists, it will add a 
suffix to make it unique. 

• Open output folder after batch export: After the Batch Export is completed; it will open a new 
instance of Windows Explorer in the output folder. 
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� Opening the output folder is very useful to open the exported files directly in the application you need. For example, 
you can click on the KMZ file generated by Export Features and it will open Google Earth and load your data. 

Automatically batch export after automatic processing: This option will execute a Batch Export as 
the very last step of a Process Auto. 

� This option is very useful but do not forget to check your Process Summary and any other report related to the data 
you just processed. The Batch Export will export whatever is processed regardless of the quality. 

� If you use Process Manual or process baselines or trajectories manually, it will not run the Batch Export 
automatically. You will need to execute the Batch Export manually. 

13.9 Batch Export 
The Batch Export can export up to six different types of exports and do them as a block. 

Before you can use the Batch Export, you must configure it using the Configure Batch Export. 

It can be configured to run automatically after a Process Auto or manually. 

 

You can call Batch Export manually by following one of these procedures: 

o From the main menu, select Tools > Process Manual > Batch Export; 

o From the Main toolbar, press the  button; 

o From the keyboard using the <F10> key. 

 

The Batch Export will do the following operations in order: 

• Export baselines. 

• Export trajectories. 

• Export rover PPP. 

• Export sites. 

• Export features. 

• Export loops 

• If Open output folder after batch export is checked, it will open a new instance of Windows 
Explorer in the output folder. 

 

It will do a particular export only if the following conditions are met: 

• That export is checked in Configure Batch Export. 

• There must be some data of that type to export. 

� You can safely select all exports you will need for any combination of projects you use. If the project has no data of a 
particular type, it will not generate an empty file. 

13.10 RINEX (Observations/Orbits files) 
Observations and orbits files can be exported in the RINEX format (Receiver Independent Exchange 
Format) version 2.10 and 3.01. When exporting observations and orbits files, up to 5 RINEX can be 
created with the following extension (where yy stands for the last two digits of data collection year): 

• yyO: The RINEX observation file which contains all the raw measurement information. Raw 
measurements of all constellations are in the same file; 
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• yyN: The RINEX navigation file (the orbits file) which contains all the broadcast ephemeris for the 
GPS constellation. 

• yyG: The RINEX navigation file (the orbits file) which contains all the broadcast ephemeris for the 
GLONASS constellation. 

• yyL: The RINEX navigation file (the orbits file) which contains all the broadcast ephemeris for the 
Galileo constellation. 

• yyC: The RINEX navigation file (the orbits file) which contains all the broadcast ephemeris for the 
BeiDou constellation. 

 

Export using the Project Manager 

a. In the Project Manager, select the Observations or the Orbits folder. 

b. In the pane view, select the observation or orbit file(s) you want to export in RINEX. 

c. From the speed menu, select Export to RINEX... Or click  on the Main toolbar. The GNSS 
Data Converter to RINEX is displayed. 

 

 
GNSS Data Converter to RINEX 

• Export other files to this folder: If more than one file is selected to be exported at once, 
this dialog will be repeated for each file to export. If you want to export all RINEX files to 
the same directory, check the Export other files to this folder and this dialog will no 
longer be asked for the remaining files to be exported. 

d. The Input section displays which files (observation and/or orbits) were selected to export. The 
Output section is used to select the output folder of these files in RINEX format. The default 

output folder can be changed by clicking the  button. Navigate to the location where you want 
to export your file. 

� When you select an observation file, the orbit file associated with this observation file is automatically 
selected to be exported in RINEX too. However, if you select directly an orbit file, only the orbit file will 
be exported in RINEX. 

e. Click OK. The dialog box closes and the selected file name is displayed in the RINEX header 
information dialog box. You can optionally fill the empty fields with your information to create a 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  252 

custom header in the RINEX files. Check Export as RINEX version 3 if you want an export to 
RINEX 3.01 format. Otherwise it will export to the RINEX 2.10 format. 

 
RINEX Header Information 

� RINEX header information is kept into a configuration file for future use. 

f. Click OK. The file export will begin and a window is displayed, detailing progress. 

g. When the export is completed, the GNSS Data Converter to RINEX – Results is displayed. The 
first line indicates a global success (or failure) and is followed by a full log of the conversion. 

 
GNSS Data Converter to RINEX – Results 

h. Click OK. Your software’s data file has now been exported to RINEX file. 

13.11 Events Interpolator 
The Events Interpolator calculates UAV (Unmanned Aerial Vehicle) in-flight positions through GNSS 
observations. With these UAV trajectory positions, it can precisely interpolate every image position (or any 
other events). 

 

IMPORTANT: For good precision, it is highly recommended to record GNSS observations at a high data 
rate (between 5 and 20 observations per second). 
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Events Interpolator – Interpolation of events between post-processed positions 

 

The Events Interpolator can be displayed from the main menu by selecting Tools > Events 
Interpolator. 

 

The Events Interpolator is displayed. 

  

Interpolated positions 

Post-processed positions 
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Events Interpolator – Single events file 

The View logs display the Events Interpolator Log. See Log section for more details. 

 

You must fill either the Single events file or Multiple events files. Only one mode is permitted at a time 
so filling one mode will reset the other. 

 

Single events file 

Select events file: Events file name. You must select it before doing anything else. You can enter the 

name manually or by clicking the  button.  

� You can also select your events file in Explorer. Then, you can drag and drop your events file in this field. 

 

Multiple events files 

 
Events Interpolator – Multiple events files 

Root folder: Root folder for multiple events files. You must select it before doing anything else. You can 

enter the folder name manually or by clicking the  button.  

� You can also select your folder in Explorer. Then, you can drag and drop your folder in this field. 

You must organize your files in the proper hierarchy before using the Events Interpolator. 

 

The root folder must include several subfolders. 

 
Events Interpolator – Multiple events files – Root folder 

Each subfolder must include the events file and all the pictures. 
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Events Interpolator – Multiple events files - Subfolder 

13.11.1 Profile Section 

The Profile section allows configuring and saving parameters specific to a drone. For those with more 
than one drone model, each model can be saved with its specifications. It is designed to let you create 
reusable profiles for your most frequent interpolation tasks.  

 

The profile drop down let you select a specific profile once some profiles are created (refer to the following 
sections to create a Profile).  

 

Save: allows saving a Profile. 

Save as…: allows saving a Profile, or a modified one, under a new name. 

Delete: allows deleting the selected profile. 

 

13.11.1.1 General 

• Events File Format: Choose the format of your events file. Possible values are: 

o <Custom>: You need to manually Configure Events File Format. 

o DJI MRK: You are using an MRK file from a DJI drone. 

• Extension: Events file extension. You do not need to include the point. 

• Configure Events File Format opens the events file and displays its content in the Events File 
Format window. With the content presented, the user must adjust the parameters so the file can be 
read properly (first page) and then select the column containing the times to interpolate (second 
page). A preview section displays the beginning of the events file. 

 

When the Events File Format opens, it displays the first page. Changing any parameters in this page 
will affect the Preview. 
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Events Interpolator – Events File Format – First page 

• Delimiter: Select the delimiter between columns in the events file. Possible values are: 

o <None>: Everything is in the first column. 

o Tab: The tabulator character: ‘\t’ 

o Semicolon: The semicolon character: ‘;’ 

o Comma: The comma character: ‘,’ 

o Space: The space character: ‘ ’ 

o Other: A single character that must be defined in the following edit field. 

• Treat consecutive delimiters as one: This is mostly used with fixed width columns that are 
padded with the space character. When checked, a single space character or consecutive 
space characters are considered as a single delimiter. 

 
Events Interpolator – Events File Format – Treat consecutive delimiters as one 

• Number of lines to skip at the beginning of the file: If the events files starts with one or 
more lines of header, you can skip these by indicating how many lines to skip. 

• Use line XXX as header: Sometimes, there is a line in the events file containing the title of 
each column. If the last line in the header contains the title of each column, check this and the 
Preview will use it as column title as well. 
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Events Interpolator – Events File Format – Use line 1 as header 

• Preview: Display the first lines of the events file according to the previous parameters. 

o The column name is either generated automatically or taken from the header (when 
Use line XXX as header is checked). 

� You can increase the size of the dialog to see more lines or more columns in the Preview. 

• Next: Display the second page. 

 

The second page of Events File Format is reserved to the selection of the GPS time column and format.  

 

IMPORTANT: The GPS time is the primary information used by the interpolation. The Events 
Interpolator will find the corresponding position for that time. You are responsible to select a column 
containing the correct GPS time and also select to correct format. You may need to consult your UAV 
hardware manual to determine the column to use and the format of the information in that column. 

 

 
Events Interpolator – Events File Format – Second page 

• Column: List of all columns. You must select the column containing the GPS time before 
continuing. 

o Format: Format of GPS time. Possible values are: 

� <None>: Format not selected. 

� GPS Second: The column contains a time in second from a GPS time. 
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� GPS Millisecond: The column contains a time in millisecond from a GPS 
time. 

� HH:MM:SS (GPS Time): The column contains a GPS time in HH:MM:SS 
format. This is a GPS Time converted to HH:MM:SS without any other 
adjustment. 

� HH:MM:SS (UTC): The column contains a UTC time in HH:MM:SS format. 
This is a GPS Time converted to HH:MM:SS and the adjusted for leap 
second. 

� If a HH:MM:SS column includes date information as well, the date part is ignored. 

� Using a GPS Second or GPS Millisecond column is more recommended than a HH:MM:SS column. It is not easy 
to distinguish between HH:MM:SS (GPS Time) and HH:MM:SS (UTC) since the leap second adjustment required 
is only several seconds. And choosing the wrong type will result in wrong positions. 

• Preview: Display the first lines of the events file. The Column selected (if any) is highlighted. 

� You can select the column by clicking in the column header cell. This is the same as selecting it in the Column 
combo. 

• Back: Go back to the first page. 

• Save: Save format and close Events File Format dialog. 

 

• Latency between time trigger and camera shutter: Depending on how your camera is connected to 
the GNSS receiver, the time trigger recorded in the events file may not represent the time at which the 
events was recorded, in some cases, it may represent the time of a flashing led. A known latency 
(delay) can be input (in second) between the GPS time recorded in the events file and the time at 
which the picture was taken. The GPS time column selected with the Events File Format will be 
adjusted with the latency (if any).  

• Update position within pictures (EXIF): You can optionally update or generate position in the 
picture file (geotagging) when this option is checked. 

• Create a TAG file to view event positions in EZViewer: You can optionally generate a TAG file at 
the same time as the output file when this option is checked. 

 

13.11.1.2 Antenna Offset 

The Antenna Offset tab let the user enter a fixed offset between the camera and the antenna. If you are 
using an UAV with fixed wings (or using a drone as if it was a fixed wings), you may need to enter the 
offset between the camera and the antenna so that the events positions can be interpolated at the 
camera's location. 

� This section is inactive when you select DJI MRK in the Events File Format. Instead of a fixed offset between the camera 
and the antenna, the DJI drones have a different offset for each event position. The offset will be read directly from the MRK 
file and applied to each event position individually. 

During each event interpolation, the dY will be applied in the instantaneous direction of the movement and 
dX will be applied perpendicularly to the instantaneous direction of movement. 

 

If you are using a copter UAV, dX and dY should be zero. You only need to adjust the height (dZ). 
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Events Interpolator – Antenna Offset 

• dX: The transversal offset between the camera and the antenna. 

• dY: The longitudinal offset between the camera and the antenna. 

• dZ: The height offset between the camera and the antenna.  

WARNING: if you enter an antenna height here, make sure not to enter it under Antenna 
Measures - Height in the Rover Editor (Edit > Rover) before post-processing. 

• Graph: Indicates offset orientation between camera and antenna. The origin (0, 0, 0) is set at 
camera position and dX, dY and dZ are the components along the X, Y and Z axis from the 
camera to the antenna. 

 

13.11.1.3 Output  

The Output tab let the possibility to output a predefined or custom file format (if required). You can select 
your output format with the Format drop down.  
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Events Interpolator – Output 

• CSV fields: Check list containing all possible fields to export. Each item corresponds to a column 
in the output file. Available columns for custom CSV file export are: 

o Timestamp from events file: Exact content of the column used as GPS time in the 
events file. 

o GPS Week: GPS week 

o GPS Second: GPS second including the Latency between time trigger and camera 
shutter (if any). 

o Latitude/Longitude (or Y/X): Latitude and longitude for the interpolated position when 
the current mapping system is a geographic system or X and Y for the interpolated 
position when the current mapping system is a projected system. 

o Height (Ellipsoid): Ellipsoid height for the interpolated position. 

o Geoid Undulation: Undulation of the geoid at the interpolated position. 

o Height (Orthometric/MSL): Mean sea level height for the interpolated position. 

o Standard Deviation for Latitude/Longitude (or Y/X): Standard deviation in the 
latitude/longitude direction when the current mapping system is a geographic system or 
standard deviation in the X/Y direction when the current mapping system is a projected 
system. 

o Standard Deviation for Height: Standard deviation in the height direction. 

o Interpolation Quality Factor: Indicator of the quality of interpolation. 

� Possible quality values are from 1 to 10. 

� A quality value of 10 represents an interpolation without any holes in post-
processed positions around the interpolated position. 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  261 

� A quality value under 10 indicates the presence of holes in post-processed 
positions. The value deceases as more holes around the interpolated position are 
detected. 

o Horizontal Accuracy: Standard deviation in planimetry. 

o Identifier: Unique identifier corresponding to the index of the event (starts at 1). 

o Picture (Filename, with quotes): Picture filename (with quotes) associated with the 
event in the picture folder.  

o Picture (Filename, without quotes): Picture filename (without quotes) associated with 
the event in the picture folder. 

 

• Move Auto: Move automatically all selected fields on the top of the list while preserving their 
relative order. All unselected fields are moved to the bottom and sorted in alphabetical order. 

• Move Up: Move up the highlighted field. 

• Move Down: Move down the highlighted field. 

• Select: Select the highlighted field. 

• Unselect: Unselect the highlighted field. 

 

The first file generated is a header. 

• This is a CSV file. 

• The name is generated automatically by adding the “_header” suffix to the output file name. 

 

 
Events Interpolator – Output File Header 

• Antenna model: Antenna model for the trajectory used. 

• Base Provider: Base provider name for the trajectory used. If the base site is a static you added 
in the project, this value is empty. 

• Base Site: Base site name for the trajectory used. 

• Base-Rover Distance: Distance between the base site and the rover for the trajectory used. 

• Datum: Full datum name for the current projection. 

• Ellipsoid: Full ellipsoid name for the current projection. 

• Events File: Full path for the events file. 

• Events File Format: Format of the Events File. 

• Geoid Model: Name of the geoid model (if any) 
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• Latency: Latency between time trigger and camera shutter in second. 

• Mapping System: Full name of the current projection. 

• Measure Unit: Measurement unit. Possible values are: 

o Metric 

o International Feet 

o US Survey Feet 

• Offset X: dX offset from camera to antenna in the current measure unit (when applicable). 

• Offset Y: dY offset from camera to antenna in the current measure unit (when applicable). 

• Offset Z: dZ offset from camera to antenna in the current measure unit (when applicable). 

• Picture Folder: Full path for picture folder (if any). 

• Profile Name: Name of your profile selected 

• Project File: Full project file name 

• Rover File: Full rover file name 

• Rover Name: Rover name 

• Software Name: This application name. 

• Software Version: This application version. 

 

The second file generated is the output file in the format selected by the user.  

 

 
Events Interpolator – Output file - CSV Format (example) 

 

13.11.2 Interpolation 

To interpolate positions, select a Profile you have configured and click OK to launch the interpolation 
process. 

 

• It does the following operations for Multiple events files: 

a. For each events file found, 

� Find a post-processed trajectory that overlaps the events file. 

� It displays a progress bar during the interpolation, files update and output 
processes: 
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Events Interpolator – Progress bar 

b. It displays the log once the interpolation is done. See Log section for more details. 

• It does the following operations for Single events file: 

a. Find a post-processed trajectory that overlaps the events file. 

b. If there is more than one possible trajectory, it asks the user to choose which one to use. 

 
Events Interpolator – Multiple trajectories found 

• Combo: List all trajectories that overlap the events file. 

o [XXX/YYY]: Indicates the number of events (over the number of events) that 
are covered by the trajectory. 

c. In order to update the image EXIF file or the Event name in the output file, it asks to Select 
picture folder containing the same number of pictures as the number of events in your 
events files.  

 
Events Interpolator – Select picture folder 

d. It displays a progress bar during the interpolation, files update and output processes: 

  
Events Interpolator – Progress bar 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  264 

e. It displays the log once the interpolation is done. See Log section for more details. 

13.11.3 Log 

After an interpolation process, the Events Interpolation Log opens automatically and a summary of your 
last run is presented. The Log is cumulative. You can look at all your previous logs (or all logs since the 
last time you have clear it). 

  

 
Events Interpolator – Log 

• Events file: Events file name.  

� The tooltip on this cell displays the full path of the events file. 

• Start: Date and time of the first event in this event file. 

• Duration: Duration of this events file. 

• Events: Number of events detected in this events file. 

• Interpolated: Number of events interpolated in this events file. 

• Output: Output format (if any).  

� The tooltip on this cell displays the full path of the output file. 

• EXIF: Number of pictures for which the position has been updated (if any). 

� The tooltip on this cell displayed the number of updated pictures and the number of interpolated events. 

• Tag: Indicates if a Tag file was generated.  

� The tooltip on this cell displayed the full path of the tag file. 

� To display your Tag file, press both the Open EZViewer… and Open Output folder… buttons and then drag the 
Tag file from Windows Explorer to the Loaded Files area in EZViewer. 
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• Interpolation: Date and time of interpolation 

• State: Interpolation state. It can be one of the following: 

o  : Success 

o : Warning 

o : Error 

• Message: It displays a message when the State column contains a single error or warning. 

o If there is more than one error or warning, it displays : 

 
Events Interpolator – Multiple errors or warnings 

o When you clicked on the text, it displays all errors and warnings : 

 
Events Interpolator – Multiple errors or warnings 

 

Use Filter to select which logs to display. It filters using the Interpolation time. 

Use Open Output Folder… to open a Windows Explorer window in the folder used for the output file. 

Use Open CSV… to open your output file (only if the output is a CSV). 

Use Open EZViewer… to open EZViewer in your web browser (only if you have generated a Tag file). 

Use Clear log to permanently remove all logs. 

Click Close to close this window. 
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14 Global Sites 
The software includes an internal database to handle Global Sites. There are sites kept in “reserve” so 
they can be used in another projet. 

 

Global sites are used in four places: 

• In the Import Site dialog accessible from the Site Editor (Edit > Site). 

• As a destination for export (<Global Sites>) in the Site Export dialog (Tools > Export > Sites) 

• In the Global Sites Editor (Tools > Global Sites…). 

• In the Inverse Computation (Analysis > Inverse Computation) 

14.1 Global Sites Editor 
The Global Sites Editor is available from the Tools > Global Sites… main menu. 

 
Global Sites Editor 

• Add: Add a global site. 
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Add Global Site 

• Edit: Edit the current global site. 

 
Edit Global Site 

• Delete: Delete the current global site. 

• Import: Replace the whole global sites database with a previously exported copy of the database. 

• Export: Export the whole global sites database. This could be done for several reasons: 

o Backup purpose in case you need to restore the global sites database to this state one 
day. 

o Synchronization with another instance of this application on another computer. Export the 
global database on the first computer and import it on the second computer to have a 
copy of the global sites database on the second one. Use a shared folder on a network or 
a USB key to transfer your files. 

o Copy the global sites database to OnPOZ EZField™. Export the global sites database on 
your computer, and then copy the files on the mobile device. See the EZField User 
Guide for more details. 

• Close: Close and save all changes in this dialog. 

• Cancel: Close and cancel all changes in this dialog. 
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Appendix A – Licensing by GNSS receivers 

IMPORTANT: Before installing, make sure your OnPOZ Maintenance & Technical Support Plan includes 
that version of the software. Otherwise the licensing will fails and you will need to contact your reseller to 
renew it. 

 

This section describes how to license the software using licenses that are attached to your GNSS 
receivers. 

Licensing Rules 
The software enforces the following licensing rules when importing data: 

• Non-RINEX: Data files are imported in the software only if they were collected using a GNSS 
receiver that is authorized by a license (as described in the following sections). 
The following conditions also apply: 

o All licenses have a starting GNSS date. Only data files that were started on the field 
after that GNSS date can be imported in the software; 

o Some licenses also have an ending GNSS date. If it is the case, only data files ended on 
the field before that date can be imported in the software; 

o Post-processing can be done at any time, as long at the license is valid, as described 
above; 

• RINEX: Data files are imported in the software only if they have a GNSS time that overlap with at 
least one licensed (and therefore non-RINEX) data file. 

� Tip: Import your RINEX data last, since the non-RINEX data files are pre-requisites. 

The software enforces the following licensing rules when changing data type: 

• Non-RINEX: No restriction as long as the file is authorized by a license. 

• RINEX: Can only be switched to static or base. 

 

The software enforces the following licensing rules when generating baselines: 

• A baseline between two RINEX files is not permitted. 

• A baseline with one RINEX is permitted as long as the other is a Non-RINEX licensed file. 

 

The software enforces the following licensing rule when generating trajectories: 

• The rover must be a Non-RINEX licensed file. 

 



 

 

 

 

 

 

// GNSS Post-Processing 

User Guide 

 

EZSurv® User Guide  269 

The software enforces the following licensing rule when generating PPP: 

• The rover or static must be a Non-RINEX licensed file. 

Automatic Updates 
The Automatic Updates check for license updates at startup. This is the easiest way to ensure that all 
your data files collected with GNSS receivers that are licensed for the software are automatically 
accepted. 

During Automatic Updates, the following dialog briefly appears if your computer is connected to the 
Internet: 

 
Automatic Updates 

 

If you do not wish to have Automatic Updates, you can uncheck the Automatically check for updates 
upon startup box from Tools > Options… > Updates page. 

 

RECOMMENDED: It is strongly recommended to leave Automatic Updates ON, unless you know that 
you are never going to be connected to the Internet. If you turn it OFF and buy a new receiver or change 
the license, the software will not get the latest licenses. Automatic Updates also provide the latest 
versions of base providers and other parameter files. 

 

If for any reason the software is not able to contact the license server, then the following message will be 
displayed: 

 
Automatic Updates – Error 

� Reasons for this message may be that your Internet cable is not properly hooked up, or that your 
enterprise firewall prevents Internet connections from the software. Please check with your system 
administrator. 

Import Files 
The software performs a license check whenever you import data files using the Project Manager. 
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If the software detects a data file for a properly licensed GNSS receiver, then the import goes on 
normally, according to the rules described in the Licensing Rules section above. However, if the software 
detects a data file for an unlicensed GNSS receiver, then it will display the following message: 

 
Import Files – Error 

Ask your dealer for a software license for this GNSS receiver. Then, restart the application so Automatic 
Updates get the licenses update. 

 

Viewing your Licensed GNSS Receivers 
Select Help > About... to view the list of licensed GNSS receivers associated with data files that have 
been imported into the software. 

 
About EZSurv® 

 

It includes the following information: 

• Receiver ID (BZZ09490059 in the above example) 

• License ([Full GNSS] in the above example) It is composed of bands and constellations. 

o Bands: Possible values are: 

� Full: Use all bands (L1/L2). 

� L1: Use only L1 band. 

� Lite: Use only L1 band and are limited to FLOAT solution (sub-meter/sub-foot). 

o Constellations: Possible values are: 

� GPS: Use only GPS constellation. 

� GNSS: Use any constellation. 

• License start date (if any, none in the above example) 

• License end date or unlimited if it does not expire (unlimited in the above example) 
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Appendix B – Licensing by computer 

IMPORTANT: Before installing, make sure your OnPOZ Maintenance & Technical Support Plan includes 
that version of the software. Otherwise the licensing will fails and you will need to contact your reseller to 
renew it. 

 

IMPORTANT: An Internet connection is required to add or remove this type of license. 

 

IMPORTANT: You need administrator privilege on your computer to add or remove this type of license. 

 

There are two types of license by computer: RINEX and OPEN. 

These two licenses are mutually exclusive. 

You need to contact your reseller to purchase one of these licenses. 

Upon purchase, your reseller will provide an Activation Code. 

An Activation Code is valid for one computer only. 

However, it is possible to remove the license on one computer and then register it on another computer. 

RINEX license 
The RINEX license supports importing any recognized RINEX files 

The RINEX license can be used in complement of the licensing by GNSS receiver (see Licensing by 
GNSS Receiver section for more details). It supports both licensed receivers binary format and import 
recognized RINEX files. 

OPEN license 
The OPEN license supports importing any recognized receiver binary format and any recognized RINEX 
files. 

Since OPEN license import binary as well as RINEX formats, there is no need for any license by GNSS 
receiver as described in Licensing by GNSS Receiver section. 

Adding a computer license 

IMPORTANT: Both an Internet connection and administrator privileges are required to add a computer 
license. 
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Close EZSurv if it is open. 

Start EZSurv License Management under Windows Main Menu under OnPOZ. 

It displays the License Manager. 

 
License Manager 

Click on Activate a License for this computer. It will display the License Information. 

 
License Information 

Enter the Activation Code provided by your reseller. 

You can optionally edit the Computer Name to replace the default name. The Computer Name is for 
your internal use. If you try using the same Activation Code on another computer, you will be reminded 
where the Activation Code is currently in use. 

Click on Request Activation button. 

It will connect to the Internet and request license activation. 



 

 

 

 

 

 
EZSurv® User Guide  273 

// GNSS Post-Processing 

User Guide 

 

 
License Manager – messages 

If the Activation Code is not used by any computer, it will attach the Activation Code to this computer 
and display the License Registration Result. 

 
License Registration Result 

Click on OK and the License Management closes. 

A new license is now ready for you on the OnPOZ server. It still needs to be transferred to your computer. 

Start EZSurv. 

During the Automatic Updates, your new license is transferred to your computer. 

 
Automatic Updates 

Once Automatic Updates are completed, your new license is active on this computer. 

 

IMPORTANT: Uninstalling the software does not remove the license. If you want to uninstall the software 
and move the license from one computer to another, you need to remove the license first, and then 
uninstall the software. 

Viewing your computer License 
To check if you have a computer license and which type, select Help > About…. 

The type of license is indicated in the Current EZSurv licenses used section: 
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About – Licensed used 

It includes the following information: 

• Type of license (OPEN in the above example). Possible values are: 

o OPEN 

o RINEX 

• Activate Code: The Activate Code used to license this computer. 

• License ([Full GNSS] in the above example) It is composed of bands and constellations. 

o Bands: Possible values are: 

� Full: Use all bands (L1/L2). 

� L1: Use only L1 band. 

� Lite: Use only L1 band and are limited to FLOAT solution (sub-meter/sub-foot). 

o Constellations: Possible values are: 

� GPS: Use only GPS constellation. 

� GNSS: Use any constellation. 

• License start date (if any) 

• License end date or unlimited if it does not expire. 

Removing a computer license 

IMPORTANT: Both an Internet connection and administrator privileges are required to remove a computer 
license. 

 

IMPORTANT: Uninstalling the software does not remove the license. If you want to uninstall the software 
and move the license from one computer to another, you need to remove the license first, and then 
uninstall the software. 

 

Close EZSurv if it is open. 

Start EZSurv License Management under Windows Main Menu under OnPOZ. 

It displays the License Manager. 



 

 

 

 

 

 
EZSurv® User Guide  275 

// GNSS Post-Processing 

User Guide 

 

 
License Manager 

At this point, you should see your active license. 

 

IMPORTANT: Please write down your Activation Code somewhere before continuing. After removing the 
license, the Activation Code will no longer be listed on this computer. You will need your Activation 
Code to license another computer. If you lose your Activation Code, you will need to contact your 
reseller. 

 

Click on Deactivate License button. 

You will be prompted to confirm you want to remove the license. 

 
License Manager – confirmation 

Click Yes. 

It will connect to the Internet and request license deactivation. 
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License Manager – messages 

It displays the License Registration Result. 

 
License Registration Result 

Click OK and the License Management closes. 

EZSurv is no longer licensed on this computer. 
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Appendix C – Solution Type 
Solution types are used thru the software to indicate the quality of a position. 

 

From best to worst, here is the relative quality of a particular solution type: 

• Network 

• Polynomial (generated by Events Interpolator) 

• Fixed 

• Fixed (RTK) 

• Float 

• Float (RTK) 

• Pseudorange 

• DGNSS 

• MIXED 

• GNSS 

• None 

 

Code Short name Long name Category 

1 PSR Pseudoranges (raw) Pseudorange 

4 L1 L1 (fixed) Fixed 

6 L3 L3 (fixed iono-free) Fixed (L1/L2 combination) 

7 L4 L4 (fixed wide lane) Fixed 

9 L1f L1 (float) Float 

10 L3f L3 (iono-free) Float (L1/L2 combination) 

126 Network Network Network 

127 Polynomial Polynomial Polynomial 

Post-Processed Solution Types 

 

Code Short name Long name Category 

0 None None None 

128 USR User None 

129 GNSS Field (GNSS) GNSS 
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130 DGNSS Field (DGNSS) DGNSS 

134 SBAS Field (SBAS) DGNSS 

135 GNSS+DR Field (GNSS+DR) DGNSS 

136 DR Field (DR) DGNSS 

137 N/A N/A None 

138 RTK fixed Field (FIXED) Fixed (RTK) 

139 RTK float Field (FLOAT) Float (RTK) 

160 None NO_SOLUTION None 

161 Auto AUTONOMOUS GNSS 

162 DGPS DGPS DGNSS 

163 FLOAT FLOAT Float (RTK) 

164 FIXED FIXED Fixed (RTK) 

165 StarFire dual StarFire dual DGNSS 

166 RTK Float RTK Float Float (RTK) 

167 RTK X RTK X Fixed (RTK) 

168 RTK WL fixed RTK WL fixed Fixed (RTK) 

169 RTK L1 fixed RTK L1 fixed Fixed (RTK) 

170 RTK dual fixed RTK dual fixed Fixed (RTK) 

171 StarFire Degrade StarFire Degrade DGNSS 

172 MIXED MIXED MIXED 

Unprocessed Solution Types
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Appendix D – CSV Export 
This appendix concerns the CSV export for export baselines, trajectories, rover PPP, sites and loops. 

 

All CSV export generated two files: 

• <your_export_name>.csv: The CSV export requested. 

• <your_export_name>_header.csv: Another CSV file containing the header file for the CSV 
export requested. 

 

A CSV file is a Comma Separated Value file. The format is the following: 

• Each line contains the same number of columns. 

• Each column is either: 

o Number: A number is written in the form xxx.yyy 

o String: A string is enclosed within quotes. 

• Each column is separated by a comma. 

CSV Header file 
The header file contains general information at the time of the export. 

The first column contains properties name. 

The second column contains the current information for that property. 

 
CSV Header File 

 

Fields Description 

Datum Datum name for the current Mapping System. 

Ellipsoid Ellipsoid name from the current Mapping System. 

Export Indicates which site coordinates are used for export. 
Only present in Site Export. 

Possible values are: 

• Post-Processed Coordinates 
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• Field Coordinates 

Geoid Model Geoid Model currently set in Edit > Geoid… 

Mapping System Mapping System currently set in Tools > Mapping Systems > 
Selector 

Measure Unit Measure set in Tools > Options... > General. 

Project Name Full project filename 

Software Name This application name 

Software Version This application version 

Time Unit Time unit set in Tools > Options... > Time. 

 

CSV Data file 
The first line contains titles for each column. 

All the other lines contain the data requested. 

 

 
CSV Data file 

All CSV are customizable using the Profile Editor. The user selects fields and chooses the order to 
export them. Each field corresponds to a column or a group of related columns 

 

Some columns may be empty when there are not applicable. For example, a Position (Mapping X,Y) will 
be empty if the current mapping system is WGS84. 

 

Here are all fields with their description and the corresponding columns: 

 

Field Description and columns 

Backward Azimuth Backward azimuth (remote to base) in decimal degree 

Column name: BackAz 

Backward Azimuth Standard 
Deviation (sec.) 

Standard deviation for backward azimuth (remote to base) in seconds. 
Column name: BackAzStdDev 

Backward Vertical Angle Backward vertical angle (remote to base) in decimal degree 

Column name: BackVertAngle 

Base Antenna Height Antenna height of the base in the current measure unit. 

Column name: BaseAntHgt 

Base Data Type Type of data in the base observation file (RINEX for example). 
Column name: BaseDataType 

Base Geoid Undulation Undulation of the base in the current measure unit. 

Column name: BaseUnd 

Base Height (Ellipsoid) Ellipsoid height of the base in the current measure unit. 

Column name: BaseEllHgt 
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Base Height 
(Orthometric/MSL) 

Mean Sea Level height of the base in the current measure unit. 

Column name: BaseMSL 

Base Position (3D-
Cartesian) 

Geocentric position of the base in the current datum and in the current 
measure unit. 

Column names: Cart_BaseX, Cart_BaseY and Cart_BaseZ 

Base Position (Geographic) Position of the base in decimal degree in the current datum. 

Column names: BaseLat and BaseLon 

Base Position (Mapping X,Y) Position of the base in the current mapping and in the current measure 
unit. 

Column names: BaseX and BaseY. 

Base Position (Mapping Y,X) Position of the base in the current mapping and in the current measure 
unit. 

Column names: BaseY and BaseX. 

Base Site Name Site name of the base. 

Column name: BaseSiteName 

Base Station Provider Base station provider name when the base was downloaded. 
Column name: Provider 

Closure (ECEF) Closure in Earth-Centered, Earth-Fixed coordinates in meters. 
Column names: ClosureDX, ClosureDY and ClosureDZ. 

Closure 2D Closure in planimetry in the current measure unit. 
Column name: Closure2D 

Closure 3D Closure in altimetry and planimetry in the current measure unit. 
Column name: Closure3D 

Closure H Closure in altimetry in the current measure unit. 
Column name: ClosureH 

Code Site Code. 

Column name: Code 

Data Type Type of data in the observation file (RINEX for example). 
Column name: DataType 

Delta Height (Ellipsoid) Difference of height between the remote and the base in the current 
measure unit. 

Column name: DeltaHgtEll 

Delta Height 
(Orthometric/MSL) 

Difference of height between the remote and the base in the current 
measure unit. 

Column name: DeltaHgtMSL 

Distance (Geographic) Geodetic distance for the vector in the current measure unit. 

Column name: DistGeo 

Distance 3D 3D distance for the vector in the current measure unit. 

Column name: Dist3D 

DOP All variation of Dilution of Precision. No units. 

Column names: 

NDOP: North Dilution of Precision 

EDOP: East Dilution of Precision 

VDOP: Vertical Dilution of Precision 



 

 

 

 

 

 
EZSurv® User Guide  282 

// GNSS Post-Processing 

User Guide 

 

TDOP: Time Dilution of Precision 

HDOP: Horizontal Dilution of Precision 

PDOP: Position Dilution of Precision 

GDOP: General Dilution of Precision 

Ellipse (2D+1D) Error ellipse parameters in planimetry and altimetry in the current measure 
unit. 

Column names: 

EllipseMajorAz: Ellipse major azimuth in decimal degree. 

EllipseMajorLength (XX.X%): Ellipse major length. 

EllipseMinorLength (XX.X%): Ellipse minor length. 

EllipseVertical (XX.X%): Ellipse vertical height. 

(XX.X%): Confidence level used for scaling ellipse. The value is taken 
from Tools > Options... > Network. Possible values are: 68%, 90%, 
95%, 97.5% and 99%. 

End Time (GPS) End time in GPS. 

Column names: 

EndGPSWeek: GPS week 

EndGPSSec: GPS second 

End Time (HH:MM:SS) End time in the current time unit. 

Column names: 

EndDate: date in the YYYY/MM/DD format 

EndTime: time in the HH:MM:SS format 

EndSecDec: fraction of the second (between 0.0 and 0.999) 

Forward Azimuth Forward azimuth (base to remote) in decimal degree. 

Column name: ForAz 

Forward Azimuth Standard 
Deviation (sec.) 

Standard deviation for forward azimuth (base to remote) in seconds. 
Column name: ForAzStdDev 

Forward Vertical Angle Forward vertical angle (base to remote) in decimal degree. 

Column name: ForVertAngle 

Geoid Undulation Undulation in the current measure unit. 

Column name: Und 

Height (Ellipsoid) Ellipsoid height in the current measure unit. 

Column name: EllHgt 

Height (Orthometric/MSL) Mean Sea Level height in the current measure unit. 

Column name: MSL 

Height Standard Deviation Standard deviation for the height in the current measure unit. 

Column name: StdDevHgt 

Horizontal Accuracy Horizontal Accuracy in the current measure unit. 
Column name: HorAcc 

Length Length in the current measure unit. 
Column name: Length 

Loop Name Loop Name 
Column name: Name 
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Lower Covariance Matrix 
(ECEF) 

Lower covariance matrix in square meters. 

Column names: ECEF_CovarXX, ECEF_CovarYX, ECEF_CovarYY, 
ECEF_CovarZX, ECEF_CovarZY and ECEF_CovarZZ 

Mask Angle Mask angle in decimal degree. 

Column name: MaskAngle 

Number of Occupations Number of occupations. 

Column name: OccCount 

Number Of Pseudorange 
Used 

Number of code observations used. 

Column name: CodeCount 

Number of Satellites Number of satellites used per constellation. 

Column names: SatCountG, SatCountR, SatCountE and SatCountC 
are for GPS, GLONASS, Galileo and BeiDou respectively. 

Occupation Occupation number. 

Column name: Occ 

Orbit/Clock Type Type of orbits and clock used. Possible values are: Broadcast, Precise 
and SP3. 
Column names: Orbits and ClockModel 

Position (3D-Cartesian) Geocentric position in the current datum and in the current measure unit. 

Column names: Cart_X, Cart_Y and Cart_Z 

Position (Geographic) Position in decimal degree in the current datum. 

Column names: Lat and Lon 

Position (Mapping X,Y) Position in the current mapping and in the current measure unit. 

Column names: X and Y 

Position (Mapping Y,X) Position in the current mapping and in the current measure unit. 

Column names: Y and X 

Position Standard Deviation 
(Geographic) 

Standard deviation for the position in the current measure unit. 

Column names: StdDevLat and StdDevLon 

Position Standard Deviation 
(Mapping) 

Standard deviation for the position in the current measure unit. 

Column names: StdDevX and StdDevY 

PPM Closure in ppm (part per million) 
Column name: PPM 

Processing Interval Processing interval in second. 

Column name: ProcInterval 

Ratio Quality Factor Ratio quality factor. 

Column name: Ratio 

RDOP Relative Dilution of Precision. No unit. 

Column name: RDOP 

Reference “Y” if the site is used as a reference and “N” otherwise. 

Column name: Reference 

Remote Antenna Height Antenna height of the remote in the current measure unit. 

Column name: RemoteAntHgt 

Remote Data Type Type of data in the remote observation file (RINEX for example). 
Column name: RemoteDataType 
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Remote Geoid Undulation Undulation of the remote in the current measure unit. 

Column name: RemoteUnd 

Remote Height (Ellipsoid) Ellipsoid height of the remote in the current measure unit. 

Column name: RemoteEllHgt 

Remote Height 
(Orthometric/MSL) 

Mean Sea Level height of the remote in the current measure unit. 

Column name: RemoteMSL 

Remote Height Standard 
Deviation 

Standard deviation for the height of the remote in the current measure 
unit. 

Column name: StdDevHgt 

Remote Position (3D-
Cartesian) 

Geocentric position of the remote in the current datum and in the current 
measure unit. 

Column names: Cart_RemoteX, Cart_RemoteY and Cart_RemoteZ 

Remote Position 
(Geographic) 

Position of the remote in decimal degree in the current datum. 

Column names: RemoteLat and RemoteLon 

Remote Position (Mapping 
X,Y) 

Position of the remote in the current mapping and in the current measure 
unit. 

Column names: RemoteX and RemoteY 

Remote Position (Mapping 
Y, X) 

Position of the remote in the current mapping and in the current measure 
unit. 

Column names: RemoteY and RemoteX 

Remote Position Standard 
Deviation (Geographic) 

Standard deviation for the position of the remote in the current measure 
unit. 

Column names: StdDevLat and StdDevLon 

Remote Position Standard 
Deviation (Mapping) 

Standard deviation for the position of the remote in the current measure 
unit. 

Column names: StdDevX and StdDevY 

Remote Site Name  Remote site name. 

Column name: RemoteSiteName 

RMS Root Mean Square in the current measure unit. 

Column name: RMS 

Rover Antenna Height Antenna height of the rover in the current measure unit. 

Column name: RoverAntHgt 

Scale Factor Point Scale Factor and Combined Scale Factor. 

Available only when current mapping system is UTM. 

Column names: PSF and CSF 

Site Name Site name. 

Column name: SiteName 

Solution Status Solution type. 

Column name: Solution 

Solved Epochs Number of solved epochs. 

Column name: SolvedEpochs 

Solved Observations Number of solved observations. 

Column name: SolvedObservations 
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Source Site position source (how the position was obtained). 

Column name: Source 

Speed (Geographic) Speed in the current measure unit per second. 

Column names: 

VNorth: North component 

VEast: East component 

VUp: Vertical component 

Speed Standard Deviation 
(Geographic) 

Standard deviation for the speed in the current measure unit per second. 

Column name: 

StdDevVNorth: Standard deviation in north direction. 

StdDevVEast: Standard deviation in the east direction. 

StdDevVUp: Standard deviation in the vertical direction. 

Start Time (GPS) Start time in GPS. 

Column names: 

StartGPSWeek: GPS week 

StartGPSSec: GPS second 

Start Time (HH:MM:SS) Start time in current time unit. 

Column names: 

StartDate: date in the YYYY/MM/DD format 

StartTime: time in the HH:MM:SS format 

StartSecDec: fraction of the second (between 0.0 and 0.999) 

State Type of loop. Possible values are Closed and Open. 

Column name: State 

Time (GPS) Time in GPS. 

Column names: 

GPSWeek: GPS week 

GPSSecond: GPS second 

Time (HH:MM:SS) Time in the current time unit. 

Column names: 

Date: date in the YYYY/MM/DD format 

Time: time in the HH:MM:SS format 

SecDec: fraction of the second (between 0.0 and 0.999) 

Total Epochs Total number of epochs. 

Column name: TotalEpochs 

Total Observations Total number of observations. 

Column name: TotalObservations 

Troposphere Modeling 
Parameters 

Parameters used for modeling the troposphere within calculation. 
Column names:  
TroposphericModel: Name of the tropospheric model 
DryTemperature: Dry temperature in centigrade. 
Pressure: Pressure in millibar. 
Humidity; Humidity in percentage. 

Used GNSS Frequencies List of GNSS frequencies used by calculation for each constellation. 
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Column names: GPS, GLONASS, Galileo and BeiDou: Column is empty 
if constellation is unused, multiple GNSS frequency are separated by a “/” 
(L1 or L1/L2 for example) 

Vector (ECEF) Earth-Centered, Earth-Fixed vector in the current measure unit. 

Column names: ECEF_DX, ECEF_DY and ECEF_DZ 

Vectors List of all segments used by a loop. It includes the vector name with the 
occupation in parenthesis. 

Column names: Vector1, Vector2, Vector3 and Vector4 
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Appendix E – Export Features Command-
Line Interface 

14.2 Command-Line Interface 
ExportFeatures.exe can be called on the command-line using one of the following syntaxes, with 
parameters between brackets being optional. 

 

ExportFeatures -tagex filename  
 [-log filename] [-window hwnd] [-merge] 

 

ExportFeatures -input filename [filename]* -outfolder foldername [-subfolders] 
 -profile profilename  
[-log filename] [-window hwnd] [-merge] 

 

ExportFeatures -job filename  
 -profile profilename  
[-log filename] [-window hwnd] [-merge] 

 

The command-line parameters are as follow. Parameters can appear in any order on the command-line. 

Parameter Short Description 

-? or -help -h Displays command-line help. 

-culture language -c Set the language. Valid languages are en (English),es (Spanish), fr 
(French) and pt (Portuguese). 

-editprofiles -e Starts the application in Profile Edition only mode. In that mode, as the 
name implies, the only thing that work is the profile editor; everything else 
is disabled. 

-input filename [filename]
* 

-i Full file name(s) of the input TAG or POS file(s) to export. 

-job filename -j Full filename of a TAGEX file containing a valid <Job> tag. If an 
<Options> tag is present, it will be ignored. 

If this parameter is used, then the -input, -outfolder, and -subfolders 
parameters are ignored. 

-log filename -l Full destination file name for the log file. The log file will contain 
information, warning and error messages in English. 

-merge -m Merge all input files. 

-noesc  Disable the use of <Esc> to exit the application. 
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-outfolder foldername -o Full path name of the output folder. 

-profile profilename -p Specifies the name of the profile from which to read the options. 

Enter "" (empty string) as profile name to select <Factory Default> 
profile. 

This parameter is required when not using the -tagex parameter. 

-subfolders -s Create subfolders on output. This option is ignored if -outfolder parameter 
is not present. 

-tagex filename -t Full file name of a TAGEX containing valid <Options> and <Job> tags. 

If this parameter is used, then the -input, -outfolder, -subfolders, -job 
and -profile parameters are ignored. 

-window hwnd -w Handle of the parent window (if any).  

 

ExportFeatures.exe will run without showing any user interfaces if you fill any of the following 
combinations: 

• -tagex filename 

• -profile profilename -job filename 

• -profile profilename -input filename [filename] -outfolder foldername 

 

14.3 Result Codes 
ExportFeatures.exe returns one of the following result codes: 

Code Description 

0 Success 

1 Failed 

2 Bad installation 

3 File not found 

4 Invalid file 

8 Invalid path 

9 Export with failures 

14.4 The TAGEX Format 
The TAGEX format contains an XML description of the options and job parameters. 

• The <TagExport> tag is always present; 

• Options are contained within the <Options> tag; 

• Job-specific parameters are contained within the <Job> tag; 

• When both the <Options> and <Job> tag are present, then the TAGEX file can be used with the 
-tagex option; 

• When at least the <Job> tag is present, then the TAGEX file can be used with the -job option. 

 

The Export Features graphical user interface save export profiles to TAGEX format. An export profile 
contains the <Options> tag, but not the <Job> tag. 
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Example: 

 
Export Features – Tagex file 
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Appendix F – Customizing Export Features 
Output 

14.5 AutoCAD DXF 
By default each AutoCAD DXF output layer contains a single file with extension DXF, containing both the 
attribute data and the geometry. 

You can edit the file WriterDXF.xml to change this default behavior in order to output one DXF file per 
layer.  
This file is located under C:\ProgramData\Effigis\Export Features\en. 

 
In WriterDXF.xml, set the value of the Output.OnlyOneDocument key as follows: 

• "true" (which is the default): to output all layers to a single DXF file 

• "false" to output each layer to a separate DXF file 

Example: 

 
Export Features – WriterDXF.xml 

� TIP: When using separate DXF files for layers, use Insert > Block… in AutoCAD to load each layer successively 
into a single View. 

14.6 Google Earth KMZ 
The way in which the layers are built can be customized using configuration files. You can edit the file 
WriterKML.xml to change this default behavior in order to output layers using different symbols, scales, 
or ranges for grouping values. Details are at the top of the XML file.  
The English version of this file is located under C:\ProgramData\Effigis\Export Features\en. 

 

Example: 

 
Export Features – WriterKML.xml 

For other languages, look into fr (French), es (Spanish) and pt (Portuguese) folders. 

You can also change the symbols used to display features on the map. These files are located under the 
KML folder at the same location as above. 
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