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Summary 

For detailed information, refer to the User Guide under Start > 

All Programs > OnPOZ > OnPOZ Documentation. 

Information 

• Why post-processing ? 

• Compatible data collection software 

• Basic post-processing concepts 
 

Actions TO DO ONCE 

• Install and license 

• Default settings 

• Configure Mapping System 

• Configure Options 

Actions TO DO AT EVERY JOB 

• Post-process data 

• Analyze data 

• Export data 



Why post-processing ? 

3 

• To fill RTK failures when you are working on the edge of an RTK infrastructure. 

• To secure centimeter accuracy when there is no RTK infrastructure in your area. 

• To perform sub-centimeter geodetic survey. 

• To perform QA on RTK results. 

• To easily resolve the reference system alignment. By referencing your survey to a known Base 

Station (accurate coordinates), all your collected points will automatically be referenced to the 

Base Station Geodetic Reference System. There is no other transformation to perform. 



Compatible data collection software 
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Field data, properly recorded using the following field software can be post-processed using EZSurv®. 

GNSS receiver binary files recorded without the following data collection software can also be post-

processed.  



Baselines 

Basic post-processing concepts 
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In order to improve the accuracy and reliability of your survey data with post-processing, GNSS data 

recorded at a reference point called Base Station is required. The accuracy of the positioning 

depends on the distance between the Base Station and the surveyed area and the quality of the field 

data. Many Base Stations are available on the Internet. 

Trajectory 

EZSurv® can post-process baselines and/or trajectories. 

• A Baseline is created when two sites (points) have 

recorded simultaneously raw GNSS data. 

• A Trajectory is created when a rover file (with raw 

GNSS data) is combined with a Base Station file 

(covering the rover file time span). Surveyed site are 

extracted from the trajectory positions. 



Install and license 
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• Download and execute ONPOZSetup-en.msi to install the products you want to use. 

 

• Start EZSurv® application from the Windows Start menu, select All Programs, then 

OnPOZ > EZSurv. 

 

• When starting the application for the first time, your “receiver s/n” license will be updated 

directly from Internet. For RINEX or OPEN license use Start > All Programs > OnPOZ > 

License Management to active your license (ask your vendor for your activation code). 

For “receiver s/n” license, the binary GNSS observations files must include the receiver 

serial number. 



Default settings – Process Parameters 
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When projects are closed, you can set defaults for all future projects. 

Typically, the Factory Default values are correct 

for your needs. 

• Close the current project from the File main menu. 

• From the Edit Default main menu, make sure to leave 

the Processing Mode at Differential Positioning. It 

is the most accurate mode if you have access to base 

station data. 

• From the Edit Default main menu, set the default 

Process Parameters. According to your 

specifications, set your own process parameters 

(Cutoff Parameters) and click OK to save your 

settings.  Activate the 

automatic 

Search for 

base stations. 

For dual frequency data, 

you may want to output 

L1 results (less noisy) for 

short baselines. 



Default settings – Geoid and Antenna 

8 

You can set defaults Geoid model if you are working with 

MSL heights: 

• Close the current project from the File main menu. 

• Set a default Geoid model using Edit Default > Geoid  

If you are looking for centimeters results, you can set a 

default Antenna model: 

• Select Antenna from the Edit Default menu and select 

your antenna model from the NGS list. You can also 

create your own model according to your geodetic 

antenna specifications. 



 Configure Mapping System 
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• Select a mapping system to display your results. 

Select it from a list of Predefined mapping systems 

found under Tools > Mapping Systems > 

Selector…  

• If your mapping system is not in the list, you can 

create a Custom one using Tools > Mapping 

Systems > Editor… You may need to create a 

Datum prior to Add a mapping system. Once your 

mapping system is created, you can select it with 

Tools > Mapping Systems > Selector… use the 

Custom tab. 

• When using an RTK infrastructure, make sure your mapping system is using the proper Datum 

before you import your data so the input RTK positions and the output PPK are in the same system. 



10 

The options are kept from one project to another based on your last modifications. You access the 

Options through Tools > Options… 

You must visit the following tabs to better control your process: 

• General to set unit of measure (Feet or Metric). 

• Combination (explained page 11). 
 

Moreover: 

• RTK users can configure the Format tab to select the option 

Only update points that were not fixed within the RTK file. 

 Configure Options 

Options are well explained in the User Guide, refer to it for details 

Start > All Programs > OnPOZ > OnPOZ Documentation. 



11 

Input a minimum simultaneous overlapping time required to 

create Baselines. Input a maximum distance between sites 

and the number of references you would like to connect to 

your sites. 

The accuracy of the positioning depends on the mode of operation (static/baseline or rover/trajectory) 

and on the distance between the base and the surveyed area.  

 Configure Options – Combination Tab 

Input a maximum Base-Rover distance to create Trajectories.  

Using your field data, the processor automatically generates 

baselines (static sites recorded simultaneously) and trajectories 

(Base-Rover) for each file imported in the project. The baselines 

and trajectories are created according to configurations set 

under Tools > Options… > Combinations.  
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 Post-process data 
1 – IMPORT YOUR DATA 

• Transfer your data files to the PC. 

• Start EZSurv®, highlight the Observations folder, right 

click and Import your data files (*.RW5 for SurvCE, 

*.RAW for MicroSurvey, *.GPS for OnPOZ products or *.* 

for a receiver binary file recorded without a data collection 

software). 

• If you used your own Base, Import its file (could be 

RINEX). 

• Once files are imported, make sure the File type is 

properly set. Otherwise, highlight the file (Observations 

folder), right click and modify its type. Users can pre-

define the file type with Tools > Options > Data Files). 

Semi-kin type is specific to data recorded with EZField™. 

File 

types  



Many Base Stations are available on the Internet. EZSurv® finds automatically the closest base 

station for your field data and transfers the required files on your PC. The base station providers list is 

available under the icon       . If you have access to an unlisted Provider, let us know! 
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 Post-process data 
2 – CONFIGURE THE BASE (reference) 

• If you used a Network base from Internet: you should 

verify its coordinates (Edit > Site…) 

• If you used your own Base: from Observations 

folder, highlight your Base, right click and check Use 

as reference. The Site Editor opens: input your 

reference Site Coordinates in the proper mapping 

system. 

• RTK users must set the proper mapping system 

(projection/Datum) prior to import data to make sure 

the input/output positions are in the same system. 
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 Post-process data 

3 – POST-PROCESS YOUR DATA 

• Select Process Auto… from the Tools menu. 
The following tasks are performed: 

 Pre-process 

 Download and merge Base data (if required) 

 Define Combinations (baselines and trajectories) 

 Process All Data 

 Generate Loops (if selected with Tools > Options… > 

Loop tab) 

 Adjust Network (if selected with Tools > Options… > 

Network tab) 

 Display the Process Summary 

4 – SAVE YOUR RESULTS 

• Select Save from the File menu to update files with post-processed 

positions (*.RW5 for SurvCE and *.RAW for MicroSurvey)  

When post-processing, 

original files are copied 

with a *_RT1.* suffix. 
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Analysis > Process Summary  

The Process Summary is automatically displayed 

after post-processing. It provides the following 

information: 

  

Select Archive project from the File menu to save your post-processing project into one file. 

Analyze data 

• Information on the project 
 

• List of Baselines processed 
 

• Information on the Base Station used 
 

• List of rover files processed 
 

• Sites and/or features available in the data 
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Analysis > Raw Observations 

If some bad data was recorded, you can get rid of it for a specific time span. 

Analyze data 

A discontinuity on a channel means a 

signal obstruction (cycle slip). A lot of 

discontinuities means a data set 

recorded in an obstructed environment. 

If you have imported several files, 

navigate through each of them. 

With a right click, you can toggle 

between GPS and other constellations. 
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Analysis > Trajectory or Baseline Results > Residuals  

To confirm the results or to point out any problem with the data. 

Analyze data 
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Analysis > Survey Sites > Post-Processed Coordinates 

For a complete list of all your positions. 

Analyze data 

Solution type as well as 

standard deviations are 

not displayed if a site is 

connected to more than 

one baseline. If you 

adjust your sites (least-

squares), then all 

standard deviations from 

the least-squares 

adjustment will be 

displayed. 

Number of 

baselines 

tied to the 

site 
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Analyze data – Quality Control  

 • RTK users can compare RTK with post-processed positions (Analysis > Trajectory Results > 

Trajectory Site Comparison). If the RTK and PPK mapping system (projection and datum) are not 

the same, RTK and PPK will be miss-aligned. Make sure to set the mapping system properly before 

you import your data. 

• Loops can be created with Tools > Process Manual > 

Generate Loops (according to users specifications Tools > 

Options… > Loop tab). Misclosure can be analyzed with 

Analysis > Loop Summary. 

• Sites can be paired for further computation with Analysis > 

Inverse Computation 

• Network of baselines can be adjusted using Tools > Process 

Manual > Adjust Network (according to users specifications 

set with Tools > Options… > Network tab) and analyzed 

using Analysis > Network Adjustment.  
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Analyze data – Re-process 

 Based on the data and results analysis , users may modify some processing settings and configurations 

(Edit > Process Parameters and/or Tools > Options… > Combinations); some satellites may be 

rejected for a specific time span (Edit > Rejected Satellites…); metadata entry and time span can also 

be modified using the Edit menu (Site, Rover, Baseline, Trajectory). 

To re-process data with modified settings and configurations: 

Re-process all data: select Process All Data from the Tools > Process Manual menu.  

Re-process a data sub-set: 

• Open the Baselines or Trajectories 

folder 

• Highlight the items to re-process 

• Right click and select Process.  
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Export data 

Generally speaking, here is the usual flow with survey data after post-processing:  

• Continue within your typical dataflow using the updated input files (*.RW5 for SurvCE and *.RAW 

for MicroSurvey). 

• Export your sites/trajectories/baselines in CSV format using Tools > Export (explained page 22). 

• EZTag CE™ or EZField™ users can export using a specific GIS format with Tools > Export > 

Features… (explained page 23). 

• You can add the export process to the steps performed automatically (Process Auto…). To do so 

you must configure your export files output with Tools > Export > Configure Batch Export (make 

sure to check the box Automatically batch export after automatic processing). 
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Export data – CSV export 
CSV export can be configured according to your needs. All parameters related to a site can be 

exported. Some parameters are required (like the site name). You can configure a CSV output and save 

it using a Profile. 

Tools > Export > Sites… 

• Click on       to access the Profile 

Editor. 

• Then select your parameters, 

order them using Move Up and 

Move Down. 

• Save it under a specific Profile 

name. 
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Export data – GIS format 

Select the Output folder. 

If you used EZTag CE™ or EZField™, you can export your post-processed data using a specific GIS 

format with Tools > Export > Features… 

Configure the export (Format, Spatial Reference, 

apply Filters and Offsets to the output, set some 

output metadata according to your Preferences). Your 

export configurations can be saved in a Profile for 

future exports. 

Click Export to export your files. 
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