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Summary

Information

* Why post-processing ?
e Compatible data collection software

* Basic post-processing concepts

Actions TO DO ONCE Actions TO DO AT EVERY JOB

* |nstall and license * Post-process data

* Default settings * Analyze data

* Configure Mapping System * Export GIS Features (unless done automatically)

* Configure Options . : :
For detailed information, refer to the User Guide under Start >

All Programs > OnPOZ > OnPOZ Documentation.




Why post-processing ?

* To improve the GNSS receiver accuracy.

* To obtain reliable results.

* To easily resolve the reference system alignment. By referencing your survey to a known Base
Station (accurate coordinates), all your collected GIS features will automatically be referenced to the
Base Station Geodetic Reference System. There is no other transformation to perform.

Compatible data collection software

GIS data, properly recorded using EZTag CE™ field software can be post-processed with EZSurv®.



Basic post-processing concepts

In order to improve the accuracy and reliability of your GIS data with post-processing, GNSS data
recorded at a reference point called Base Station is required. The accuracy of the positioning
depends on the distance Rover-Base and the quality of the field data.

Many Base Stations are available on the Internet. EZSurv® finds automatically the closest base
station for your field data and transfers the required files on your PC (some providers require a
subscription). The base station providers list is available under the icon ﬁ_[% . If you have access to an
unlisted Provider, let us know!

EZSurv® post-processes trajectories.

A Trajectory is created when a rover file (with raw GNSS data) is combined
with a Base Station file (covering the rover file time span). GIS points, lines and
polygons are automatically extracted from the trajectory positions.




Install and license

Download Center

BN
S

* Download and execute OnPOZSetup-en.msi to install the products you want to use. “a ’
« Start EZSurv® application from the Windows Start menu, select All Programs, then
OnPOZ > EZSurv. H;t

» When starting the application for the first time, your “receiver s/n” license will be updated directly
from Internet. For OPEN license use Start > All Programs > OnPOZ > EZSurv License
Management to active your license (ask your vendor for your activation code).
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Default settings

When projects are closed, you can set defaults for all future projects.

» Close the current project from the File main menu.

» From the Edit Default main menu, make sure to leave the Processing Mode at Differential
Positioning. It is the most accurate mode if you have access to base station data.

» From the Edit Default main menu, set the default
Process Parameters. According to your specifications,
set your own process parameters (Cutoff Parameters)
and click OK to save your settings.

Typically, the Factory Default values
are correct for your needs.

Differential Frocess Parameters
Solution Parameters
Constellations
73
¥ GLONASS [R]
[ Galilen [E)
™ BeiDoulC)

™ Set minimum process interval to 1 second [when applicable]

W &ctivate mation detection
[ Ignore points in biajectonies
¥ Fix carrier phase ambiguities

W For dual frequency data, apply isnospheric
carections for distance longer than

20 km

N
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Cutaff Parameters
Qe el < |10 |

Mum. satelites < 4 -
|PoOP =] > Jo

Pre-Process Parameters

I™ Search for broadcast orbits
W Search for base stations

[ Search for precise orbits

oK Cancel Factory Default




Select a mapping system to display your results.
You can select it from a list of Predefined mapping
systems found under Tools > Mapping Systems >

==
OK
[
;;% o] create a Custom one using Tools > Mapping
_ Ed |

P Selector...
B Universal | Transverse Mercator Zone 08N
ﬁ . . . - -

B Vorring symem caror L  If your mapping system is not in the list, you can
|8 e T Wessris) — Systems > Editor... You may need to create a
Mo+ | Datum prior to Add a mapping system. Once your

T mapping system is created, you can select it with

Tools > Mapping Systems > Selector... use the
Custom tab.




Configure Options

The options are kept from one project to another based on your last modifications. You access the

Options through Tools > Options...

L. . Options @
You must visit the following tabs to better control your process: , tase | ¢ o | Newerk |
Lk . pdates s aop elwor
« General to set unit of measure (Feet or metric). ”“”ew | “"‘e Dol | Dl |
File Handling Toaggles
° Comb”‘]a’“on (eXp|a|ned page 9) v Automatically create subfolder when saving project v Status Bar
Moreover, you can visit the tabs: el
v Give awarning when creating new sites marnually
« Updates to check or uncheck the Automatic updates Default view(s] when starting prefects | Project Manager =
(download mapping systems and Base providers upgrades). Unite
» Plan View to customize its layout.
Angle |DMS |
 Time to set the time scale.
QK | Cancel | Help |




Configure Options — Combination Tab

The accuracy of the positioning depends on the distance
between the Base Station (reference) and the survey area

(Rover). Using your field data, the processor generates Options 5
automatically a trajectory (Base-Rover) for each rover file Oits | Updates | Foums Loop | Nework |
imported in the project. The Base Station are selected Gereal | Planview | Tm& b [ Lk |
according to the distance threshold set under Tools > T T =] mines
Options... > Combinations. W Masimum distance between sites: B0 km
Desired nurmber of references per static: |3—
Trajectaries
Input a maximum Base-Rover distance to > ¥ Maximum distance to match refersnce: 3000 km
create Trajectories. /
PPP
For GIS, typical distance threshold should setenituntuespa:  CNED| o
be set between 100_300 km Rover minimumn time spar: m mifutes
’Tl Cancel | Help




Post-process data (using a Base Provider)

1 - IMPORT YOUR DATA
« Transfer your data files to the PC.

« Start EZSurv®, highlight the Observations
folder, right click and Import your *.GPS files.

2 — POST-PROCESS YOUR DATA \“:/
e Select Process Auto... from the Tools menu.
The following tasks are performed:

v Pre-Process
U0 Download and merge Base data (if required)

O Define Combinations (trajectories)
v Process All Data
v Display the Process Summary (to close it € P)

T File Edit View Analysis

Tools Window Observations

Help
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Post-process data (using a Base Provider)

3 — VERIFY THAT THE BASE AND ROVER HAVE THE SAME CONSTELLATIONS | %

If you use a GNSS receiver (rather than GPS only), then you should use a base with the same
constellations. If the base used does not have the same constellations:

Delete the base file (select it &F and delete it).

Select Tools > Base Stations > Finder (main menu)
to find the closest base with same constellations.

Select Tools > Base Stations > Providers Manager
to set your favorite provider (Set Favorite) and to
select some specific base(s) from that provider (with
Get Station Coordinate List).

=]

4 - SAVE YOUR RESULTS L#
Select Save from the File menu to update your files with post-processed positions.

The original files are kept and copied under * RT1.*

]| & A#EI/ }+
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R g /1 00231600 100.00%

G =GPS ; R = GLONASS;

E = Galileo; C = BeiDou




Post-process data (using your own Base)
1 - IMPORT YOUR DATA

Transfer your data files to the PC.

Start EZSurv®, highlight the Observations folder,

right click and Import your rover *.GPS files and

your base files (*.GPS or RINEX).

2 — CONFIGURE YOUR BASE (reference)

From Observations folder, highlight
your Base file and right click to make
sure it is set to Static and check Use
as reference.

The Site Editor opens: input your
reference Site Coordinates in the
proper mapping system.

Al data items |

= L('@ Baselines
- IA: Loops

= L'i Observations 4

-lﬁ Orbits
L—i Rovers
IA Sites

e I,‘.? Trajectories

6

Base

Semi-kin

v Use as reference

Import...
Export to RIMEX...

Select All

Remove

2 files

Properties...

1686 170853 00:.. 100

Fomat

% 623158 154 o

¥ 5050654.729 m
Ell Height | -2965 m

Import.

Site: Undulation
Model <None>

File ‘Ohs |Type‘ * |Starl ‘Du |Co ‘\m |Sites ‘sm
B New Project
= Analyse
Rover
Static
,
! Bas
|8, o e
[ = Semi-kin
L Rovers
A ste Use as reference
L.y Traject
Export to RINEX... Site Editor
2zl SteName  [base -
Remove W] Sielnfomation |
Properties.. Site Processin g Options
=
[ Compute averaged single point position 4
Al data tems Flle Obs... | Type ’\, Start Du.. |Co Location
= New Project UTH WS84 Auto
e Analyse 1636 170831... 00-... 100, Site Coordinates

0K Cancel New...

Help




Post-process data (using your own Base)

3 - POST-PROCESS YOUR DATA ¥
» Select Process Auto... from the Tools menu.
The following tasks are performed:
v" Pre-Process
0 Merge Base data (if required)
O Define Combinations (trajectories)
v" Process All Data
v Display the Process Summary

4 — SAVE YOUR RESULTS _ﬂ
« Select Save from the File menu to update
your files with post-processed positions.

T File

=355

Edit View Analysis | Tools | Window  Observations Help

GA G aEl

Process Auto... Fa

Process Manual

The original files are kept and copied under * RT1.*

Export
data tems Base Stations
= Mew Project .
= Mapping Systems 1686 170831... 00:.... 100.. 1s 1
Baselines
% Emel i 1686 170853... 00... 100.. 1s 27 CR..
m Loops Options...
L’i Observations
J?% Orbits
)L_.‘ Rovers
JA Sites
L‘P Trajectories
1 +
2 files 1 rover files, 1 static files



2 Last Process Summry [E=8 B =)

Analyze data e —

Project New Project

1 | |

| Processing Date | 2014/11/06 10:54:51.50 (LOCAL) I

. | Mapping System | UTM NADS3csrs Butomatic ]

An aIyS | S > Process Su m m ary | Projection Template | Universal Transverse Mercator, Automatic (UTM-A) |
| Datum | MADE3 - Canadian Spatial Reference System |

| Geoid Model | <None> I

The Process Summary is automatically

displayed after post-processing. It provides

the following information:

X 309256.478 m

1 1 1

1 1 1

1 1 1

(4 |  5466635.031m |

| Ellipsoid Height | 542.230 m |

| Undulation | 0.000 m |

| Mean Sea Level | 542.230 m |

H H | Scale Factor | 1.0000469 |

* Information on the project T | .

| Number of epochs I

° Informatlon on the Base Statlon used : Rover Disciﬁje : Total Solved $ Solved } Constellations Used

R92206_4WHIS 203.4 ] 10z 102 100.00 | GPS, GLOMASS
«  List of rover files processed > |1 oo | e ot Pt
| Type Feature | Total Solved % Solved |
: Point Stations | 1 1 100.00 }
* Features available in the data > T e ——

|
| Type Feature | Count
1
1

Line Road | 1

Select Archive project from the File menu to save your post-processing project into one file.




Analyze data

Analysis > GIS Feature Summary

You can view the features position

B3 GIS Feature Summary
along Wlth thelr post_processed M4 & w W [KHS LOWER SE ~| | ~|  [CA\\EZData\Forest \Kucera\20110922\DATAT ks lower sept 20tag
| KHS LOWER SE | C:\Users\sgos\EZData\Forest\Kucera\20110922\DATAl1\khs lower sept 20.tag | EZTag CE ] P
accuracy.
| [Points] I I 1 Position | _Standard deviation_ |
| Feature Label | Start time Duration | Solution ] X b4 EllHgt | X ¥ Hgt |
] I Y 1 (m) (m) m) | (m) (m) m
I |
| Point Average 0 | 2011/09/20 15: 158 | L1 (float) | 918735.194 5698402.083 1009.143 |1 o 0.0%81 0.1198 |
| Point Average 1 | 2011/09/2 d 00:04:58 I L1 (float) | 918718.573 5698425.734 1010.522 1 0 0.087 0.131 |
. | Point Average 2 |2 /20 16: 00:04: | L1 (float) | 912688.172 5698438.881 1008.306 | 0. 0.107 0.141 |
The SOI utlon typeS PS eu d O - | Point Average 3 2011/09/20 16: 00:04: ] L1 (float) ] 918687.362 5698431.647 1009.361 ] 4] 0.107 0.134 |
| ir | 2011/09/20 16: 00:04: | L1 (float) | 9186892.637 5698420.866 1009.696 | 0. 0.09¢ 0.127 |
| erage | 2011/09/20 16: 00:04: | L1 (float) | 918710.396 5698402.556 1008.854 | 0. 0.060 0.083 |
ran g eS (raW) L 1 (fl 0 at) and L 1 b Average & | 2011/09/20 16: 7 00:04: ] L1 (float) ] 918725.707 5698377.100 1007.781 ] 0. 0.093 0.142 |
1 / Average 7 | 2011/09/20 16: 3 00:04 | L1 (float) | 918745.701 5638355.015 1009.333 | O. 0.102  ©0.0%8 |
- - - Average B8 | 2011/09/20 16 3 00:04: | L1 (float) ] 918764.622 5698329.460 1008.535 ] Q. 0.077 0.098 |
(flxed) |ndlcate post-processed Average 9 | 2011/09/20 16: 7 00:04: | L1 (float) | ©918788.116 5698293.022 1009.826 | O. 0.07¢ 0.118 |
Average 10 | 2011/09/20 16: 7 00:04: | L1 (float) | 918805.789 5698260.260 1009.258 | 0. 0.050 0.073 |
L Average 11 | 2011/09/20 17: 7  00:05: ] L1 (float) ] 918814.684 5698257.834 1003.79%4 ] 0. 0.074 0.110 |
posltlons_ Average 12 | 2011/09/20 17: 5 00:04:58 | L1 (float) | 918819.801 5693272.129 1002.034 | O. 0.205 0.139 |
Average 13 | 2011/09/20 17: 7 00:04:58 ] L1 (float) ] 918811.234 5698290.995 1008.587 ] Q. 0.074 0.094 |
Average 14 | 2011/09/20 17 3 00:04:58 | L1 (float) | 918800.224 5698305.716 1008.338 | 0. 0.179 0.144 |
Average 15 | 2011/09/20 17 7 00:04:58 | L1 (float) | 918773.111 5698341.578 1008.732 | 0. 0.124 0.118 |
Average 16 | 2011/09/20 17: 3 00:04:58 ] L1 (float) ] 918760.888 5698358.433 1008.911 | 0. 0.113 0.100 |
Average 17 | 2011/09/20 17: 9 00:04:58 | L1 (float) | 918750.681 5638375.470 1009.740 | 0. 0.1086 0.093 |
Average 13 | 2011/09/20 17: 7 00:04:58 | L1 (float) | 918740.255 5698382.743 1008.8%8 | 0. 0.251 0.318 |
Average 19 | 2011/09/20 17: 3 00:04:58 | L1 (float) | 918716.163 5698412.248 1009.098 | 0. 0.100 0.119 |
Average 20 | 2011/09/20 17: 9 00:04:58 | L1 (float) | 918737.375 5698378.584 1009.3%2 | 0. 0.0%81 0.106 |
Average 21 | 2011/09/20 17: 3 00:04:58 ] L1 (float) ] 918758.986 5698346.004 1008.616 | 0. 0.090 0.423 |
Average 22 | 2011/09/20 18: 5 00:04:58 | L1 (float) | 918779.085 5638315.566 1009.74% | 0.38 0.087 0.254 |
Average 23 | 2011/09/20 18: 5 00:04:58 | L1 (float) | 918804.052 5698282.323 1009.170 | 0.375 0.087 0.221 |
Total: 24 point feature(s) (24 processed)




Export GIS Features

« If you used EZTag CE™, export your post-processed features using a specific GIS format with
Tools > Export > Features... (explained page 17).

« With EZSurv®, you can add the export process to the tasks performed automatically (Tools >
Process Auto...). In order to do so, you can configure the export output with Tools > Export >
Configure Batch Export. In Configure Batch Export Window, make sure to check:

v' Batch Export Feature section (refer to page 17 for details)
v' and Automatically batch export after processing.



Export GIS Features

To configure your features export:

Export Features = | B

Select the Output folder (not available with Destinafion
Configure Batch Export, since the output folder is o ez oo (G mrsppan »
configured in the Window Configure Batch Export).

[T Merge all input files

ST

Configure the export (Format, Spatial Reference,
apply Filters and Offsets to the output, set some
output metadata according to your Preferences). Your
export configurations are saved in a Profile for future
exports and for batch exports.

Output format.
[Goog\e Earth KMZ -

Click Export to export your files (not available with
Configure Batch Export, simply close the Window
once your profile is created).
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